Wiki error!

Discuss the Atari Forum Wiki in here (please!)

Moderators: Mug UK, Moderator Team

Post Reply
User avatar
SToS
Atari maniac
Atari maniac
Posts: 83
Joined: Sun Mar 28, 2021 12:16 pm

Wiki error!

Post by SToS »

https://www.atari-wiki.com/index.php?title=STOS.MBK
Banktype $81, data, magic $494d4147, IMAG! file

18 Byte MBK_HEADER
1 long magic $494d4147 (IMAG)
1 long magic $54524f21 (PALT)
16 word palette
1 long number of preshifts
1 long ??
1 long ??
1 long size of single sprite
1 word number of sprites
Should be
1 long magic $50414C54

as $54524F21 = "TRO!" not "PALT"
User avatar
Mug UK
Administrator
Administrator
Posts: 12022
Joined: Thu Apr 29, 2004 7:16 pm
Location: Stockport (UK)
Contact:

Re: Wiki error!

Post by Mug UK »

There's nothing stopping you creating your own user ID and fixing it yourself? That's what makes the Wiki work.

(Don't forget to comment as to why you changed the text)
Main site: http://www.mug-uk.co.uk - digging up bits from my past: Atari ST, ZX Spectrum, Sega 8-bit (game hacks) and NDS (Music ripping guide). I host a C64 Radio Show for a mate, Max Hall, called the Chip SID Show.

I develop a free Word (for Windows) add-in for Word 2007 upwards. A toolbox that will allow power Word users to fix document errors. You can find it at: http://www.mikestoolbox.co.uk
User avatar
SToS
Atari maniac
Atari maniac
Posts: 83
Joined: Sun Mar 28, 2021 12:16 pm

Re: Wiki error!

Post by SToS »

Mug UK wrote: Sat Feb 03, 2024 9:24 am There's nothing stopping you creating your own user ID and fixing it yourself? That's what makes the Wiki work.

(Don't forget to comment as to why you changed the text)
Yes there is, the Wiki registration will not send me an email verification code.
I've tried 3 times now, and yes I have checked my spam folder.
User avatar
troed
Atari God
Atari God
Posts: 1743
Joined: Mon Apr 30, 2012 6:20 pm
Location: Sweden

Re: Wiki error!

Post by troed »

SToS wrote: Mon Feb 05, 2024 3:13 am Yes there is, the Wiki registration will not send me an email verification code.
I've tried 3 times now, and yes I have checked my spam folder.
The wiki does, but the company handling your email (Google? Microsoft?) actively blackhole small email providers.

I recommend ProtonMail.
mikro
Hardware Guru
Hardware Guru
Posts: 4191
Joined: Sat Sep 10, 2005 11:11 am
Location: Kosice, Slovakia
Contact:

Re: Wiki error!

Post by mikro »

Indeed, the situation with atari-wiki.com is pretty confusing now: we have a new website, cleaned up from spam but "nobody" can contribute to it because Exxos' forum seems to be somehow somewhere blacklisted so nobody using gmail & similar can get any emails from it.

I even had a working account there, now I don't because there is this new email verification activated.

IMHO this is some config issue on his side but I can understand why he isn't willing to invest more time into it. Fiddling with mail servers is always a delicate matter. But the outcome is pretty much the same as before: we have a read-only wiki now.
User avatar
viking272
Atari Super Hero
Atari Super Hero
Posts: 824
Joined: Mon Oct 13, 2008 12:50 pm
Location: west of London, UK

Re: Wiki error!

Post by viking272 »

I think it's down to his hosting company not enabling / allowing reverse dns and any other system such as DMARC.
Without that any email service provider naturally blocks and rejects emails from them as they can't be verified/trusted.
ragnar76
Captain Atari
Captain Atari
Posts: 358
Joined: Thu Apr 07, 2011 3:01 pm

Re: Wiki error!

Post by ragnar76 »

Looks like, SPF and DKIM is missing. I will create a test account with my Microsoft-Mail and have a look at the mailflow in Exchange Admin Center (I work as an admin for a company who uses o365).
• FireBee • Falcon030/040/060 • MiSTer • TT • (Mega)STe • Suska III-B • Suska III-C • (Mega)ST •
User avatar
SToS
Atari maniac
Atari maniac
Posts: 83
Joined: Sun Mar 28, 2021 12:16 pm

Re: Wiki error!

Post by SToS »

mikro wrote: Mon Feb 05, 2024 7:45 am Indeed, the situation with atari-wiki.com is pretty confusing now: we have a new website, cleaned up from spam but "nobody" can contribute to it because Exxos' forum seems to be somehow somewhere blacklisted so nobody using gmail & similar can get any emails from it.

I even had a working account there, now I don't because there is this new email verification activated.

IMHO this is some config issue on his side but I can understand why he isn't willing to invest more time into it. Fiddling with mail servers is always a delicate matter. But the outcome is pretty much the same as before: we have a read-only wiki now.
Thanks for the clarification mikro.

If anyone does have access and they feel like making the amendment, then please feel free (see first post in the thread for details).
User avatar
Mug UK
Administrator
Administrator
Posts: 12022
Joined: Thu Apr 29, 2004 7:16 pm
Location: Stockport (UK)
Contact:

Re: Wiki error!

Post by Mug UK »

I used my own domain as part of my email registration but this was before all the hassle that Exxos is getting.

That page has now been fixed.
Main site: http://www.mug-uk.co.uk - digging up bits from my past: Atari ST, ZX Spectrum, Sega 8-bit (game hacks) and NDS (Music ripping guide). I host a C64 Radio Show for a mate, Max Hall, called the Chip SID Show.

I develop a free Word (for Windows) add-in for Word 2007 upwards. A toolbox that will allow power Word users to fix document errors. You can find it at: http://www.mikestoolbox.co.uk
User avatar
troed
Atari God
Atari God
Posts: 1743
Joined: Mon Apr 30, 2012 6:20 pm
Location: Sweden

Re: Wiki error!

Post by troed »

viking272 wrote: Mon Feb 05, 2024 8:29 am I think it's down to his hosting company not enabling / allowing reverse dns and any other system such as DMARC.
Without that any email service provider naturally blocks and rejects emails from them as they can't be verified/trusted.
I had no issues getting my registration email and I use ProtonMail.
Post Reply

Return to “Wiki Chat”