Atari TT - Problem with VME Spectrum 1TC (ET4000)

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, [ProToS], lp, moondog/.tSCc., Moderator Team

Post Reply
nowy80
Atariator
Atariator
Posts: 20
Joined: Sat Jun 29, 2019 5:20 pm
Location: Poland
Contact:

Atari TT - Problem with VME Spectrum 1TC (ET4000)

Post by nowy80 »

Hi
I bought a Spectrum 1TC graphics card. I have a problem with the card configuration. I downloaded the drivers for this card.
https://docs.dev-docs.org/ (filne name "Spektrum 1 video card driver setup for the Atari TT030").
I installed the drivers on the drive C. I created a profile in XBoot III. The video signal passes through the xRGB device. I get the best parameters for 256 colors at a resolution of 784x588 38 kHz. Unfortunately, the colors look terrible. There is also a problem with image sharpness.
I have a question for users of this card. What parameters for the card are optimal in these drivers? Could I have a configuration file, please? Below are some photos from my Atari TT.
Bez-nazwy-1.jpg
You do not have the required permissions to view the files attached to this post.
Atari 800XL - Atari 1010, Atari 1050, Rapidus, Ultimate 1MB, VBXE, Stereo l Atari 130XE - XC12, CA2001, XF551Clone l Atari 7800
Atari MegaSTE - SCSI v5.1 l Atari TT - VME ET4000, Thunder, Storm IDE, Lightning l Atari Jaguar
Video blog: https://www.youtube.com/channel/UComp3L ... GfWep4FVgw
stormy
Atari Super Hero
Atari Super Hero
Posts: 769
Joined: Tue Jan 26, 2016 12:39 pm

Re: Atari TT - Problem with VME Spectrum 1TC (ET4000)

Post by stormy »

Perhaps you could try a more standard vga resolution like 640x480?
Falcon CT60e 060 - 256mb ram - Phantom bus and DSP accelerated // Atari TT - Thunder and Storm IDE 64mb ram - Lightning VME - USB LAN - ATI Mach64 2mb
User avatar
frank.lukas
Hardware Guru
Hardware Guru
Posts: 1941
Joined: Tue Jan 29, 2008 5:33 pm
Location: Germany

Re: Atari TT - Problem with VME Spectrum 1TC (ET4000)

Post by frank.lukas »

You can set the first 16 colors for the desktop with the color.cpx ...
You do not have the required permissions to view the files attached to this post.
fancy Atari Musik anDA Dance "Agare Hinu Harukana" 1998 ATARI http://www.youtube.com/watch?v=JX10fxb5eYE
nowy80
Atariator
Atariator
Posts: 20
Joined: Sat Jun 29, 2019 5:20 pm
Location: Poland
Contact:

Re: Atari TT - Problem with VME Spectrum 1TC (ET4000)

Post by nowy80 »

Thank you very much frank.lukas for your file, it's very useful. I already have good colors and sharpness. In the coming days I will try to get a higher resolution than 800x600. Here is the result of the work :)
You do not have the required permissions to view the files attached to this post.
Atari 800XL - Atari 1010, Atari 1050, Rapidus, Ultimate 1MB, VBXE, Stereo l Atari 130XE - XC12, CA2001, XF551Clone l Atari 7800
Atari MegaSTE - SCSI v5.1 l Atari TT - VME ET4000, Thunder, Storm IDE, Lightning l Atari Jaguar
Video blog: https://www.youtube.com/channel/UComp3L ... GfWep4FVgw
User avatar
leech
Atari God
Atari God
Posts: 1313
Joined: Tue Dec 01, 2015 3:26 pm

Re: Atari TT - Problem with VME Spectrum 1TC (ET4000)

Post by leech »

I have the similar card, and mostly just got up to 1024x768@256 with just using NVDI 5.03 and its ET4000 driver.
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (VBXE, U1MB, Stereo POKEY)
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)
Post Reply

Return to “Professionals”