long in with a mobile device

News, updates, like or dislike

Moderators: Mug UK, Silver Surfer, Moderator Team

Post Reply
User avatar
walterj64bit
Atari User
Atari User
Posts: 35
Joined: Wed Jul 04, 2012 5:36 pm

long in with a mobile device

Post by walterj64bit »

Why cant I long in with a mobile device here on Atari Forum? (Ipod 4G and my Nexus 7) :shrug:
SC1224, 1040ST(E)4MB, The Link 2, RoDIME Systems 45 Plus, RoDIME Systems 20 Plus, Happy Computers Discovery Cartridge.

spiny
Disk Imager Supreme
Disk Imager Supreme
Posts: 2707
Joined: Mon Aug 11, 2003 11:53 pm
Location: just outside bristol
Contact:

Re: long in with a mobile device

Post by spiny »

Works fine for me. What error / experience are you getting ?
Also, if you're trying to log in with Tapatalk, it won't work, as the plugin has been disabled due to possible security problems.

User avatar
walterj64bit
Atari User
Atari User
Posts: 35
Joined: Wed Jul 04, 2012 5:36 pm

Re: long in with a mobile device

Post by walterj64bit »

spiny wrote:Works fine for me. What error / experience are you getting ?
Also, if you're trying to log in with Tapatalk, it won't work, as the plugin has been disabled due to possible security problems.
When I try to long in with a mobile device the error I get is "you have an incorrect password" I've know I put the password in right. :shrug:
SC1224, 1040ST(E)4MB, The Link 2, RoDIME Systems 45 Plus, RoDIME Systems 20 Plus, Happy Computers Discovery Cartridge.

spiny
Disk Imager Supreme
Disk Imager Supreme
Posts: 2707
Joined: Mon Aug 11, 2003 11:53 pm
Location: just outside bristol
Contact:

Re: long in with a mobile device

Post by spiny »

walterj64bit wrote:
spiny wrote:Works fine for me. What error / experience are you getting ?
Also, if you're trying to log in with Tapatalk, it won't work, as the plugin has been disabled due to possible security problems.
When I try to long in with a mobile device the error I get is "you have an incorrect password" I've know I put the password in right. :shrug:
Ah, I had something similar a while ago - change your password on a desktop device, log out and log in again, then try your phone.

Post Reply

Return to “Website Discussions”