Mint dialog error

All things related to the Atari Coldfire Project

Moderators: Mathias, Mug UK, [ProToS], moondog/.tSCc., Galvez, Moderator Team

Post Reply
sashapont
Captain Atari
Captain Atari
Posts: 153
Joined: Sat Jun 03, 2017 9:40 pm

Mint dialog error

Post by sashapont »

I have error
pid67 (QED): XaAES: Print
dialogs unavailable with
current VDI.

I look at forum and find topic
http://www.atari-forum.com/viewtopic.ph ... ed#p302757

But don't understand how fix it on firebee
Atari Falcon, Firebee

User avatar
jfl
Atari Super Hero
Atari Super Hero
Posts: 886
Joined: Tue Jul 18, 2006 10:55 pm
Location: Liège, Belgium
Contact:

Re: Mint dialog error

Post by jfl »

You need to install NVDI. From memory, QED can also print without NVDI, and this can be set somewhere in the settings.

sashapont
Captain Atari
Captain Atari
Posts: 153
Joined: Sat Jun 03, 2017 9:40 pm

Re: Mint dialog error

Post by sashapont »

Problem was solved after NVDI installation! Thank you!
Atari Falcon, Firebee

Post Reply

Return to “FireBee”