Keyboard problems in Steem

A forum for anything about the Steem Engine STE emulator, comments, problems, bug reports etc. Steven Seagal regularly provides updated versions of the original STEem code. The current version is v3.9.4.

Moderators: Mug UK, Steem Authors, Moderator Team

Post Reply
galahad
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 134
Joined: Fri Oct 21, 2005 1:30 pm
Location: Amiga

Keyboard problems in Steem

Post by galahad »

Trying to use Devpac 3.0 in Steem, tried using TOS 1.02 and 2.06 and nothing fixes the keyboad in Devpac.

Press keys Q, W, E, R, T, Y and I get weird characters instead, in fact lots of keys just don't do what they are supposed to.

If I want to use the ; character I get the letter s instead.

Any ideas?

User avatar
christos
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2471
Joined: Tue Apr 13, 2004 8:24 pm
Location: Greece

Re: Keyboard problems in Steem

Post by christos »

Is it only done in Devpac or in any other software as well? If it's only there then get another copy of devpac. If you get it anywhere else make sure the keyboard settings match the TOS version and your pc's keyboard layout as well..

That's about it..

Edit: Also make sure you have nothing in your Auto folder. Some applications are known to cause problems with STEEM.

galahad
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 134
Joined: Fri Oct 21, 2005 1:30 pm
Location: Amiga

Re: Keyboard problems in Steem

Post by galahad »

christos wrote:Is it only done in Devpac or in any other software as well? If it's only there then get another copy of devpac. If you get it anywhere else make sure the keyboard settings match the TOS version and your pc's keyboard layout as well..

That's about it..

Edit: Also make sure you have nothing in your Auto folder. Some applications are known to cause problems with STEEM.

Cheers buddy, deleted the auto folder and it works as it should :)

Post Reply

Return to “Steem”