Page 1 of 1

Embedding images into wiki problems

Posted: Wed Jul 20, 2011 4:44 pm
by catmando
Have successfully uploaded a bunch of images to the wiki, however I am struggling to embed them into an update I've done on the discovery cartridge, I'm using the correct [[Image:Example.jpg]] method and correct file name but they just appear as listed files within the post and they don't even link to the pictures? Any ideas?

Re: Embedding images into wiki problems

Posted: Wed Jul 20, 2011 4:49 pm
by Dal
Try:

Code: Select all

[[File:Example.jpg]]

Re: Embedding images into wiki problems

Posted: Wed Jul 20, 2011 4:57 pm
by catmando
Dal wrote:Try:

Code: Select all

[[File:Example.jpg]]
Nope that don't work either, same issue

Re: Embedding images into wiki problems

Posted: Wed Jul 20, 2011 5:46 pm
by catmando
Solved it, wasn't bloody using UPPERCASE for the file extension, doh!

Re: Embedding images into wiki problems

Posted: Wed Jul 20, 2011 10:55 pm
by catmando
catmando wrote:Solved it, wasn't bloody using UPPERCASE for the file extension, doh!
Well I thought it was solved, there seems to be something weird going on with the case of the file extension when a file gets uploaded, all the pictures I've uploaded have had lower case file extensions, yet when they appear in the upload list it seems to be jumping around between upper and lower case which causes a hassle when you come to name the picture within the wiki image tag. Also I've noticed with the larger image files say 3mb or above do not load onto the screen when you select them from the upload list, I was trying to find a way to delete or replace them but since you can't see the image it makes it impossible to update it.

Re: Embedding images into wiki problems

Posted: Thu Jul 21, 2011 12:22 pm
by catmando
catmando wrote:
catmando wrote:Solved it, wasn't bloody using UPPERCASE for the file extension, doh!
Well I thought it was solved, there seems to be something weird going on with the case of the file extension when a file gets uploaded, all the pictures I've uploaded have had lower case file extensions, yet when they appear in the upload list it seems to be jumping around between upper and lower case which causes a hassle when you come to name the picture within the wiki image tag.
Forget this, just noticed it's the program I'm using to scale down the images from the digital camera that was changing the file extension case, doh!

catmando wrote: Also I've noticed with the larger image files say 3mb or above do not load onto the screen when you select them from the upload list, I was trying to find a way to delete or replace them but since you can't see the image it makes it impossible to update it.
This bit still stands though