Embedding images into wiki problems

Check out the Atari Forum Wiki

Moderators: Mug UK, Moderator Team

Post Reply
User avatar
catmando
Atari God
Atari God
Posts: 1020
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Embedding images into wiki problems

Post by catmando »

Have successfully uploaded a bunch of images to the wiki, however I am struggling to embed them into an update I've done on the discovery cartridge, I'm using the correct [[Image:Example.jpg]] method and correct file name but they just appear as listed files within the post and they don't even link to the pictures? Any ideas?
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking
Dal
Administrator
Administrator
Posts: 4199
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: Embedding images into wiki problems

Post by Dal »

Try:

Code: Select all

[[File:Example.jpg]]
STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's
User avatar
catmando
Atari God
Atari God
Posts: 1020
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Re: Embedding images into wiki problems

Post by catmando »

Dal wrote:Try:

Code: Select all

[[File:Example.jpg]]
Nope that don't work either, same issue
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking
User avatar
catmando
Atari God
Atari God
Posts: 1020
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Re: Embedding images into wiki problems

Post by catmando »

Solved it, wasn't bloody using UPPERCASE for the file extension, doh!
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking
User avatar
catmando
Atari God
Atari God
Posts: 1020
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Re: Embedding images into wiki problems

Post by catmando »

catmando wrote:Solved it, wasn't bloody using UPPERCASE for the file extension, doh!
Well I thought it was solved, there seems to be something weird going on with the case of the file extension when a file gets uploaded, all the pictures I've uploaded have had lower case file extensions, yet when they appear in the upload list it seems to be jumping around between upper and lower case which causes a hassle when you come to name the picture within the wiki image tag. Also I've noticed with the larger image files say 3mb or above do not load onto the screen when you select them from the upload list, I was trying to find a way to delete or replace them but since you can't see the image it makes it impossible to update it.
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking
User avatar
catmando
Atari God
Atari God
Posts: 1020
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Re: Embedding images into wiki problems

Post by catmando »

catmando wrote:
catmando wrote:Solved it, wasn't bloody using UPPERCASE for the file extension, doh!
Well I thought it was solved, there seems to be something weird going on with the case of the file extension when a file gets uploaded, all the pictures I've uploaded have had lower case file extensions, yet when they appear in the upload list it seems to be jumping around between upper and lower case which causes a hassle when you come to name the picture within the wiki image tag.
Forget this, just noticed it's the program I'm using to scale down the images from the digital camera that was changing the file extension case, doh!

catmando wrote: Also I've noticed with the larger image files say 3mb or above do not load onto the screen when you select them from the upload list, I was trying to find a way to delete or replace them but since you can't see the image it makes it impossible to update it.
This bit still stands though
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking
Post Reply

Return to “Wiki Discussions”