Problème joystick

C'est le coin du forum pour les hors sujet en français, ici vous pouvez discuter de tout et de rien temps que vous employez le français. Pratique aussi pour que non les Français testent leur habilité avec la langue de Molière.

Moderators: Zorro 2, [ProToS], Moderator Team

Post Reply
proemetus
Atarian
Atarian
Posts: 3
Joined: Mon Jul 25, 2016 9:10 pm

Problème joystick

Post by proemetus »

Bonjour à vous, désolé de ne pas poster dans une section plus technique mais mon anglais n'est je pense pas assez correct pour expliquer mon problème.

Je viens d’acquérir un ST520 en très bon état mais j'ai un petit problème.

La souris fonctionne parfaitement mais pas les joystick.
J'ai testé avec deux joys + une manette de mégadrive (de mémoire compatible ?) mais rien à faire, les touches directionnelles ne répondent pas ou alors très difficilement sur certains jeux.

J'ai passé un peu de bombe à contact sans grand succès.

Avez vous une suggestion d 'action ?

User avatar
dlfrsilver
Atari God
Atari God
Posts: 1490
Joined: Mon Jan 31, 2005 1:41 am

Re: Problème joystick

Post by dlfrsilver »

je te réponds simplement : comme tout les ST, les ports manettes sont sous la machine, et pas de bol, les soudures autour des pins finissent par se craqueler et ça donne des soudures sèches.

Solution : réappliquer de l'étain afin de rétablir les connexions. Celles-ci étant mauvaises, c'est pour cette raison que les joysticks répondent mal.....
Now SPS France representative since the 19th of June 2014. Proud to be an SPS member !

User avatar
dma
Atari God
Atari God
Posts: 1063
Joined: Wed Nov 20, 2002 11:22 pm
Location: France
Contact:

Re: Problème joystick

Post by dma »

La manette Megadrive n'est pas compatible niveau boutons autrement (sans modification ou adaptateur).

proemetus
Atarian
Atarian
Posts: 3
Joined: Mon Jul 25, 2016 9:10 pm

Re: Problème joystick

Post by proemetus »

Merci beaucoup !

proemetus
Atarian
Atarian
Posts: 3
Joined: Mon Jul 25, 2016 9:10 pm

Re: Problème joystick

Post by proemetus »

J'ai pris une photo des soudures, elles ne me paraissent pas anormalement


Image

J'ai néanmoins testé au multimètre après avoir enlevé l’étain présent et je voulais être certain : je ne dois détecter absolument aucune jonction entre aucun des pins ?

User avatar
dlfrsilver
Atari God
Atari God
Posts: 1490
Joined: Mon Jan 31, 2005 1:41 am

Re: Problème joystick

Post by dlfrsilver »

proemetus wrote:J'ai pris une photo des soudures, elles ne me paraissent pas anormalement


Image

J'ai néanmoins testé au multimètre après avoir enlevé l’étain présent et je voulais être certain : je ne dois détecter absolument aucune jonction entre aucun des pins ?
.

ça nécessite un travail de ressoudage propre :)

Prends une photo plus grande et plus précise, il est impossible de déterminer comme ça si problème il y a.
Now SPS France representative since the 19th of June 2014. Proud to be an SPS member !

User avatar
switchblade
Atari nerd
Atari nerd
Posts: 46
Joined: Tue Mar 10, 2009 12:11 pm
Location: limoges - france
Contact:

Re: Problème joystick

Post by switchblade »

dma wrote:La manette Megadrive n'est pas compatible niveau boutons autrement (sans modification ou adaptateur).
par contre la manette master system est compatible! :cheers:
1040STe le bag 7 logiciels | 1040STf | SC1435 | et euh un pins?!.. lol plein de goodies! :cheers:
>> mon site Atariste St-fanémule <<

User avatar
leglod
Captain Atari
Captain Atari
Posts: 424
Joined: Sun Nov 28, 2004 9:34 am
Location: Montpellier france
Contact:

Re: Problème joystick

Post by leglod »

Salut, a l'epoque j'avais refait les soudure sur le miens sans sucsé le probleme venait des prises elles meme , alors j'ai directement souder des ralonge avec prise et puis c'est moins chiant pour changer la souris !
Grilichili bruit de crayon sur papier.
Les dinosaures de la micro :) ... Mini-Z ...

User avatar
dlfrsilver
Atari God
Atari God
Posts: 1490
Joined: Mon Jan 31, 2005 1:41 am

Re: Problème joystick

Post by dlfrsilver »

proemetus wrote:J'ai pris une photo des soudures, elles ne me paraissent pas anormalement


Image

J'ai néanmoins testé au multimètre après avoir enlevé l’étain présent et je voulais être certain : je ne dois détecter absolument aucune jonction entre aucun des pins ?
En regardant à nouveaux, je vois plusieurs pins dont 1 dont l'étain ne fait pas contact, la soudure est carrément décollée.
Now SPS France representative since the 19th of June 2014. Proud to be an SPS member !

Post Reply

Return to “Chat forum [FR]”