We're back (ish)

News, updates, like or dislike

Moderators: Mug UK, Silver Surfer, Moderator Team

User avatar
lp
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2512
Joined: Wed Nov 12, 2003 11:09 pm
Location: GFA Headquarters
Contact:

Re: We're back (ish)

Post by lp »

DarkLord wrote: Sun Jun 21, 2020 1:55 pm Oh...doesn't the Chrome script blocking all the MiSTer stuff not work anymore?

Thanks.
It wasn't working quite right for me. Went in and changed the urls in the script from http to https. Seems to be working now.
mikro
Hardware Guru
Hardware Guru
Posts: 2219
Joined: Sat Sep 10, 2005 11:11 am
Location: Kosice, Slovakia
Contact:

Re: We're back (ish)

Post by mikro »

Same for me, MiST(er) posts aren't hidden anymore. What is also surprising is that they are still any, I thought all the FPGA forums are moved to the new domain?
darwinmac
Captain Atari
Captain Atari
Posts: 243
Joined: Sat Aug 06, 2011 2:49 pm
Location: San Jose, USA

Re: We're back (ish)

Post by darwinmac »

mikro wrote: Sun Jun 21, 2020 4:00 pm Same for me, MiST(er) posts aren't hidden anymore. What is also surprising is that they are still any, I thought all the FPGA forums are moved to the new domain?
As I understand it, only MiSTer moved to its own forum. MiST is still here. However, there were many more MiSTer posts recently so we should see fewer FPGA posts with the move.

Since I just scanned the unread posts, I could immediately see if a post was FPGA-related and just ignore it. It’s too bad you can’t subscribe to only the forums that interest you like I see at AtariAge. I assume phpBB doesn’t support that.

Bob C
User avatar
1024MAK
Atari Super Hero
Atari Super Hero
Posts: 652
Joined: Sat Aug 01, 2009 2:58 am
Location: Looking forward to summer time in Somerset, UK...

Re: We're back (ish)

Post by 1024MAK »

The MiSTer forums only are locked.

Mark
Falcon, Atari 520ST, 520STFM, 1040STE, Mega, TT and more PC's than I care to count and an assortment of 8 bit micros (nearly forgot the Psion's).
Visit the Atari-Forum Wiki. Lots of technical info at DrCoolZic Atari ST Site :D
User avatar
viking272
Captain Atari
Captain Atari
Posts: 438
Joined: Mon Oct 13, 2008 12:50 pm
Location: west of London, UK

Re: We're back (ish)

Post by viking272 »

Thanks for your efforts Dal. It's great to be back on here reading all the lockdown posts and plus seeing all the effort everyone has done to update all things Atari :-)

One improvement to this Forum I'd like to ask is whether it is possible phpBB supports a 'like' button feature for posts. Not interested in dislike :-)
Sometimes I think too many people don't say thanks as its a chore posting thanks and just a little like/thumbs up may be more used to give people feedback when there is nothing more to say than "thanks/this is great". I see great posts but only one or two thanks are posted and I'm thinking more would give simple feedback if possible?

I see there is some discussions (and an example?) on the phpBB forum about this:
https://www.phpbb.com/community/viewtop ... &t=2347471

Cheers
User avatar
Cyprian
10 GOTO 10
10 GOTO 10
Posts: 1949
Joined: Fri Oct 04, 2002 11:23 am
Location: Warsaw, Poland

Re: We're back (ish)

Post by Cyprian »

mikro wrote: Sun Jun 21, 2020 4:00 pm Same for me, MiST(er) posts aren't hidden anymore. What is also surprising is that they are still any, I thought all the FPGA forums are moved to the new domain?
yep, I'll post a small update for Greasemonkey/Tampermonkey code


---EDIT---
new code: viewtopic.php?p=402546#p402546
Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
Hatari / Steem SSE / Aranym / Saint
http://260ste.appspot.com/
Post Reply

Return to “Website Discussions”