Page 1 of 1

Great to be back

Posted: Tue Jun 16, 2020 7:47 pm
by mlynn1974
Since May 13th I've missed the Atari-Forum. Thanks to Dal and everyone who brought it back, hopefully we will all benefit from the upgrade! :cheers:

Re: Great to be back

Posted: Tue Jun 16, 2020 7:49 pm
by Avanze
I have to say that I have checked the forum every day. :)

Re: Great to be back

Posted: Tue Jun 16, 2020 8:47 pm
by alien
Thanks for fixing the site... Was a little worried it might never return.

Re: Great to be back

Posted: Tue Jun 16, 2020 9:42 pm
by siriushardware
Oh Thank God you're back... Thanks for doing whatever it took to get the site back up. :cheers:

Re: Great to be back

Posted: Tue Jun 16, 2020 9:58 pm
by charles
i love this place !!!

thanks everyone
many excellent reads ahead!

Charles

Re: Great to be back

Posted: Tue Jun 16, 2020 11:04 pm
by KLund1
Very Glad Atari-Forum is back!!!
All seems to be working. But is it me or does it seem slower then before? Page loads, searches seem to take a little longer?
But even so still very happy we are back!

Re: Great to be back

Posted: Tue Jun 16, 2020 11:42 pm
by Mr.Sam
very happy to see atari-forum.com online again. 8)

Thank you for your great work guys.

Re: Great to be back

Posted: Wed Jun 17, 2020 12:55 am
by wongck
YoooHooo !!!! :D :D

Best news this morning !!!!


Great to be back.
:megaphone: Thanks to Dal and everyone who brought it back.

Re: Great to be back

Posted: Wed Jun 17, 2020 6:37 am
by Total Eclipse
KLund1 wrote: Tue Jun 16, 2020 11:04 pm Very Glad Atari-Forum is back!!!
All seems to be working. But is it me or does it seem slower then before? Page loads, searches seem to take a little longer?
But even so still very happy we are back!
Seconded. I've been checking most days for signs of life, and here we are!

You're right about it running more slowly, I don't know if there's some kind of index currently building?

Re: Great to be back

Posted: Wed Jun 17, 2020 6:49 am
by frost
Thanks a lot !

Re: Great to be back

Posted: Wed Jun 17, 2020 8:15 am
by Cyprian
thanks @Dal

forum works but slow

Re: Great to be back

Posted: Wed Jun 17, 2020 8:30 am
by dma
Many thanks for the maintenance! Great to site the forum back!

Re: Great to be back

Posted: Wed Jun 17, 2020 9:15 am
by LaurentS
Ahhhhhh. So cool to be back here.
Thanks a lot

Re: Great to be back

Posted: Wed Jun 17, 2020 11:37 am
by wongck
Cyprian wrote: Wed Jun 17, 2020 8:15 am forum works but slow
I see from the status of my browser that it is waiting for a socket (!!??).... atari-forum server running out of sockets??

Re: Great to be back

Posted: Wed Jun 17, 2020 12:20 pm
by theimann
+1, it feels like your apache is reaching its connection limits or something like that. When the site serves, it's relatively fast, but 4 out of 5 times it's just not serving anything.

Edit: And, first of all, thanks for bringing the forum back online!
Edit 2: Actually some parts of the forum are being served well (e.g. your profile and notifications). So forget what I stated above. Seems to be only the 'public' part of the forum that's affected.

Re: Great to be back

Posted: Wed Jun 17, 2020 12:21 pm
by CiH
Sincerely thanks Dal!

Re: Great to be back

Posted: Wed Jun 17, 2020 1:15 pm
by tatouine
Welcome back!!!

Re: Great to be back

Posted: Wed Jun 17, 2020 1:50 pm
by Bikerbob
Thank you! my favorite Atari Forum ... did you get it.. huh?? :)

James

Re: Great to be back

Posted: Wed Jun 17, 2020 3:30 pm
by 1024MAK
Okay, to head off too many comments about the forum being a bit different from what you are used to...

Dal received no notice from the previous hosting company on their intention to switch off the virtual private server. Although the company 'apparently' communicated their intention to switch it off. They were kind enough to let him have access to the server so he could backup the site. Alas, this happened at a very busy time for him.

Hence we are now running on a different server. The vast majority of the data was saved.

Dal has taken the opportunity to bring the forum software bang up-to-date (we are now on the latest phpBB software). He has updated as many extensions as possible, but where there currently is no update, some functions may not work properly, such as the social media buttons. We are also aware that the style isn't right,

Dal is aware that there have been some some performance issues, and is still working on this. Hence the site may go off-line or be locked for short periods of time as he continues to carry out updates and does behind the scenes work to improve the performance.

The intention is to get the Wiki up to the latest version of MediaWiki too.

Dal goes into more detail in this post.

We thank you for your patience.

Mark

Re: Great to be back

Posted: Sun Jun 21, 2020 12:40 am
by wongck
wongck wrote: Wed Jun 17, 2020 11:37 am
Cyprian wrote: Wed Jun 17, 2020 8:15 am forum works but slow
I see from the status of my browser that it is waiting for a socket (!!??).... atari-forum server running out of sockets??
Thanks Mark, Dal and all who helped .... the speed of this forum is very fast now.