Great to be back

News, updates, like or dislike

Moderators: Mug UK, Silver Surfer, Moderator Team

Post Reply
mlynn1974
Captain Atari
Captain Atari
Posts: 376
Joined: Mon Mar 03, 2008 10:33 pm
Contact:

Great to be back

Post by mlynn1974 »

Since May 13th I've missed the Atari-Forum. Thanks to Dal and everyone who brought it back, hopefully we will all benefit from the upgrade! :cheers:
Still got, still working: Atari 4Mb STe, 520STFM, 2.5Mb STF.
Hardware: Cumana CSA 354, Ultimate Ripper, Blitz Turbo, Synchro Express II (US and UK Versions).
User avatar
Avanze
Captain Atari
Captain Atari
Posts: 186
Joined: Tue Sep 16, 2003 1:49 am
Location: Pennsylvania

Re: Great to be back

Post by Avanze »

I have to say that I have checked the forum every day. :)
User avatar
alien
Atari maniac
Atari maniac
Posts: 99
Joined: Sat May 01, 2004 4:01 am
Location: USA
Contact:

Re: Great to be back

Post by alien »

Thanks for fixing the site... Was a little worried it might never return.
Alien / ST-Connexion
siriushardware
Atari Super Hero
Atari Super Hero
Posts: 550
Joined: Thu Aug 21, 2014 7:55 pm
Location: UK

Re: Great to be back

Post by siriushardware »

Oh Thank God you're back... Thanks for doing whatever it took to get the site back up. :cheers:
User avatar
charles
10 GOTO 10
10 GOTO 10
Posts: 2718
Joined: Tue Aug 17, 2004 12:11 am
Location: ont. Canada
Contact:

Re: Great to be back

Post by charles »

i love this place !!!

thanks everyone
many excellent reads ahead!

Charles
The radioactive half-life : )
Atari is a lifestyle,not a hobby.
HOLD ON ! ! ! Im printing unreadable characters ...!
KLund1
Atari Super Hero
Atari Super Hero
Posts: 516
Joined: Fri Apr 03, 2009 5:09 pm

Re: Great to be back

Post by KLund1 »

Very Glad Atari-Forum is back!!!
All seems to be working. But is it me or does it seem slower then before? Page loads, searches seem to take a little longer?
But even so still very happy we are back!
UPDATED: Falcon 030(FX-1)(CF int & removable SD), MSTE 4+PS3000 4160STE 2.06+HDFD STacy4-internal-USD 1040STFM+I.B.Driver-5.25"FDD 1040STF 1040ST 520ST-AdSpeed 400-48k 800+810x2+820+822+825+830+835+850, 800XL+IndusGT 600XL 130XE+XF551x2 Portfolio 1200XL APE(Warp+32in1 OS SuperVideo 2.1 256k RAMBO)+1050x2 USD'd+SIO2PC, PC1+PCH204+PCM124+PCF554x2
User avatar
Mr.Sam
Atari freak
Atari freak
Posts: 55
Joined: Fri Feb 28, 2003 9:18 pm
Location: Germany
Contact:

Re: Great to be back

Post by Mr.Sam »

very happy to see atari-forum.com online again. 8)

Thank you for your great work guys.
User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12939
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Great to be back

Post by wongck »

YoooHooo !!!! :D :D

Best news this morning !!!!


Great to be back.
:megaphone: Thanks to Dal and everyone who brought it back.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list
User avatar
Total Eclipse
Captain Atari
Captain Atari
Posts: 288
Joined: Tue Jul 20, 2004 2:20 pm
Location: Sheepy Magna, UK

Re: Great to be back

Post by Total Eclipse »

KLund1 wrote: Tue Jun 16, 2020 11:04 pm Very Glad Atari-Forum is back!!!
All seems to be working. But is it me or does it seem slower then before? Page loads, searches seem to take a little longer?
But even so still very happy we are back!
Seconded. I've been checking most days for signs of life, and here we are!

You're right about it running more slowly, I don't know if there's some kind of index currently building?
Atari equipment all in storage - Now playing with MiST :)
User avatar
frost
Captain Atari
Captain Atari
Posts: 371
Joined: Sun Dec 01, 2002 2:50 am
Location: Limoges
Contact:

Re: Great to be back

Post by frost »

Thanks a lot !
My blog, mostly about Atari and demo stuff.
User avatar
Cyprian
10 GOTO 10
10 GOTO 10
Posts: 1959
Joined: Fri Oct 04, 2002 11:23 am
Location: Warsaw, Poland

Re: Great to be back

Post by Cyprian »

thanks @Dal

forum works but slow
Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
Hatari / Steem SSE / Aranym / Saint
http://260ste.appspot.com/
User avatar
dma
Atari God
Atari God
Posts: 1142
Joined: Wed Nov 20, 2002 11:22 pm
Location: France
Contact:

Re: Great to be back

Post by dma »

Many thanks for the maintenance! Great to site the forum back!
User avatar
LaurentS
Captain Atari
Captain Atari
Posts: 288
Joined: Mon Jan 05, 2009 5:41 pm

Re: Great to be back

Post by LaurentS »

Ahhhhhh. So cool to be back here.
Thanks a lot
User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12939
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Great to be back

Post by wongck »

Cyprian wrote: Wed Jun 17, 2020 8:15 am forum works but slow
I see from the status of my browser that it is waiting for a socket (!!??).... atari-forum server running out of sockets??
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list
theimann
Atari freak
Atari freak
Posts: 53
Joined: Tue Aug 01, 2017 1:00 pm

Re: Great to be back

Post by theimann »

+1, it feels like your apache is reaching its connection limits or something like that. When the site serves, it's relatively fast, but 4 out of 5 times it's just not serving anything.

Edit: And, first of all, thanks for bringing the forum back online!
Edit 2: Actually some parts of the forum are being served well (e.g. your profile and notifications). So forget what I stated above. Seems to be only the 'public' part of the forum that's affected.
Last edited by theimann on Wed Jun 17, 2020 12:24 pm, edited 1 time in total.
Atari 520ST | Atari 1040ST | Atari Mega 1 | Atari 1040STE | Atari MegaSTE | Atari TT 030 | Atari Falcon 030
CiH
Atari God
Atari God
Posts: 1161
Joined: Wed Feb 11, 2004 4:34 pm
Location: Middle Earth (Npton) UK
Contact:

Re: Great to be back

Post by CiH »

Sincerely thanks Dal!
"Where teh feck is teh Hash key on this Mac?!"
tatouine
Atari freak
Atari freak
Posts: 50
Joined: Wed Jul 13, 2005 5:06 pm

Re: Great to be back

Post by tatouine »

Welcome back!!!
520 STf |Amiga 500 (1M) |Philips CM8832 | Atari SC 1425 | Atari SC 1435
MIST | MISTER | Analogue Super Nt
DVDO Edge *2 | neoya x2vga 2 | Simple Video Scalar
XRGB-3 | XRGB-mini Framemeister |GBS-8220*2 | SLG3000 | Sync Strike |SLG Scart
HD video Converter | SCART+HDMI to HDMI+HDMI |Open Source Scan Converter (OSSC)
User avatar
Bikerbob
Captain Atari
Captain Atari
Posts: 403
Joined: Wed Mar 23, 2016 2:46 am
Location: Oakville, ON, Canada
Contact:

Re: Great to be back

Post by Bikerbob »

Thank you! my favorite Atari Forum ... did you get it.. huh?? :)

James
User avatar
1024MAK
Atari Super Hero
Atari Super Hero
Posts: 652
Joined: Sat Aug 01, 2009 2:58 am
Location: Looking forward to summer time in Somerset, UK...

Re: Great to be back

Post by 1024MAK »

Okay, to head off too many comments about the forum being a bit different from what you are used to...

Dal received no notice from the previous hosting company on their intention to switch off the virtual private server. Although the company 'apparently' communicated their intention to switch it off. They were kind enough to let him have access to the server so he could backup the site. Alas, this happened at a very busy time for him.

Hence we are now running on a different server. The vast majority of the data was saved.

Dal has taken the opportunity to bring the forum software bang up-to-date (we are now on the latest phpBB software). He has updated as many extensions as possible, but where there currently is no update, some functions may not work properly, such as the social media buttons. We are also aware that the style isn't right,

Dal is aware that there have been some some performance issues, and is still working on this. Hence the site may go off-line or be locked for short periods of time as he continues to carry out updates and does behind the scenes work to improve the performance.

The intention is to get the Wiki up to the latest version of MediaWiki too.

Dal goes into more detail in this post.

We thank you for your patience.

Mark
Falcon, Atari 520ST, 520STFM, 1040STE, Mega, TT and more PC's than I care to count and an assortment of 8 bit micros (nearly forgot the Psion's).
Visit the Atari-Forum Wiki. Lots of technical info at DrCoolZic Atari ST Site :D
User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12939
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Great to be back

Post by wongck »

wongck wrote: Wed Jun 17, 2020 11:37 am
Cyprian wrote: Wed Jun 17, 2020 8:15 am forum works but slow
I see from the status of my browser that it is waiting for a socket (!!??).... atari-forum server running out of sockets??
Thanks Mark, Dal and all who helped .... the speed of this forum is very fast now.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list
Post Reply

Return to “Website Discussions”