Dump of TTOS BLUE (Development build of TOS 3.00)

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, [ProToS], lp, moondog/.tSCc., Moderator Team

Post Reply
User avatar
dhedberg
Atari God
Atari God
Posts: 1206
Joined: Mon Aug 30, 2010 8:36 am
Contact:

Dump of TTOS BLUE (Development build of TOS 3.00)

Post by dhedberg »

Dumped the ROMs from my TT with TTOS BLUE. The post with the dump is linked below. The ROM dump works in Hatari.

http://atari-forum.com/viewtopic.php?f= ... 61#p366234
Daniel, New Beat - http://newbeat.atari.org.
Like demos? Have a look at our new Falcon030 demo It's that time of the year again, or click here to feel the JOY.
czietz
Hardware Guru
Hardware Guru
Posts: 1296
Joined: Tue May 24, 2016 6:47 pm

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Post by czietz »

Thank you!
User avatar
Maartau
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2630
Joined: Thu Dec 15, 2005 2:15 am
Location: fronce

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Post by Maartau »

Thanks a lot :).
User avatar
Gaiyan
Hardware Guru
Hardware Guru
Posts: 519
Joined: Tue Jun 29, 2004 3:39 pm
Contact:

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Post by Gaiyan »

Excellent! Thank you!
Image
User avatar
Eero Tamminen
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2227
Joined: Sun Jul 31, 2011 1:11 pm

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Post by Eero Tamminen »

dhedberg wrote:Dumped the ROMs from my TT with TTOS BLUE. The post with the dump is linked below. The ROM dump works in Hatari.

http://atari-forum.com/viewtopic.php?f= ... 61#p366234
Which version of Hatari / which options? When I try it, its frozen at boot looping on testing some MFP register ($FFFFFA01).
User avatar
dhedberg
Atari God
Atari God
Posts: 1206
Joined: Mon Aug 30, 2010 8:36 am
Contact:

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Post by dhedberg »

I used a development/nightly build version of Hatari from December 2018. I'm pretty sure I started Hatari with default settings and just configured it for TT mode. No HDD configured. Just a blank floppy in the FDD. Seems like TOS 3.0 takes a while to boot, don't know if the boot sequence is longer than usual though.
Daniel, New Beat - http://newbeat.atari.org.
Like demos? Have a look at our new Falcon030 demo It's that time of the year again, or click here to feel the JOY.
User avatar
Eero Tamminen
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2227
Joined: Sun Jul 31, 2011 1:11 pm

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Post by Eero Tamminen »

Thanks! It works now for me too.

(No idea what changed / why it didn't work earlier, as I'm using one of the command lines I tried earlier, and even used the same Hatari build. :-/)
Post Reply

Return to “Professionals”