enchanted land problem

All about games on the Falcon, TT & clones

Moderators: Mug UK, [ProToS], lp, moondog/.tSCc., Moderator Team

Post Reply
pinkman
Atarian
Atarian
Posts: 7
Joined: Fri Oct 29, 2010 4:37 am

enchanted land problem

Post by pinkman »

hi

i am trying to run Enchanted land through steem,saint and winston but after the tears screen it crashes...under steem it loads up but the graphics are completely corrupted .....can you tell me what version of TOS should i use or if i do something wrong with the emulator's settings??

thank you ATARI FOREVER!!

User avatar
Marakatti
Atari God
Atari God
Posts: 1372
Joined: Sat Jun 18, 2005 9:58 am
Location: Finland
Contact:

Re: enchanted land problem

Post by Marakatti »

Hi and welcome to the forum :)

From http://steem.atari.st/patches.htm you can get the patches and instructions how to run it.
-------------< Member of Atarimania >-----------
-< ST / STe / Falcon030 / TT030 archiver >-
-------------> www.atarimania.com <-------------

simonsunnyboy
Moderator
Moderator
Posts: 5232
Joined: Wed Oct 23, 2002 4:36 pm
Location: Friedrichshafen, Germany
Contact:

Re: enchanted land problem

Post by simonsunnyboy »

Why bother? The game is sooooo boring %|
Simon Sunnyboy/Paradize - http://paradize.atari.org/

Stay cool, stay Atari!

1x2600jr, 1x1040STFm, 1x1040STE 4MB+TOS2.06+SatanDisk, 1xF030 14MB+FPU+NetUS-Bee

pinkman
Atarian
Atarian
Posts: 7
Joined: Fri Oct 29, 2010 4:37 am

Re: enchanted land problem

Post by pinkman »

thank you!!
the game i think is not bad is very smooth for my ATARI STFM.

Post Reply

Return to “Games”