Megafile 30 dead?

Troubles with your machine? Just want to speak about the latest improvements? This is the place!

Moderators: Mug UK, Zorro 2, spiny, Greenious, Moderator Team

Post Reply
Posts: 1
Joined: Sun Jan 05, 2020 2:19 pm

Megafile 30 dead?

Post by tol »

I have used the ST a lot in former years. Now I wanted to restart with some newly bough hardware. But I do not get access to the Megafile 30.

I turn on the Megafile 30, the HDD spins up making some noise with dim orange LED. Then it makes access sounds for a second with the LED on, the LED turns off afterwards. Sounds and looks familiar to me - as far as I remember.

When I turn on the STE (good DMA chip, also tried a STF) the HDD makes another short sound with the LED flickering. But AHDI 6.061 in the auto folder returns:
Unit 0 - Identification unavailable

Also tried HDX to get access to the HDD. The format option only shows "Unit 0" active. But then it gives an error:
The physical unit you have selected does not exist.
All other options do not show a unit at all.

Any ideas what can be wrong here?
Atari freak
Atari freak
Posts: 72
Joined: Tue May 13, 2014 11:41 pm
Location: Amsterdam Netherlands

Re: Megafile 30 dead?

Post by Robber »

Perhaps park/unpark?
Captain Atari
Captain Atari
Posts: 252
Joined: Fri Jun 30, 2017 7:22 pm
Location: Bielsko-Biala, PL

Re: Megafile 30 dead?

Post by tzok »

Drive should unpark automatically when is accessed.

Try with ICD tools.
Post Reply

Return to “Hardware”