ATARI STE 4 MB 4 Bombs after Memmory Test

Troubles with your machine? Just want to speak about the latest improvements? This is the place!

Moderators: Mug UK, Zorro 2, spiny, Greenious, Moderator Team

Post Reply
Walli272
Retro freak
Retro freak
Posts: 11
Joined: Wed Dec 04, 2019 4:55 pm

ATARI STE 4 MB 4 Bombs after Memmory Test

Post by Walli272 »

SOme days Before i worked with atari ST and HD was an Ultra Satan Device ..Everything was Normal...

Yesterday i worked again with the StE .and it runs 2 hours ...Loosk like the transformer in the STe getting worm..
I Worked on c Programm... Suddenly ,..my files where corrupted .. Files that i open were Trashed ..

(i Opende the file and the Text inside where Trash ) ..So i reseted the STE and i got 4 Bpmbs after sucessfull memory Test ..
I reseted again ,...i see normal Screen with Drive a and B ..(no hd Partition was shown)..
i Disconected the Ultrasatan Device and reseted again .. Memmory Test ok .Normal gem Screen ..But cant acces Floppy Drive .
No response from Floppy drive .Error --> cant read Floppy drive .

After another reset and swicth of with successfull memory Test Only 4 Bombs ..
My question.... what chip burned out ?

Its atari STE with Tos 2.06 that already worked fine ...4 Mb ram ...

Thanks for Help
User avatar
Arne
Atari Super Hero
Atari Super Hero
Posts: 646
Joined: Thu Nov 01, 2007 10:01 am

Re: ATARI STE 4 MB 4 Bombs after Memmory Test

Post by Arne »

Walli272 wrote: After another reset and swicth of with successfull memory Test Only 4 Bombs ..
My question.... what chip burned out ?

Its atari STE with Tos 2.06 that already worked fine ...4 Mb ram ...
Typical for TOS 2.06 if it cannot access FDD. Check DMA, FDD and 74xx ICs in the schematic (!) vicinity.
Image
Walli272
Retro freak
Retro freak
Posts: 11
Joined: Wed Dec 04, 2019 4:55 pm

Re: ATARI STE 4 MB 4 Bombs after Memmory Test

Post by Walli272 »

Ok thanx ..Just changed the disk drive ...and suddenly the drive have a light ..:) i changed the 2 Tos 2.06 againts the old ones ... i got a White Screen that try to load something .. The Disk drive is running ... But i got no menue ..Then i exchanged the Old Tos chips against the Tos 20.6 again..
Just bevore typing here i was start booting with Memmory Test ..Aktualy now i have the Gem Screen ..More Later ...

Hopefully i get Diskacces :) then everything is ok ..:)


Edit ,.the disk drive reads the FIles ..YEA
Walli272
Retro freak
Retro freak
Posts: 11
Joined: Wed Dec 04, 2019 4:55 pm

Re: ATARI STE 4 MB 4 Bombs after Memmory Test

Post by Walli272 »

EVERYTHING WORKS ....The DiskDrive was the Problem ..Thanx
neanderthal
Captain Atari
Captain Atari
Posts: 165
Joined: Sun Jul 10, 2016 10:58 pm

Re: ATARI STE 4 MB 4 Bombs after Memmory Test

Post by neanderthal »

nOw I got curious,,what diskdrive? HD/floppy/something else? :)
Post Reply

Return to “Hardware”