Help with Papyrus v4 Documents Needed

All about the serious stuff.

Moderators: Mug UK, Zorro 2, Moderator Team

Post Reply
User avatar
atarimusic[dot]net
Atari freak
Atari freak
Posts: 57
Joined: Tue Aug 18, 2009 5:59 pm

Help with Papyrus v4 Documents Needed

Post by atarimusic[dot]net »

Hey guys,

I was sent some important .PAP files containing important information about some Atari Falcon audio hardware units made by Soundpool. Unfortunately, they were made on Papyrus V4.2 which I've never used/owned. I've found earlier versions floating around on the internet for download, but they won't open the files - I need a v4 or later. Could anyone help me by either sending a working version of V4 (or later) or perhaps opening the documents for me, converting them, and sending them back? The information contained in the documents is to be posted on my new website (opening Jan 1) at www.atarimusic.net and is for the good of all the Atari community.

Your help is appreciated.

- Donovan
[ProToS]
Moderator
Moderator
Posts: 2242
Joined: Fri Sep 20, 2002 2:09 am
Location: Lourdes / France
Contact:

Re: Help with Papyrus v4 Documents Needed

Post by [ProToS] »

if you use a pc with windows you can use Papyrus ViEW to view an print *.pap files.
using print2pdf (or any else pdf printer) you can save your *.pap files in pdf.
It's a freeware from Rom-logicware

http://www.rom-logicware.com/view.htm
SeeU
[ProToS]/Facebook
User avatar
atarimusic[dot]net
Atari freak
Atari freak
Posts: 57
Joined: Tue Aug 18, 2009 5:59 pm

Re: Help with Papyrus v4 Documents Needed

Post by atarimusic[dot]net »

Hello, I've tried this already by downloading Papyrus View for PC. It didn't work. I think, if my memory if correct, it was because thge document was made on v.4. Does that sound right to you? Thank you for responding.
[ProToS]
Moderator
Moderator
Posts: 2242
Joined: Fri Sep 20, 2002 2:09 am
Location: Lourdes / France
Contact:

Re: Help with Papyrus v4 Documents Needed

Post by [ProToS] »

SeeU
[ProToS]/Facebook
Paolo
Captain Atari
Captain Atari
Posts: 463
Joined: Tue Sep 28, 2004 3:43 pm
Location: Italy

Re: Help with Papyrus v4 Documents Needed

Post by Paolo »

If Papyrus5 demo opens them, I am an owner of papyrus Gold upto 10 (on Atari) and 11 on Mac. If 5 opens the docs, then I'll open in 10/11 and save them to your favourite format, giving that there insn't some complex page formatting that other programs can't render; in that case I will 'print' a PDF of it.

Let me know.
User avatar
atarimusic[dot]net
Atari freak
Atari freak
Posts: 57
Joined: Tue Aug 18, 2009 5:59 pm

Re: Help with Papyrus v4 Documents Needed

Post by atarimusic[dot]net »

Hi guys,

Thanks for the help. Demo v.5 did not open the docs because it was missing the fonts folder for some bizarre reason. However, I searched the FTP site where v5 was located and found v4. I was able to open the documents and save them as a RTF which is good enough!

Speaking of version 10, I wonder if this will be considered abandonware soon. I see it's no longer for sale on the product's home site.
[ProToS]
Moderator
Moderator
Posts: 2242
Joined: Fri Sep 20, 2002 2:09 am
Location: Lourdes / France
Contact:

Re: Help with Papyrus v4 Documents Needed

Post by [ProToS] »

16/32 systems webshop still sell it
http://sales1632.myzen.co.uk/acatalog/PAPYRUS_X.html
SeeU
[ProToS]/Facebook
User avatar
atarimusic[dot]net
Atari freak
Atari freak
Posts: 57
Joined: Tue Aug 18, 2009 5:59 pm

Re: Help with Papyrus v4 Documents Needed

Post by atarimusic[dot]net »

Ah! Well, maybe in another decade then! ;-) If the Coldfire computer has a lot of success, hopefully they will consider making a newer Atari version of Papyrus.
Paolo
Captain Atari
Captain Atari
Posts: 463
Joined: Tue Sep 28, 2004 3:43 pm
Location: Italy

Re: Help with Papyrus v4 Documents Needed

Post by Paolo »

I had a chat with them at the time they were releasing XI, and they clearly told me that the Atari version stopped at X because they were starting programming with (hmmm...) C++ and at that time there wasn't such a compiler for TOS.
Now, I know there is a C++ compiler for MiNT, and MiNT is finally 'mainstream'. So, who knows...

However, XI is still compatible with X, and as far as I remember, XII is as well, except for some -minor IMHO- new features.
I didn't purchase XII though, as I am happy with X on Atari and XI on my Mac.
Post Reply

Return to “Applications”