DVI mode problems with main MiSTer 20190922 release?

https://github.com/MiSTer-devel/Main_MiSTer/wiki

Moderators: Mug UK, Zorro 2, spiny, Greenious, Sorgelig, Moderator Team

Locked
Shamus
Atariator
Atariator
Posts: 29
Joined: Mon Oct 15, 2018 1:55 pm

DVI mode problems with main MiSTer 20190922 release?

Post by Shamus »

For some reason I cannot get the latest 20190922 release of main MiSTer to work with my DVI monitor (1280x1024@60). :?

The older versions work fine with DVI_mode=1 and video_mode=4. I have placed a copy of MiSTer.ini into \root.

Any suggestions are welcome!
GoingDown
Atari User
Atari User
Posts: 33
Joined: Sun Jan 20, 2019 7:20 am

Re: DVI mode problems with main MiSTer 20190922 release?

Post by GoingDown »

\root means root folder on your SD card?

I am using mainly my Mister with hdmi-dvi cable with my old Viewsonic display with dvi. Works fine, using newest updates. Although my Viewsonic is 1680x1050 resolution, so I needed to create own video mode for it.
Shamus
Atariator
Atariator
Posts: 29
Joined: Mon Oct 15, 2018 1:55 pm

Re: DVI mode problems with main MiSTer 20190922 release?

Post by Shamus »

\root means root folder on your SD card?
Yes, I put a copy of MiSTer.ini in the root folder. Having two .ini files, one in root and one in config would not hurt, would it? They are identical anyway.
Shamus
Atariator
Atariator
Posts: 29
Joined: Mon Oct 15, 2018 1:55 pm

Re: DVI mode problems with main MiSTer 20190922 release?

Post by Shamus »

Got it!

"root" actually means /media/fat where MiSTer itself is located. Everything is fine now - and LDXE also starts up :D :D :D

Thanks for the good work :cheers:
Locked

Return to “MiSTer”