Search found 122 matches

by yungjoon
Fri Sep 25, 2009 11:53 am
Forum: Hardware
Topic: icd the link 1 driver ?
Replies: 17
Views: 1548

Re: icd the link 1 driver ?

I noticed something about the hard disk. ICDFMT can not read the hard disk capacity (error and bombs) then he can not format/partition it. With hddriver, IDCHECK lists the hard disk but I can't select it for partitionning (no drive available). Sounds like the link can't reach all disk informations. ...
by yungjoon
Fri Sep 25, 2009 9:26 am
Forum: Hardware
Topic: icd the link 1 driver ?
Replies: 17
Views: 1548

Re: icd the link 1 driver ?

Many thank for your advice. - I have set id0 on the hdd (1Go size). - I tried partitionning with hddriver with my falcon and everything is ok (can partition and read/write data), the disk works. - Connected to my STe through the link, I can see the drive listed at icd boot but when I try to format i...
by yungjoon
Tue Sep 22, 2009 3:37 pm
Forum: Hardware
Topic: icd the link 1 driver ?
Replies: 17
Views: 1548

icd the link 1 driver ?

Hi all, I wonder if I have not missed something with this interface (never managed to install a hard disk, can only boot from my scsi zip connected to a scsi cdrom for termination). Do I need this driver if I use hddriver ? In ICD site, I can not find the driver to download. If someone has this driv...
by yungjoon
Sun Sep 20, 2009 9:30 am
Forum: Professionals
Topic: NVDI, MAGIC and JINNEE.
Replies: 54
Views: 13137

Re: NVDI, MAGIC and JINNEE.

So, what about TOS/GEM applications under Magic ?

Which customization is recommended to improve compatibility ?

I tried ACE midi and it ran fine under magic, but cubase 3 and audio are still out. I tried with tos compatibility checked in magic configuration cpx but no success.
by yungjoon
Sat Sep 19, 2009 12:13 pm
Forum: Professionals
Topic: NVDI, MAGIC and JINNEE.
Replies: 54
Views: 13137

Re: NVDI, MAGIC and JINNEE.

No, I am running jinnee under tos 4.04 with my falcon.

Do you advise me to install mint or magic ?

The main concern is the ability to run native TOS/GEM applications. Cubase audio (060 patched) is running well under tos 4.04/Teradesk.
by yungjoon
Sat Sep 19, 2009 9:32 am
Forum: Professionals
Topic: NVDI, MAGIC and JINNEE.
Replies: 54
Views: 13137

Re: NVDI, MAGIC and JINNEE.

I tried jinnee on my falcon CT63 and met aes call errors, is there something to patch to fix it ?

About Magic 5/6, can I run TOS/GEM applications such cubase under magic ?

I am a noob about magic/jinnee ...
by yungjoon
Wed Sep 09, 2009 7:15 pm
Forum: Applications
Topic: Can't Midex+ working with Cubase v3.1
Replies: 4
Views: 1340

Re: Can't Midex+ working with Cubase v3.1

I ever made it work with my old 1040 STe years ago, under cubase 2.

Puting MIDEX114.DRV in mros folder is ok but did you check mros version ?

Try this with mros3_33, it is the version I always use.
by yungjoon
Mon Sep 07, 2009 1:09 pm
Forum: For sale / Wanted
Topic: [WANTED] ide interface for Atari 1040 STe
Replies: 1
Views: 645

[WANTED] ide interface for Atari 1040 STe

Yes I know, it is a bottle thrown on the sea, but I try again. I am seriously looking for this interface. I saw how to make one but I am not able to do anything related to electronics. If someone has a spare one I am very very interested. If Mario Becroft could produce a new batch of ide interfaces ...
by yungjoon
Fri Sep 04, 2009 12:49 pm
Forum: For sale / Wanted
Topic: FS ICD The Link + ext. SCSI HDD - SOLD
Replies: 11
Views: 1752

Re: FS ICD The Link + ext. SCSI HDD

I read that correct scsi termination was a big issue with ICD Link. I met no ID problem with HDDriver preventing me from partitionning the disk, even with all ACSI ID checked in HDDRUTIL.

So what is your price for the disk including shipping (to France) ?
by yungjoon
Thu Sep 03, 2009 1:08 pm
Forum: For sale / Wanted
Topic: FS ICD The Link + ext. SCSI HDD - SOLD
Replies: 11
Views: 1752

Re: FS ICD The Link + ext. SCSI HDD

Hi,

I need a hard disk my Atari STe can boot from, I already have the ICD link, tried a lot of scsi hds and never managed too boot from them.

Can my atari boot from your hd ?

If yes I will be interested, tell me the size and price of this HD.

Thanks,

yungjoon
by yungjoon
Thu Aug 13, 2009 1:55 pm
Forum: Professionals
Topic: TT high res on modern LCD monitor: anyone ?
Replies: 3
Views: 771

TT high res on modern LCD monitor: anyone ?

Hi there,

I am running cubase 3 and I'd like to display it in 1280x960 (tt high res) mode.

Did anyone manage to reach this mode with a LCD monitor ?

Thanks.
by yungjoon
Wed Jul 01, 2009 3:00 pm
Forum: Applications
Topic: Best atari computer for midi / cubase?
Replies: 32
Views: 12159

Re: Best atari computer for midi / cubase?

For midi/cubase only, I think the ultimate machine is the atari TT. I have a TT (4/16 Mo) with 8 midi out (midex+ and mio4), cubase 3 and 4 Go internal scsi hdd. It is damn speed compare to my old config (1040 STe) ! I switched to the TT config because my falcon couldn't handle midex+ (correct me if...
by yungjoon
Sun Jun 21, 2009 8:56 am
Forum: Professionals
Topic: CT63- ram test
Replies: 1
Views: 621

CT63- ram test

Hi, I have a 512Mo PC133 CL3 ram fitted on my CT63 board. When booting, It says that CL is unsupported, but everything seems to be OK after. I can run cubase audio, anyplayer, and so on. Sometimes I meet crashes, but rarely and randomly. How can I verify that my falcon can use the entire ram correct...
by yungjoon
Wed Mar 11, 2009 10:12 am
Forum: For sale / Wanted
Topic: FS: Atari STe, TOS 2.06, 4Mb, 100Mb HD, SCSI Link, Cubase3
Replies: 8
Views: 1313

Re: FS: Atari STe, TOS 2.06, 4Mb, 100Mb HD, SCSI Link, Cubase3

Hi,

Nice config.

I would like to know how you access the scsi cdrom. What software do you use ?

Thanks,

yungjoon
by yungjoon
Fri Jan 30, 2009 7:53 pm
Forum: Hardware
Topic: links scsi interface/hddriver settings ?
Replies: 7
Views: 1209

Re: links scsi interface/hddriver settings ?

I think actualy it's just a link. After many tries and hours, I gave up the hard disk solution. No solution. I noticed that : -if I don't chain a scsi zip drive with termination "on" (atari->hard disk->zip drive) , no hope to have the hard disk listed in the id check, even with id set to 0; -with a ...
by yungjoon
Tue Jan 27, 2009 2:35 pm
Forum: Hardware
Topic: links scsi interface/hddriver settings ?
Replies: 7
Views: 1209

Re: links scsi interface/hddriver settings ?

Hi techie, I have no jumpers settings chart on my hard disk. I will try to find a documentation on the web. I removed all the jumpers, everything should be off (id 0, sync off, parity off...) ? If you have a spare disk which does with my "the link" interface, I would be very interested ! By the way,...
by yungjoon
Mon Jan 26, 2009 7:49 pm
Forum: Hardware
Topic: links scsi interface/hddriver settings ?
Replies: 7
Views: 1209

Re: links scsi interface/hddriver settings ?

My scsi hard disk has no jumper, it is recognized as an id 0.0 scsi device (by my falcon and TT).

How do I change the order to 0.0, 0.1, 0.2 ... ?

I tried to check the 0.x line in "device and partition" but nothing new.

Thanks for your reply Techie.
by yungjoon
Mon Jan 26, 2009 1:29 pm
Forum: Hardware
Topic: links scsi interface/hddriver settings ?
Replies: 7
Views: 1209

links scsi interface/hddriver settings ?

Hi there, I tried unsuccessfully to plug a scsi drive to my 1040STe/Tos 2.06 through links scsi interface. With my 1040 STe I boot hddriver from my floppy drive, when I try to detect the disk using hdrutil/"id check" I get no id an all the busses. - I think it is a links 2 interface ("the link", gre...
by yungjoon
Mon Dec 15, 2008 4:53 pm
Forum: For sale / Wanted
Topic: need an advice for falcon/CT63 pricing
Replies: 0
Views: 498

need an advice for falcon/CT63 pricing

Hi Atarian, Due to lack of time, I think about selling my Falcon. I'd like to have your opinion about a "good" price for this: - Falcon 030+14MB Board - CT63 board (set at 95MHz) with 512 Mo SDRam - Internal ide hard disk 6 Go - internal mini-itx power supply (to fit all in the original enclosure) -...
by yungjoon
Fri Oct 03, 2008 4:42 pm
Forum: CT60 / CT63 Area
Topic: CT60 & floppy errors crash ?
Replies: 5
Views: 2064

Re: CT60 & floppy errors crash ?

Hi exxos, I tested my Falcon/CT63 with floppy transfer and all is ok. When I installed my CT63 board I had this issue, transfer error from floppy. I had to switch to 030 mode (with the jumper on the CT board), and it was ok. Amazing ... I had also problems with ct60 cpx I couldn't use and other stab...
by yungjoon
Sat Feb 23, 2008 9:25 pm
Forum: Hardware
Topic: icd "the link" & Atari 1040 STe install issue
Replies: 4
Views: 899

Re: icd "the link" & Atari 1040 STe install issue

Thanks for your reply. I connected an iomega zip drive (atari->hd->zip) with termination enabled and that was correctly detected and installed, but I had to power on the hd even if it was not recognized by hddriver. The main issue is now on the hard disk. I don't have jumpers description to disable ...
by yungjoon
Sat Feb 23, 2008 2:51 pm
Forum: Hardware
Topic: icd "the link" & Atari 1040 STe install issue
Replies: 4
Views: 899

icd "the link" & Atari 1040 STe install issue

Hello, I got an icd "the link" interface, i think it is the first version of icd link interface. I connected a scsi hard disk, I am sure it works (I successfully tested it with my TT), but with hddriver 7 I can't see it. Strangely, when I perform an id check, there are no id on acsi and scsi bus. I ...
by yungjoon
Fri Feb 22, 2008 7:47 pm
Forum: Professionals
Topic: How to run ST(e) programs with a TT ?
Replies: 19
Views: 3216

Re: How to run ST(e) programs with a TT ?

Thanks a lot Klapauzius for your work.

I am not a coder, what is a "NOP" out ?
by yungjoon
Thu Feb 21, 2008 5:29 pm
Forum: Professionals
Topic: How to run ST(e) programs with a TT ?
Replies: 19
Views: 3216

Re: How to run ST(e) programs with a TT ?

Klapauzius, I have also Avalon 2.0.

I can have the main desk of avalon (nice to see it on my TT), but the first mouse move kills all my dreams !
by yungjoon
Thu Feb 21, 2008 3:45 pm
Forum: Professionals
Topic: How to run ST(e) programs with a TT ?
Replies: 19
Views: 3216

Re: How to run ST(e) programs with a TT ?

Hi, Many thanks for all your advices. The first software I tested was Avalon from steinberg I would like to use with my yamaha TX16w. It crashed at first run. Ok... After many tries, I managed to have it running, strangly with (fast ram disabled, TT ram for mem and prg enabled), TT cache disabled, T...

Go to advanced search