Search found 83 matches

by acsi
Wed Apr 19, 2017 9:34 pm
Forum: Hardware
Topic: Falcon mods?
Replies: 22
Views: 4698

Re: Falcon mods?

So I've ordered a buffer patch from Exxos (Thanks Exxos and no hurry. I understand you've just moved). At the same time I also grabbed a fast rom to replace the old eprom thats installed. I've tried to peel the foam of the back of the 40MHz crystal board to see what the jumper is doing and it seems ...
by acsi
Tue Apr 18, 2017 6:51 am
Forum: Hardware
Topic: Falcon mods?
Replies: 22
Views: 4698

Re: Falcon mods?

Actually with the 32MHz crystal in place by the DSP wouldn't this clash with the 40MHz crystal or are they not connected or can be separated?

I note that usually there isn't a crystal in U65.
by acsi
Tue Apr 18, 2017 5:36 am
Forum: Hardware
Topic: Falcon mods?
Replies: 22
Views: 4698

Re: Falcon mods?

Hmm the rest of the coloured wires are for the afterburner040. I was thinking it was a 20MHz bus mod to get the Afterburner running at 40MHz however this is in my limited knowledge of course. :shrug: There is a jumper on the 40MHz crystal board which if I change the Falcon will not boot. I have not ...
by acsi
Tue Apr 18, 2017 2:14 am
Forum: Hardware
Topic: Falcon mods?
Replies: 22
Views: 4698

Re: Falcon mods?

I also wonder if the lack of the buffer patch is the reason I am having issues with my CosmosEx SCSI in 040 mode?
by acsi
Tue Apr 18, 2017 1:55 am
Forum: Hardware
Topic: Falcon mods?
Replies: 22
Views: 4698

Falcon mods?

Hi, So after following Mikro's Clock Buffer Patch issues with the CT60e so intently I decided to investigate my own board. Only to find there is no buffer mod? Looks like I'll need to get one of Exxos's patch boards. http://i1071.photobucket.com/albums/u507/acsidental/IMG_4902_zps1p7vlmyw.jpg I have...
by acsi
Mon Apr 17, 2017 7:09 am
Forum: Hardware
Topic: I replaced my Stacy display
Replies: 12
Views: 4769

Re: I replaced my Stacy display

Very keen on doing this to bring back the brightness on my Stacy4.

Just to clarify if I could the difficulty in swapping the plastic around on the ribbon cable?

Thanks
by acsi
Mon Apr 17, 2017 3:44 am
Forum: CT60 / CT63 Area
Topic: [SOLVED] The most ridiculous cooling problem
Replies: 70
Views: 19925

Re: [SOLVED] The most ridiculous cooling problem

Congrats.

I've been watching this with interest and need to look at my own board when I finally dig out the beast as I get sound glitches and noted somewhere in the pages you noted that this is one symptom of the clock patch being incorrect or non existent.
by acsi
Wed Apr 05, 2017 8:24 am
Forum: Chat forum [ENG]
Topic: New addition to the collection
Replies: 27
Views: 11444

Re: New addition to the collection

Given the size of the hole and your question about what's worth removing I would guess it could have had a Nova Graphics card or similar as there doesn't appear to be any major modification done besides that and the size, yellowing and hole placement are about right for a 15pin dsub vga connector? H...
by acsi
Mon Mar 27, 2017 8:01 am
Forum: Hardware
Topic: Afterburner040 030 switch
Replies: 9
Views: 3561

Re: Afterburner040 030 switch

Well that blows that idea. Was hoping I would be able to run games and demos that require 14MB easily.

Oh well assuming the 030/040 switch works ill be able o run 030 programs.
by acsi
Mon Mar 27, 2017 6:32 am
Forum: Hardware
Topic: Afterburner040 030 switch
Replies: 9
Views: 3561

Re: Afterburner040 030 switch

Thanks and yes I assume the creator actually did do this mod. However I am wondering if anyone else has because there may be better ways to achieve this or some issues which people have found. For instance because I have a Falcon Nova card I am restricted to 4MB ST Ram but I am getting a 4/14mb swit...
by acsi
Sun Mar 26, 2017 3:01 am
Forum: Hardware
Topic: Afterburner040 030 switch
Replies: 9
Views: 3561

Afterburner040 030 switch

Just wondering if anyone has done this mod before I have a go at installing it? :?:

Found instructions here http://joska.duckdns.org/ab/ and my 608030 pins 16 and 17 have been lifted so should be easy enough to solder too.
by acsi
Wed Mar 15, 2017 8:22 am
Forum: Chat forum [ENG]
Topic: Number of ataris sold over the years?
Replies: 27
Views: 18164

Re: Number of ataris sold over the years?

Interesting serial number on my Stacy4

A10(6 or 8 ) 1000999

So I'm expecting at least 1000 were made
by acsi
Tue Feb 21, 2017 7:19 am
Forum: For sale / Wanted
Topic: For Sale via eBay - PAK68/3 50MHz
Replies: 3
Views: 1650

Re: For Sale via eBay - PAK68/3 50MHz

Looks like your TOS is slightly modified to display this maybe?

My other PAK/3 (32MHz no FPU) is running on an ST and displays the same TOS info screen as the 50MHz one on the STe does.

I also have some spare 3.06E ROM's here and all seem to be the same.
by acsi
Mon Feb 20, 2017 6:32 am
Forum: FireBee
Topic: Shipping is starting soon
Replies: 3
Views: 11591

Re: Shipping is starting soon

Hi Mathias,

Looking forward to it.

Thanks for all the hard work you have put into this project.
by acsi
Wed Feb 15, 2017 7:20 pm
Forum: Professionals
Topic: What's this Falcon board?
Replies: 26
Views: 8611

Re: What's this Falcon board?

I found this https://archive.org/details/Magnum_Falc ... an_undated

Unfortunately my German is non existent so not sure if its for that board? :shrug:
by acsi
Wed Feb 15, 2017 7:12 am
Forum: Hardware
Topic: Modern, Smaller form factor STacy power supply?
Replies: 4
Views: 1666

Re: Modern, Smaller form factor STacy power supply?

I believe something like this one should work as long as its set to 16.5v DC and has the correct polarity (usually easily reversed if required)

http://www.ebay.co.uk/itm/Universal-90W ... SwJQdXAwkK
by acsi
Tue Feb 14, 2017 9:27 am
Forum: Professionals
Topic: Atari Computers serial numbers database (and peripherals)
Replies: 92
Views: 35235

Re: Falcon serial numbers

I only have a Falcon Motherboard with the serial number Y43602006466

So June 93?

Would be interested to know if it was a C-Lab as it did have some mods to the headphone and mic ports (removed jacks and filters which I've reinstated)

Also has an Afterburner 040 fitted.
by acsi
Tue Feb 14, 2017 7:04 am
Forum: For sale / Wanted
Topic: For Sale via eBay - PAK68/3 50MHz
Replies: 3
Views: 1650

For Sale via eBay - PAK68/3 50MHz

For Sale PAK68/3 50Mhz 68030 with 50MHz FPU and PU_STe adapter.

Unsure of value so listed at a starting price 0.99p

http://www.ebay.co.uk/itm/Atari-PAK68-3-/282360457914?
by acsi
Mon Feb 06, 2017 4:25 am
Forum: Hardware
Topic: 1040STf ACSI issue
Replies: 6
Views: 2038

Re: 1040STf ACSI issue

Hmm OK On a side note I just got my other PAK/3 working in my STe (needs re-casing with it).

ACSI works fine so it isn't an issue with the ACSI devices themselves.
by acsi
Mon Feb 06, 2017 3:37 am
Forum: Hardware
Topic: 1040STf ACSI issue
Replies: 6
Views: 2038

Re: 1040STf ACSI issue

OK so same result with the PAK removed and the 68000 installed. Also the same with the power supply swapped with one from a known working (ACSI worked fine) STe. The floppy drive works fine if nothing is plugged into the ACSI port but fails as soon as you plug something in. Also as before the machin...
by acsi
Sun Feb 05, 2017 7:01 am
Forum: Hardware
Topic: 1040STf ACSI issue
Replies: 6
Views: 2038

1040STf ACSI issue

Well I finally got my PAK/3 working and plugged it into my old 1040STf test base (case was butchered and no floppy drive when I got it). This was all cool right up until I decided I should plug my ultrasatan in. I have a HxC as the floppy drive and that works well even with the ultrasatan plugged in...
by acsi
Fri Jan 06, 2017 9:11 am
Forum: Hardware
Topic: Atari Corps multi-line BBS?
Replies: 22
Views: 4911

Re: Atari Corps multi-line BBS?

There was a BBS running Michtron BBS in Australia (Melbourne or Adelaide maybe) in the late 80's which also ran a multiline setup. I was running Michtron for my BBS (ST Afterburner) in Brisbane at the time and wasted quite a bit on toll calls to that BBS. From memory Michtron was capable of running ...
by acsi
Tue Jan 05, 2016 8:31 pm
Forum: Hardware
Topic: Afterburner upgrade to 68060?
Replies: 8
Views: 3396

Afterburner upgrade to 68060?

I was just wondering if it is possible for the Afterburner to be upgraded to a 68060 CPU with the use of a 68040-68060 adapter board? :shrug:
by acsi
Fri Dec 04, 2015 9:38 am
Forum: CosmosEx
Topic: AB040 Falcon with CosmosEx
Replies: 14
Views: 5557

Re: AB040 Falcon with CosmosEx

Bit more testing done and I can now copy and run stuff from the SD card.

However CE_DD finds the CosmosEx but will not mount the USB or Config drives.
by acsi
Tue Dec 01, 2015 8:18 am
Forum: CosmosEx
Topic: AB040 Falcon with CosmosEx
Replies: 14
Views: 5557

Re: AB040 Falcon with CosmosEx

Well with all the cache's turned off I can format the SD card but it will not mount. I am thinking this is possibly because I ned to rerun hddriver in the auto folder rather than just the .sys file. Unfortionatley my testing so far was limited to about 5 minutes. Hopefully Ill be able to do more soon.

Go to advanced search