Search found 766 matches

by Rustynutt
Fri Apr 17, 2020 4:32 am
Forum: Professionals
Topic: M_Player current discussion
Replies: 7
Views: 745

Re: M_Player current discussion

Hi Guillaume, sorry, yes I can see my question isn't clear. When encoding AVI with Nero 5 2007 (a good year) I see options for Microsoft RLE , Cinpack by Radius, Intel IYUV, Microsoft Video 1. Encoding options are limited with these old codecs to basically a quality setting for the Microsoft standar...
by Rustynutt
Wed Apr 15, 2020 8:07 pm
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

Been back reading the forum, some of the questions I'd asked here, and forgotten were already answered are in this topic. It explains the different SV file variants and why they were necessary. Also mentions the "super blitter" addition in F V11.00 and SVlanth updates. Also is the correct alignment ...
by Rustynutt
Wed Apr 15, 2020 9:26 am
Forum: News & Announcements
Topic: MagiC/MagiCMacX source updated
Replies: 67
Views: 23884

Re: MagiC/MagiCMacX source updated

Just throwing this out there, experience with the Mighty Sonic w fast ram, NVDI was required. I'd thought it setup a buffer for ram located as with the TT addresses. As significant, it disables the blitter. As for the Magnum, it setups memory at a different address in the range of ST RAM, if not mis...
by Rustynutt
Wed Apr 15, 2020 8:19 am
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

http://hencox.gildaelectronics.se/homepage/Self/SuperVidel_installation_manual.pdf You can see J7 on point 4.2. It says that it is necessary for a stable operation, but in my case, is the contrary... I have to take it out. Maybe it works different depending if you have a CT60 or a CT60e...The manua...
by Rustynutt
Wed Apr 15, 2020 7:36 am
Forum: CT60 / CT63 Area
Topic: CT60e overclock HELP!
Replies: 9
Views: 7057

Re: CT60e overclock HELP!

I'll be damned!
Kicked it to like 77MHz, booted right up!
A thousand thanks, really didn't want to drag out the Xylinx box!

Boot says 1.03c
This board (63), unlike the CT60, has the hit del for setup option message.
Is that the TOS file update, or hardcoded?
by Rustynutt
Wed Apr 15, 2020 4:41 am
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

Gotta question. The J7 being discussed is on the SV? Don't see one on the e board. Reading about that jumper, it was for future possible RGB support of the SV. Remember asking a few years back, and was told it's wasn't implemented in software and not likely to be. Is there another reason to jump it ...
by Rustynutt
Wed Apr 15, 2020 3:33 am
Forum: CT60 / CT63 Area
Topic: CT60e overclock HELP!
Replies: 9
Views: 7057

Re: CT60e overclock HELP!

Never mind, the "e" is different.
by Rustynutt
Tue Apr 14, 2020 9:21 pm
Forum: CT60 / CT63 Area
Topic: CT60e overclock HELP!
Replies: 9
Views: 7057

Re: CT60e overclock HELP!

Okay, these are the steps I had to take: 1. Boot in 030 mode and disable auto folder programs (I did not disable NVDI) 2. Power off and remove SuperVidel and EtherNat if you have them. 3. Locate pad/holes marked "RECOVERY" under the area where the expansion cards sit and near the Falcon motherboard...
by Rustynutt
Tue Apr 14, 2020 6:16 pm
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

Late to the game, just got my Falcon booted. Photographed the sys file and directory, made a boot video. But you're in your happy place now :cheers: Thank you very much anyway. Did you have to take out J7? Did you update the Falcon BIOS to 1.05? I can’t make it work with the SV in any of A,B or C v...
by Rustynutt
Tue Apr 14, 2020 4:46 pm
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

Just played Ocean Machine demo and worked great on both screens :p Late to the game, just got my Falcon booted. Photographed the sys file and directory, made a boot video. But you're in your happy place now :cheers: Thank you very much anyway. Did you have to take out J7? Did you update the Falcon ...
by Rustynutt
Tue Apr 14, 2020 3:04 am
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

qq1975b wrote:Just played Ocean Machine demo and worked great on both screens :p
Late to the game, just got my Falcon booted.
Photographed the sys file and directory, made a boot video.
But you're in your happy place now :cheers:
by Rustynutt
Sat Apr 11, 2020 11:58 pm
Forum: Non Atari Platforms
Topic: Atari Mint on 68k Macintosh
Replies: 19
Views: 6319

Re: Atari Mint on 68k Macintosh

"we're fine". (as long as the meds hold out! Then go off on long-winded post and rants). Forgot what the Mac term is, sort of like a CPX in the Atari world. Most 3rd party hardware required them to initialize. System Extension? Prolly documented somewhere. Last I'd read about the addition of an 060,...
by Rustynutt
Sat Apr 11, 2020 7:50 pm
Forum: Non Atari Platforms
Topic: Atari Mint on 68k Macintosh
Replies: 19
Views: 6319

Re: Atari Mint on 68k Macintosh

Forgot about having the German manual xlated.
Had some cutting done on the body, then non related Atari stuff occurred.
by Rustynutt
Sat Apr 11, 2020 7:41 pm
Forum: Non Atari Platforms
Topic: Atari Mint on 68k Macintosh
Replies: 19
Views: 6319

Re: Atari Mint on 68k Macintosh

Above my head, but if I understand what you're saying, that's a step to allow booting a 68060 on the Quadras, something that has never been done.
by Rustynutt
Sat Apr 11, 2020 6:03 am
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

No... I installed the drivers as follows bacause I have NVDI 5: SV_XBIOS.PRG first file in the Auto folder SV.INF in the root of C: SVSCREEN.SYS, SV_BPS16.SYS, SV_BPS32, SV_BPS8C.SYS in GEMSYS and replaced the ASSING.SYS in C: with the one that was in the drivers but when it starts GEM thorugh SV.....
by Rustynutt
Fri Apr 10, 2020 9:46 pm
Forum: Professionals
Topic: Fitting a Low-Profile Floppy Drive
Replies: 10
Views: 3696

Re: Fitting a Low-Profile Floppy Drive

Snagged 8 of these this morning.
Access to the rear of the low profile floppy header will make it easy to jump D0/D1.
Didn't find a male floppy connector type on the PCB, using dual sided headers will tie the Falcon cable in nicely however.
Now to choose a drive device make and model.
by Rustynutt
Fri Apr 10, 2020 9:36 pm
Forum: Website Discussions
Topic: US Board users
Replies: 2
Views: 470

Re: US Board users

A couple of times this week I got some errors. Usually when that happens here I can open up a 2nd browser tab, go to the site and it loads fine. Then I kill the first browser page. Dunno, works for me - YMMV. :) Get over anxious, sometimes end up double posting. Need to get the Falcon back online. ...
by Rustynutt
Fri Apr 10, 2020 5:53 pm
Forum: Website Discussions
Topic: US Board users
Replies: 2
Views: 470

US Board users

Figure it's likely just additional traffic during this period, are US based board users experiencing slow transfers from the domain?
Last night, actually was getting an IP address instead of the domain for access. That's back to normal now.
by Rustynutt
Fri Apr 10, 2020 4:16 am
Forum: Chat forum [ENG]
Topic: The Obligatory 'Introduce Yourself Thread'...
Replies: 559
Views: 223658

Re: The Obligatory 'Introduce Yourself Thread'...

Hehe, my wife is Dutch. 9 years and we still speak Google sometimes. Heh. So how was it during last years women's FIFA world cup championship? (US vs the Netherlands)? :) We were there for the games. If it would of been the men's league, I'd of hidden. Just between Amsterdam and Eindhoven, it gets ...
by Rustynutt
Fri Apr 10, 2020 4:13 am
Forum: SuperVidel
Topic: Supervidel doesn't work
Replies: 37
Views: 3484

Re: Supervidel doesn't work

That's expected. If you want proper Atari logo, download 1.05 from https://insane.tscc.de. Agreed, I recall seeing this too. At some point during updating, got a normal boot logo, been a while ago to remember. AFAIR, it was "plug and play", other than getting the drivers in the right place, and ens...
by Rustynutt
Fri Apr 10, 2020 4:08 am
Forum: Chat forum [ENG]
Topic: The Obligatory 'Introduce Yourself Thread'...
Replies: 559
Views: 223658

Re: The Obligatory 'Introduce Yourself Thread'...

Deleted duplicate post
by Rustynutt
Fri Apr 10, 2020 4:07 am
Forum: Chat forum [ENG]
Topic: The Obligatory 'Introduce Yourself Thread'...
Replies: 559
Views: 223658

Re: The Obligatory 'Introduce Yourself Thread'...

Hehe, my wife is Dutch. 9 years and we still speak Google sometimes. Heh. So how was it during last years women's FIFA world cup championship? (US vs the Netherlands)? :) We were there for the games. If it would of been the men's league, I'd of his. Just between Amsterdam and Eindhoven, it gets cra...
by Rustynutt
Thu Apr 09, 2020 6:19 pm
Forum: Professionals
Topic: Fitting a Low-Profile Floppy Drive
Replies: 10
Views: 3696

Re: Fitting a Low-Profile Floppy Drive

Knew I should of searched the board first! I've been loading up a MKX case, and had it in my mind the floppy's best location was at the normal Falcon position. The lower case is actually formed similar to the Falcon bottom, the top cover has louvers in places of an opening. Last night spent time ope...
by Rustynutt
Thu Apr 09, 2020 6:11 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 297
Views: 155213

Re: Nova VME Bus Adapter Building Files ...

Nova Falcon are ISA ATI MACH64 1MB and 2MB only. MACH64 4MB cards do not work. And TSENG ET4000AX 1MB ISA cards works too ... -> https://silicon-heaven.org/atari/nova/ Using the Original adapter and driver's, have always had a 4mb card installed without issue. I tried a 2mb card, the resolution ach...
by Rustynutt
Thu Apr 09, 2020 9:36 am
Forum: Chat forum [ENG]
Topic: The Obligatory 'Introduce Yourself Thread'...
Replies: 559
Views: 223658

Re: The Obligatory 'Introduce Yourself Thread'...

Hehe, my wife is Dutch. 9 years and we still speak Google sometimes.

Go to advanced search