Search found 463 matches

by Paolo
Fri Mar 23, 2012 2:13 pm
Forum: Applications
Topic: smbclient in MiNTnet
Replies: 38
Views: 3989

Re: smbclient in MiNTnet

I wanted to "link" the script to the INIT sequence, to make it independent from xaaes (and I like to have my desktop full of disk icons :P). It works great, otherwise I have a long wait, then a "script may not respond" and then continue the INIT sequence. I like to keep it connected, since I have lo...
by Paolo
Fri Mar 23, 2012 1:43 pm
Forum: Applications
Topic: smbclient in MiNTnet
Replies: 38
Views: 3989

Re: smbclient in MiNTnet

Wongck, just kidding! I greatly enjoy your insightful posts. I actually had a PM exchange about the same things discussed here, and about the init sequence (the rc.d stuff). I also wrote about my own shlight calls from rc.net advicing a conditioned call: I made a ping && shlight just to be sure I do...
by Paolo
Thu Mar 22, 2012 6:40 pm
Forum: Applications
Topic: smbclient in MiNTnet
Replies: 38
Views: 3989

Re: smbclient in MiNTnet

I hope my PMs helped as well :)
(just trying to steal some spotlights from Wong, hehe!)
by Paolo
Thu Mar 22, 2012 3:05 pm
Forum: CT60 / CT63 Area
Topic: HELP! I think I fried my EtherNat!
Replies: 25
Views: 6935

Re: HELP! I think I fried my EtherNat!

I would do it, but my worry is that ther's something else wrong (in the CT60 as example) So it would be useless waste of money for postal transfers. I would first like to know that THERE IS a problem. By the way, to the Nature guys, I think I will try something with you: I will first try to understa...
by Paolo
Thu Mar 22, 2012 1:13 pm
Forum: CT60 / CT63 Area
Topic: HELP! I think I fried my EtherNat!
Replies: 25
Views: 6935

Re: HELP! I think I fried my EtherNat!

I can't ping the Falcon, and from the Falcon I can't even ping myself. Only the loopback interface works (127.0.0.1) en0 looks dead is there any measurement I can do with a multimeter? (as soon as I can I'll post a picture, but I can't actually see anything burnt. I also wonder if CT60 is OK, now......
by Paolo
Tue Mar 13, 2012 9:25 pm
Forum: Website Discussions
Topic: Orphaned Projects page down?
Replies: 16
Views: 5050

Re: Orphaned Projects page down?

As far as I know, Gokmase is the site admin, no?
by Paolo
Tue Mar 13, 2012 8:57 pm
Forum: Professionals
Topic: Good calc program?
Replies: 2
Views: 868

Re: Good calc program?

nativ wrote:Procalc ? is this the Atari scientific calculator?
Yes, and I LOVE it!
by Paolo
Tue Mar 13, 2012 7:35 pm
Forum: Professionals
Topic: Good calc program?
Replies: 2
Views: 868

Good calc program?

Hi all! While tinkering with my installation I noticed that a couple of programs I like (Decocalc and Procalc) are too old and sometimes break things up (as example, I can't run them in protected mode, mo matter if I chose Super, Global or Read-only). I think that these programs may behave badly als...
by Paolo
Sat Mar 10, 2012 2:18 pm
Forum: CT60 / CT63 Area
Topic: HELP! I think I fried my EtherNat!
Replies: 25
Views: 6935

Re: HELP! I think I fried my EtherNat!

I used the loader that comes with 1.18 with the ethernat modules. I don't have it here right now, but in the USB foder loader you have to use the loader (i launch it while booting), the usb "module" (it's only one) and the card specific file (I used the ethernat file). It works like a charm, and I e...
by Paolo
Fri Mar 09, 2012 7:44 pm
Forum: CT60 / CT63 Area
Topic: HELP! I think I fried my EtherNat!
Replies: 25
Views: 6935

Re: HELP! I think I fried my EtherNat!

Hmmm... it seems to be one of those fuses that doesn't look like a fuse... :-)

I hope one of the developers can read this problem of mine and chime in.

Otherwise, I'll directly write them.
by Paolo
Fri Mar 09, 2012 6:46 pm
Forum: CT60 / CT63 Area
Topic: HELP! I think I fried my EtherNat!
Replies: 25
Views: 6935

HELP! I think I fried my EtherNat!

Hi all! Description: I was toying with my hard disk because it started clicking and I wanted to replace it, but I had the great idea of keeping the falcon on while doing preliminary mantainance. A live wire (a yellow one) from the Power Unit hit one or two JTAG reserved pins on my CT60, and the Falc...
by Paolo
Wed Feb 15, 2012 12:50 pm
Forum: Chat forum [ENG]
Topic: List of current licence status of old commercial software
Replies: 61
Views: 15317

Re: List of current licence status of old commercial softwar

Well, TOS is already fast enough @32MHz :)

And by the way, why, oh why, would anyone use Microsoft Write is beyond me.

When I saw it I immediately run away scared by the thousand of temporary files written all over the diskette, and never removed after a "quit", a "save" or a "crash"...
by Paolo
Tue Feb 14, 2012 6:18 pm
Forum: Applications
Topic: Photoline TT & Epson GT Scanner Drivers
Replies: 23
Views: 4244

Re: Photoline TT & Epson GT Scanner Drivers

Hold on! I uploaded it in my Google Docs. here it is! https://docs.google.com/open?id=0B_LCWISjOiQVNmQwYWJiZjEtYWE2Ni00MWM4LTgyZTgtMzFmY2MyZjk0MDMy As I already wrote, the manual is B/W and has a colour cover. But I scanned it just B/W @150 dpi I can tell you that the result is pretty near to the or...
by Paolo
Fri Feb 03, 2012 6:09 pm
Forum: Applications
Topic: Photoline TT & Epson GT Scanner Drivers
Replies: 23
Views: 4244

Re: Photoline TT & Epson GT Scanner Drivers

OK, I am doing it right now! And tell me, would you also need a scan of the manual? 8) Mind you, I bought it from Homa System in 1998 (wow!) and the manual has a colour cover and b/w pages; I assume it would be safe to post the manual as well. Tell me. I am scanning it anyway now, just to be sure I ...
by Paolo
Fri Feb 03, 2012 5:56 pm
Forum: Professionals
Topic: Does MINT NTPdate sets only UTC time?
Replies: 17
Views: 3633

Re: Does MINT NTPdate sets only UTC time?

Hehe, guys! Thank you! I'll give it a spin as soon as I have a little time.
by Paolo
Thu Feb 02, 2012 3:04 pm
Forum: SuperVidel
Topic: Supervidel prepayment soon
Replies: 7
Views: 7002

Re: Supervidel prepayment soon

Exciting news, indeed!
by Paolo
Thu Feb 02, 2012 2:55 pm
Forum: Professionals
Topic: Does MINT NTPdate sets only UTC time?
Replies: 17
Views: 3633

Re: Does MINT NTPdate sets only UTC time?

Excuse me, wong, I never got a file from that repository. Which one should I get?
by Paolo
Thu Feb 02, 2012 2:30 pm
Forum: Applications
Topic: Photoline TT & Epson GT Scanner Drivers
Replies: 23
Views: 4244

Re: Photoline TT & Epson GT Scanner Drivers

Ok, folks, I don't know if it is the latest one, but I have this (registered to me) photoline I bought ages ago, it is Version 2.30

I don't know if the installer disks are good for the freeware code, but if you like...
by Paolo
Wed Jan 11, 2012 8:31 pm
Forum: Professionals
Topic: Net Surf GEM Port
Replies: 443
Views: 93642

Re: NetSurf GEM Port

Of course I *did* read about reflow, but I just didn't even touch that config line!!!

Thank you for the tip, I'll try it as soon as possible!
by Paolo
Wed Jan 11, 2012 1:40 pm
Forum: Professionals
Topic: Net Surf GEM Port
Replies: 443
Views: 93642

Re: NetSurf GEM Port

The serious difference in rendering (to me) is that while Highwire starts putting stuff onscreen almost immediately, NetSurf waits until it has a decent page to show, so I have to wait longer before something appears. I hope this is getting "fixed" soon...

As usual, great job m0n0!!!
by Paolo
Wed Jan 11, 2012 1:38 pm
Forum: Professionals
Topic: Does MINT NTPdate sets only UTC time?
Replies: 17
Views: 3633

Re: Does MINT NTPdate sets only UTC time?

Glad it is working!

I didn't have tha chance with 1.18 since I don't know where to get it, but also because I read it is pretty experimental compared to 1.17

Am I right? I'd like, however, to give it a spin :)
by Paolo
Fri Jan 06, 2012 4:00 pm
Forum: Professionals
Topic: Does MINT NTPdate sets only UTC time?
Replies: 17
Views: 3633

Re: Does MINT NTPdate sets only UTC time?

No, it seems to be a bug that happened in 1.17 Basically, if i do ntpdate, and then again ntpdate, I bounce back 1 hour. By reading the ntpdate docs, I discovered that ntpdate doen't sync correctly when you have a big offset, and you have to use the -B option. Hence, At startup I have ntpdate and th...
by Paolo
Fri Jan 06, 2012 1:29 pm
Forum: Professionals
Topic: Does MINT NTPdate sets only UTC time?
Replies: 17
Views: 3633

Re: Does MINT NTPdate sets only UTC time?

Wong, I did actually use your doc, commenting out all the TZ settings (and I used zic as per your docs, just the first time). Then as you noted I set up my clock in UTC and when I run ntpdate it correctly put the time in CE(S)T However, since 1.17, If I startup and I already have the correct time, n...
by Paolo
Wed Jan 04, 2012 5:55 pm
Forum: Professionals
Topic: Does MINT NTPdate sets only UTC time?
Replies: 17
Views: 3633

Re: Does MINT NTPdate sets only UTC time?

Let me try it: In my mint.cnf there is exec u:/sbin/tzinit -u (to set the UTC clock) And there are commented setenv TZ "europe/Rome" and exec u:/sbin/tzinit This should start the clock... then in rc.local I set: ntpdate ntp1.ien.it (that's the italian server) Please note: in 1.17 I started having a ...
by Paolo
Tue Jan 03, 2012 1:02 pm
Forum: Applications
Topic: convvert calmus to pdf ?
Replies: 11
Views: 2569

Re: convvert calmus to pdf ?

What exactly didn't work?

Go to advanced search