Search found 141 matches

by avtandil
Sun Oct 10, 2010 9:28 pm
Forum: Hardware
Topic: STE 1040 is not running
Replies: 53
Views: 7695

Re: STE 1040 is not running

Hi, You have no power light on the ST? no Floppy light flicker? Have you confirmed the Power cable is good? No blown fuses! :D How have you got it connected for visuals? Tv / Monitor What software do you have available to test with? Regards I have power light on the ST and no floppy light flicker. ...
by avtandil
Sat Oct 09, 2010 11:40 pm
Forum: Hardware
Topic: STE 1040 is not running
Replies: 53
Views: 7695

Re: STE 1040 is not running

No, nothing appeared on display and floppy doesn't run at all.
Device looks dead, only lamp in the left of keyboard is lit.
by avtandil
Sat Oct 09, 2010 3:18 pm
Forum: Hardware
Topic: STE 1040 is not running
Replies: 53
Views: 7695

STE 1040 is not running

Dear Atarians !

Several years ago my STE was broken down while using PARCP cable with PARCP programs. Now I took it from the deep store and trying to repair.

System is not starting, while keyboard and floppy part is OK (I tested it on another machine). +5V and +12V are OK.

Any ideas ?
by avtandil
Thu Sep 09, 2010 7:12 pm
Forum: Applications
Topic: TOS image files
Replies: 25
Views: 20922

Re: TOS image files

Shredder11 wrote:Is it a TOS fixed version because it does not run on later TOS versions?
No idea. As it was not running with emulator I can't say more...
by avtandil
Thu Sep 09, 2010 7:12 am
Forum: Applications
Topic: TOS ROM image file description
Replies: 4
Views: 1209

TOS ROM image file description

Dear Atarians !

Last year I saw somewhere in the net info about TOS ROM image description (like first byte is for this, second for that and so on), but can't find it again.
Maybe someone can help to find this info ?

Thanks !
by avtandil
Thu Sep 09, 2010 7:06 am
Forum: Applications
Topic: TOS image files
Replies: 25
Views: 20922

Re: TOS image files

Desty wrote:What is "Arkanoid TOS"?
Most probably not real TOS image, but just file with extension *.IMG :D
by avtandil
Thu Sep 09, 2010 7:04 am
Forum: Applications
Topic: TOS image files
Replies: 25
Views: 20922

Re: TOS image files

Shredder11 wrote:Nice website, I have been there before a few times.
Thank you !
by avtandil
Wed Sep 08, 2010 10:04 am
Forum: Applications
Topic: TOS image files
Replies: 25
Views: 20922

Re: TOS image files

Dear Atarians !

Please look at my page http://avtandil.narod.ru/tose.html

I collect lots of TOS images from various sources and corrected some common errors of such stores.

Cheers !
by avtandil
Sat Feb 06, 2010 10:57 pm
Forum: Website Discussions
Topic: Missing TOS ROMs?
Replies: 79
Views: 68357

Re: Missing TOS ROMs?

Yes, that's a well-sorted collection, thanks! And that polish TOS 3.06 ... is that a real ROM image or a disk image? It seems to have a low base address... at least I could not get it working with Hatari yet. I found this on one polish site. As I worked only with STeem (which is not supporting TOS ...
by avtandil
Sat Feb 06, 2010 9:29 pm
Forum: Website Discussions
Topic: Missing TOS ROMs?
Replies: 79
Views: 68357

Re: Missing TOS ROMs?

Hi, Atarians, please be informed that I just created TOS ROM collection page on my site. Any corrections/updates are kindly appreciated. http://avtandil.narod.ru/tose.html Cheers ! Dima- Is that a TOS 4.0 for TT ???? a hacked version to make it run in TT? How to load that into memory. is there a to...
by avtandil
Sat Feb 06, 2010 9:28 pm
Forum: Website Discussions
Topic: Missing TOS ROMs?
Replies: 79
Views: 68357

Re: Missing TOS ROMs?

Hi, Atarians, please be informed that I just created TOS ROM collection page on my site. Any corrections/updates are kindly appreciated. http://avtandil.narod.ru/tose.html Nice collection - thanks! :-) Just a humble request: could you tone down that green colour on your site? I couldn't bear it for...
by avtandil
Sat Feb 06, 2010 9:27 pm
Forum: Website Discussions
Topic: Missing TOS ROMs?
Replies: 79
Views: 68357

Re: Missing TOS ROMs?

giulio wrote:Here is the correct ( i hope ) one!

Many thanks, Giulio, I tested it with STeem and it works.

Will be added to my site collection.

Brgds=

Dima-
by avtandil
Sun Jan 10, 2010 8:43 pm
Forum: Website Discussions
Topic: Missing TOS ROMs?
Replies: 79
Views: 68357

Re:

lotek_style wrote:Hi there :)

please check this:

http://no-fragments.atari.org/no_fragme ... LL_TOS.ZIP

have fun ;)

Here is standart collection with typical errors - some images have wrong names and some of them not working.

DIma-
by avtandil
Sun Jan 10, 2010 8:36 pm
Forum: Website Discussions
Topic: Missing TOS ROMs?
Replies: 79
Views: 68357

Re: Missing TOS ROMs?

Hi, Atarians,

please be informed that I just created TOS ROM collection page on my site.
Any corrections/updates are kindly appreciated.

http://avtandil.narod.ru/tose.html

Cheers !

Dima-
by avtandil
Mon Dec 28, 2009 10:06 pm
Forum: C / PASCAL etc.
Topic: How to use gcc.ttp ?
Replies: 5
Views: 3127

Re: How to use gcc.ttp ?

I tried already Pure-C, but if the GCC port is already existing, I would like to test also this. In the package I found GCC.TTP but no any explanation which parameters should I put to do something.
by avtandil
Thu Dec 24, 2009 3:43 pm
Forum: C / PASCAL etc.
Topic: How to use gcc.ttp ?
Replies: 5
Views: 3127

How to use gcc.ttp ?

I'm newbie in compiling. Got from Internet GCC for Atari (files like gcc.ttp etc.). Does anybody could help me with little howto ?
I work with STeem, so any of memory amount can be set.
If to work under Windows, does Cygwin could help me ?

Go to advanced search