Search found 6 matches

by lastic
Tue Oct 06, 2020 6:00 pm
Forum: Coding
Topic: [A]tari [G]ame [T]ools - 2D prototyping engine for STE
Replies: 324
Views: 86193

Re: [A]tari [G]ame [T]ools - 2D prototyping engine for STE

C:/Users/<WINDOWS_USERNAME>/Downloads/agtools/bin/packwrap.exe: error while loading shared libraries: MSVCR120.dll: cannot open shared object file: No such file or directory make: *** [Makefile:200: villager.pmx] Error 127 Still received the error , decided to follow this link https://knowledge.aut...
by lastic
Sun Oct 04, 2020 9:18 am
Forum: Coding
Topic: [A]tari [G]ame [T]ools - 2D prototyping engine for STE
Replies: 324
Views: 86193

Re: [A]tari [G]ame [T]ools - 2D prototyping engine for STE

I tried moving the agtools folder to C:\jac for example but same result. ../../bin/packwrap: line 3: /cygdrive/c/Users/<WINDOWS_USER>/Downloads/agtools/bin/packwrap.exe: Accessing a corrupted shared library I think the fault lies here, but strange enough all other demos build fine (but they don't us...
by lastic
Fri Oct 02, 2020 11:37 am
Forum: Coding
Topic: [A]tari [G]ame [T]ools - 2D prototyping engine for STE
Replies: 324
Views: 86193

Re: [A]tari [G]ame [T]ools - 2D prototyping engine for STE

Hi again, So it does seem to be isolated to ISOSCROLL . Having purged & rebuilt everything from the repo, I found the following: - I had pushed a debug build of agtcut, which was *incredibly* slow. It might not have completed building the data, or got interrupted? I have pushed a release build now....
by lastic
Tue Sep 29, 2020 1:57 pm
Forum: Coding
Topic: [A]tari [G]ame [T]ools - 2D prototyping engine for STE
Replies: 324
Views: 86193

Re: [A]tari [G]ame [T]ools - 2D prototyping engine for STE

Bosscore, h-shmup and hv-shmup work on both Hatari and the 1040STe after I gave it a new try.

So it does seem to be isolated to ISOSCROLL .
by lastic
Sun Sep 27, 2020 5:55 pm
Forum: Coding
Topic: [A]tari [G]ame [T]ools - 2D prototyping engine for STE
Replies: 324
Views: 86193

Re: [A]tari [G]ame [T]ools - 2D prototyping engine for STE

I seem to have the issue with every demo, I did run makedata.sh first before running make. When running the isoscrol.tos , all the assets are in the same directory of a folder ISOSCROLL on my UltraSatan SD card that I use for my STE. Should I put them in my root folder on the SD card ? Thanks for lo...
by lastic
Sun Sep 27, 2020 6:44 am
Forum: Coding
Topic: [A]tari [G]ame [T]ools - 2D prototyping engine for STE
Replies: 324
Views: 86193

Re: [A]tari [G]ame [T]ools - 2D prototyping engine for STE

First off, what an amazing project !

I've been trying to run the isometric scroll demo on both Hatari and a 4MB STE but seem to be stuck.
Using the isoscrol.prg in the AUTO folder, p2e seems to be unable to find the assets , using the isoscrol.tos , I get stuck on the loading tiles ... part

Go to advanced search