Search found 13 matches

by Neo666
Tue Apr 28, 2020 2:53 pm
Forum: MiSTer
Topic: ScummVM running on FrameBuffer
Replies: 143
Views: 63191

Re: ScummVM running on FrameBuffer

BBond007 wrote:It is possible if you connected both together using two USB MIDI adapters, but ScummVM does not have an option to send MIDI over the network.
Thanks for the info
by Neo666
Mon Apr 27, 2020 7:00 pm
Forum: MiSTer
Topic: I/O Board
Replies: 436
Views: 249270

Re: I/O Board

Ok, thanks. Must be a fault with my IO board, everything else is definitely working and setup correctly. Anyway, I've got a HDMI splitter box that gives me the SPDIF output I wanted from the HDMI out and is working as needed, not ideal but I don't have the hardware skills to fix it myself and I don'...
by Neo666
Mon Apr 27, 2020 6:52 pm
Forum: MiSTer
Topic: ScummVM running on FrameBuffer
Replies: 143
Views: 63191

Re: ScummVM running on FrameBuffer

Is it possible to send the MIDI music in MISTer ScummVM to an external device? I want to test it with Munt running on my Windows PC just see how it compares to the AO486 core, but can't see any option to do this. Thanks
by Neo666
Mon Apr 27, 2020 3:03 pm
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

Got external Munt support from my Windows PC up and running nicely - SQ3 for ST now works perfectly mixing MIDI sound from PC with core sound from MISTer. I have the SPDIF on the MISTer hooked up to a Creative Sound Blaster Z sound card on my PC for mixing with the MIDI and back to my amp via SPDIF ...
by Neo666
Mon Apr 27, 2020 2:51 pm
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

There has been a lot of talk about using MIDI with the Atari core. I downloaded the MIDI link stuff from Bond007 and I have a few questions: There is already an ini file in MISTer which more recent than the one provided by Bond007. Which one do I use? Are the synth programs already on the MISTer di...
by Neo666
Sun Apr 26, 2020 8:50 pm
Forum: MiSTer
Topic: I/O Board
Replies: 436
Views: 249270

Re: I/O Board

Hi I'm having a problem with Toslink audio output via the 3.5mm audio jack on the MISTer’s IO board. I get HDMI audio fine, analogue audio works fine via the 3.5mm jack, but when I connect an optical cable with an adaptor (https://www.amazon.co.uk/gp/product/B01H0JIYYM/) I get no sound. The red LED ...
by Neo666
Sat Apr 25, 2020 4:42 pm
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

I've been enjoying playing games which support MIDI with this core and the Sierra games that support MT32 sound great, however there is a problem that the MT32 music with Munt is prone to dropping off - see example in this video, starting at around 15:10: https://www.youtube.com/watch?v=TKRE5v8fRtc...
by Neo666
Sat Apr 25, 2020 11:12 am
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

You can also use the OSD "UART: MidiLink/Remote : UDP" option to send the raw MIDI data to another (more capable) device over the network. This will allow you to send the raw MIDI data to MUNT running on your Windows PC over the network (UDPMIDI.EXE) --> . http://www.atari-forum.com/download/file.p...
by Neo666
Sat Apr 25, 2020 11:11 am
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

Sorry double post
by Neo666
Fri Apr 24, 2020 3:11 pm
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

Sorgelig wrote:
Neo666 wrote:Are there any settings or anything that can be done to fix this?
Nope, so far. Munt is known as very slow app requiring much faster CPU than MiSTer has.
Ok thanks, will have to stick with DOSBOX and ScummVM on Windows, or get a real MT-32!
by Neo666
Fri Apr 24, 2020 8:57 am
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

I've been enjoying playing games which support MIDI with this core and the Sierra games that support MT32 sound great, however there is a problem that the MT32 music with Munt is prone to dropping off - see example in this video, starting at around 15:10: https://www.youtube.com/watch?v=TKRE5v8fRtc&...
by Neo666
Tue Apr 21, 2020 11:47 am
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

solskogen wrote:
Neo666 wrote:Great core, had an 520 ST when they were released (along time ago now!) - thanks, enjoying playing with one again!

Is there a way to remove a hard drive from a profile? - Once selected you only seem to able to select another HD image
Press backspace.
Thanks
by Neo666
Tue Apr 21, 2020 10:53 am
Forum: MiSTer
Topic: Atari ST core
Replies: 298
Views: 31384

Re: Atari ST core

Great core, had an 520 ST when they were released (along time ago now!) - thanks, enjoying playing with one again!

Is there a way to remove a hard drive from a profile? - Once selected you only seem to able to select another HD image

Go to advanced search