Search found 19 matches

by tksm
Tue Sep 22, 2020 9:19 pm
Forum: News & Announcements
Topic: Lost AtariFan ?
Replies: 18
Views: 814

Re: Lost AtariFan ?

We are back and bigger
Kroll10.png
by tksm
Tue Sep 22, 2020 8:59 pm
Forum: News & Announcements
Topic: Lost AtariFan ?
Replies: 18
Views: 814

Re: Lost AtariFan ?

I'm not believing my eyes when I found this
Kroll8.png
by tksm
Tue Sep 22, 2020 8:29 pm
Forum: News & Announcements
Topic: Lost AtariFan ?
Replies: 18
Views: 814

Re: Lost AtariFan ?

Getting more and more weird
Kroll7.png
by tksm
Tue Sep 22, 2020 7:59 pm
Forum: News & Announcements
Topic: Lost AtariFan ?
Replies: 18
Views: 814

Re: Lost AtariFan ?

Awesome!
Kroll6.png
by tksm
Tue Sep 22, 2020 7:30 pm
Forum: News & Announcements
Topic: Lost AtariFan ?
Replies: 18
Views: 814

Re: Lost AtariFan ?

Amazing!
Kroll5.png
by tksm
Tue Sep 22, 2020 7:02 pm
Forum: News & Announcements
Topic: Lost AtariFan ?
Replies: 18
Views: 814

Re: Lost AtariFan ?

Look, it's unbelievable, I've found something like that.
Kroll4.png
by tksm
Tue Sep 22, 2020 6:00 pm
Forum: News & Announcements
Topic: Lost AtariFan ?
Replies: 18
Views: 814

Re: Lost AtariFan ?

Attention please!
Kroll2.png
by tksm
Mon Jul 20, 2020 3:39 pm
Forum: Ym rockin'
Topic: New Ace Tracker 2 tune "Buzzer"
Replies: 18
Views: 1524

Re: New Ace Tracker 2 tune "Buzzer"

Absolutely Fantastic Track.
Congrats :-)
by tksm
Wed Jul 08, 2020 10:38 pm
Forum: CT60 / CT63 Area
Topic: CT60 memory test strangeness
Replies: 21
Views: 6603

Re: CT60 memory test strangeness

Sometimes power supply is the problem (pico psu) especially if you have cheap one.
I can only suggest that use PC ATX 24 pin power supply for test.
by tksm
Wed Jul 08, 2020 12:35 am
Forum: CT60 / CT63 Area
Topic: CT60 memory test strangeness
Replies: 21
Views: 6603

Re: CT60 memory test strangeness

Hi. First of all please check all settings in control panel CT60 CONF if that not help remove CT60 and boot Falcon without it then make all tests. True problem is CLOCKPATCH if you wuld like use ct60 then please remove clock patch! and make sdma mod. Check if your's modul (RTC) has battery ok. Somet...
by tksm
Tue Jul 07, 2020 3:56 pm
Forum: Games - General
Topic: Whack A Virus!
Replies: 6
Views: 801

Re: Whack A Virus!

AWESOME :-)
by tksm
Mon Jul 06, 2020 7:11 pm
Forum: Demos
Topic: It's that time of the year again
Replies: 21
Views: 2135

Re: It's that time of the year again

I Admire All great job plus nice Ace Tracker Modul.
by tksm
Wed Jun 24, 2020 1:06 pm
Forum: News & Announcements
Topic: New Atari Mega style case for STF / STFM / STE and Falcon, Maybe
Replies: 49
Views: 4158

Re: New Atari Mega style case for STF / STFM / STE and Falcon, Maybe

Hi.
This project is a great idea but please consider special case version for Atari Falcon with CT60 and CTPCI.
Very important is space for PCI board and mounted PCI card's such as Radeon, Ethernet, Usb (there is 4 slot's).
by tksm
Sat May 09, 2020 12:37 pm
Forum: CT60 / CT63 Area
Topic: IDE Port ON CTPCI
Replies: 3
Views: 1248

Re: IDE Port ON CTPCI

I did everything, even changed cpld.
We checked with my friend Kroll every possibilities.
Finally three pci card works fine (usb 2.0, ethernet and radeon 9250 128mb.).
by tksm
Sun Mar 08, 2020 3:19 am
Forum: CT60 / CT63 Area
Topic: CTPCI - strange behaviour with USB or Realtek card
Replies: 29
Views: 3962

Re: CTPCI - strange behaviour with USB or Realtek card

Hi. I am new user of CTPCI thanks to my Friend Kroll who is extremally helpful for Atari Community. I Have CT63E from Willy and I can confirm that with new flash(on CT60E) CTPCI works just fine with radeon, usb card(mouse and pendrive works fine) and network card also. Pity that IDE on CTPCI is not ...
by tksm
Sat Feb 01, 2020 3:05 pm
Forum: Ym rockin'
Topic: My chiptunes
Replies: 41
Views: 23370

Re: My chiptunes

Music for my ears.
Nice work congrats.
by tksm
Fri Jan 31, 2020 4:40 pm
Forum: CT60 / CT63 Area
Topic: IDE Port ON CTPCI
Replies: 3
Views: 1248

IDE Port ON CTPCI

Hi.
I have problem with IDE port on CTPCI
I am using CTPCI + CT60E(with new flash).
Connection between U25 1 pin (irq) and CTPCI (IRQ pad) is made but CTPCI IDE does not recognize any drive.
Boot ver is 2.02.
by tksm
Mon Jan 27, 2020 3:19 pm
Forum: CT60 / CT63 Area
Topic: CTPCI IDE speed
Replies: 4
Views: 1976

Re: CTPCI IDE speed

Hi.
I have question.
I would like to use IDE port from CTPCI , CTPCI is plugged to CT60E(with new flash) from Willy.
Do I need to connect 1pin from U25(Falcon mainboard) to IRQ pad on CTPCI?
That was required with CT60 from Rodolphe.
Regards

Go to advanced search