Search found 6 matches

by LoUiS
Fri Aug 23, 2019 5:06 pm
Forum: MiSTer
Topic: SNES core
Replies: 420
Views: 153902

Re: SNES core

Same here, Core starts and a minute later the sync on the monitor gets lost and picture is black.
Also happens on the Genesis core.
by LoUiS
Tue Jun 25, 2019 6:55 am
Forum: MiSTer
Topic: PS4 pad won't pair
Replies: 2
Views: 1994

Re: PS4 pad won't pair

Thank you for your reply!
You are correct, I did not notice that, as I was convinced to have a original Sony one.
So it seems this DS4 pad is a fake! It was sold as genuine Sony pad from the seller.
I now complained at the seller that is is a fake and hope I get my money back. :/
by LoUiS
Mon Jun 24, 2019 5:00 pm
Forum: MiSTer
Topic: PS4 pad won't pair
Replies: 2
Views: 1994

PS4 pad won't pair

Hi, today I got a new Sony PS4 pad in the mail and wanted to pair it with my BT dongle put into the MiSTer. The BT dongle is recognized and seems to work fine. If I use "btpair" on the CLI to pair the pad I get the following output: /root# btpair Switch input device to pairing mode. searching... Got...
by LoUiS
Thu Jun 06, 2019 6:27 pm
Forum: MiSTer
Topic: ScummVM running on FrameBuffer
Replies: 143
Views: 61946

Re: ScummVM running on FrameBuffer

I now installed a whole bunch of ScummVM Games today and shortly tested a few of them. I'm must say, everything works very good. Some games have a few little flaws (e.g. the sound of Zak McKracken is a bit behind the screenplay) but I really like it! All games I tested started and could be played. T...
by LoUiS
Thu Jun 06, 2019 7:23 am
Forum: MiSTer
Topic: ScummVM running on FrameBuffer
Replies: 143
Views: 61946

Re: ScummVM running on FrameBuffer

I did find a possible issue, but I'm not sure why it worked for others any myself and not and yiou and LoUiS :shrug: Try and download the installer again and see the fix works. I did and the script now worked as expected. I need to copy some of the SCUMMVM games to the SD card and test when I'm hom...
by LoUiS
Wed Jun 05, 2019 8:33 pm
Forum: MiSTer
Topic: ScummVM running on FrameBuffer
Replies: 143
Views: 61946

Re: ScummVM running on FrameBuffer

I'm facing the same behaviour as @SuperBabyHix. The installer script stops after: Downloading libsndfile1_1.0.28-6_armhf.deb % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 100 237k 100 237k 0 0 269k 0 --:--:-- --:--:-- --:--:-- 270k Extracting lib...

Go to advanced search