Search found 8 matches

by ZeroG1972
Sat Dec 21, 2019 7:58 pm
Forum: Hardware
Topic: Atari 1040 STE screen troubleshooting
Replies: 1
Views: 785

Atari 1040 STE screen troubleshooting

Hello, I recently encountered the following problem with my Atari 1040 STE (TOS 1.62 - CA4003290): 30 seconds after startup, when the desktop was displayed correctly, the image gradually blurs and the screen goes blank. I performed the following tests: changing the SCART cable, changing the screen (...
by ZeroG1972
Mon Apr 22, 2019 7:17 pm
Forum: News & Announcements
Topic: New program: "Serial Disk"
Replies: 52
Views: 35127

Re: New program: "Serial Disk"

I hope someone finds this useful! Please feel free to provide any feedback :) Good evening, I am really excited about this app! I have a Mega STe but no hard drive (well if: an old Protar ACSI wayward) and rather than buying an UltraSatan I would like to use a Raspberry Pi to manage this external d...
by ZeroG1972
Sun Dec 30, 2018 7:11 am
Forum: Applications
Topic: Archeology: The TOS before version 1.00
Replies: 20
Views: 7240

Re: Archeology: The TOS before version 1.00

rittwage wrote:How do you go about booting an original TOS disk if you have TOS in ROM already?
Yes it's possible : For games compatibility, I boot my STe (TOS ROM 1.6) with TOS disk 1.00 and it work fine.
by ZeroG1972
Mon Dec 24, 2018 11:01 pm
Forum: Applications
Topic: Archeology: The TOS before version 1.00
Replies: 20
Views: 7240

Re: Archeology: The TOS before version 1.00

1st1 wrote: but the funny thing is, that after booting TOS, with some basic ACC like the original control panel, that ST gets quite unusable, because only so less RAM leftover.
Yes, with only 245 ko available I can't load SYSINFO on my 520 ST, but GFA Basic Interpreter run perfect!
by ZeroG1972
Sun Dec 23, 2018 2:36 pm
Forum: Applications
Topic: Archeology: The TOS before version 1.00
Replies: 20
Views: 7240

Re: Archeology: The TOS before version 1.00

The version dated May 29, 1985 (from floppy disk image from the link above) has already 0x01 0x00 (version 1.00) in its header, not 0.99. Yes, I'm agree with you : webpage author said it's "TOS 0.99", but it seems to be pre-TOS 1.00 (debug version ?) Indeed, when I read TOS country, value is incohe...
by ZeroG1972
Sun Dec 23, 2018 10:45 am
Forum: Applications
Topic: Archeology: The TOS before version 1.00
Replies: 20
Views: 7240

Re: Archeology: The TOS before version 1.00

Frank B wrote:Please archive it if it isn't available on the net.
Precision: my Tos 0.99 is a disk image from https://web.archive.org/web/20060327013 ... mdisks.htm I do not have a physical diskette but I would like to find one!
by ZeroG1972
Sat Dec 22, 2018 8:31 pm
Forum: Applications
Topic: Archeology: The TOS before version 1.00
Replies: 20
Views: 7240

Archeology: The TOS before version 1.00

A few months ago, I acquired a 520 ST (external power and disk, no ROM TOS). After research, it is one of the very first model (stamp at the back: August 1985, motherboard version : C070115 REV.2B). Since I decided to go back to the original configuration (single-sided floppy disk SF354, monitor SM1...
by ZeroG1972
Fri Aug 31, 2018 7:31 pm
Forum: Hardware
Topic: Atari 520 ST (8/1985) S/N C070115 REV.2B motherboard ?
Replies: 1
Views: 806

Atari 520 ST (8/1985) S/N C070115 REV.2B motherboard ?

Good evening, I bought on eBay a 520 ST from August 1985 (separate power supply and floppy disk drive). I can not get a readable display on my color screen (this is not a screen issue, it works well with a 520 STE). I wanted to disassemble it for but I was blocked by the armor plate that was welded ...

Go to advanced search