Search found 31 matches

by Marsupilami
Sat Sep 26, 2020 10:07 am
Forum: Hardware
Topic: OSSC testing. Great but strange colors
Replies: 5
Views: 175

Re: OSSC testing. Great but strange colors

Ok, just to be sure i've tested with another SCART cable and it works.
I don't understand why, both work with my chinese scaler but only one works with the ossc.
Anyway thanks for your help :)
by Marsupilami
Sat Sep 26, 2020 9:30 am
Forum: Hardware
Topic: OSSC testing. Great but strange colors
Replies: 5
Views: 175

Re: OSSC testing. Great but strange colors

Probably bad scart cable. You don't need a 15KHz monitor if you use the OSSC. This cable is the original one. It works perfectly with a chinese scaler with my ST. Not entirely sure which monitor you mean here, since there doesn't seem to be anything called a Dell 24U. Do you perhaps mean something ...
by Marsupilami
Fri Sep 25, 2020 10:04 pm
Forum: Hardware
Topic: OSSC testing. Great but strange colors
Replies: 5
Views: 175

OSSC testing. Great but strange colors

Hello everyone, I'm testing an OSSC 1.6 on my STE (Tos206). The picture is really awesome but the colors seems strange (see pictures but my phone is also changing the colors a bit :evil: ). Ie the desktop background is really yellow instead of green.. 20200925_232921.jpg 20200925_231730.jpg 20200925...
by Marsupilami
Tue Aug 18, 2020 8:42 am
Forum: CosmosEx
Topic: Cosmosex v3 & MegaSte problem [Solved : Reason : "dangerous" ACSI cable design]
Replies: 10
Views: 780

Re: Cosmosex v3 & MegaSte problem [Solved : Reason : "dangerous" ACSI cable design]

True. From my understanding, according to Radovan, the CosmosEx V3 hasn't been tested on the MSTE.
by Marsupilami
Mon Aug 17, 2020 7:43 pm
Forum: CosmosEx
Topic: Cosmosex v3 & MegaSte problem [Solved : Reason : "dangerous" ACSI cable design]
Replies: 10
Views: 780

Re: Cosmosex v3 & MegaSte problem

Strangely, it did *not* boot. However. I let it boot into (empty) desktop, CTRL+ALT+DEL (TOS 2.06) and voila! It boots. I could reproduce this behaviour, powered off the MegaSTE, powered on and again - no boot on the first try but as soon as the desktop has been reached, soft reset fixed the proble...
by Marsupilami
Mon Aug 17, 2020 7:16 pm
Forum: CosmosEx
Topic: Cosmosex v3 & MegaSte problem [Solved : Reason : "dangerous" ACSI cable design]
Replies: 10
Views: 780

Re: Cosmosex v3 & MegaSte problem

Hello, After 3 more hours of research (i tried hddrivers, ppdrivers...) i finally found the solution ! The problem does not come from the CosmosEX but from the design of the ACSI cable! On a MSTE, this cable produces several short circuits if it touches the "serial 2" port. Luckily neither the MSTE ...
by Marsupilami
Mon Aug 17, 2020 8:21 am
Forum: CosmosEx
Topic: Cosmosex v3 & MegaSte problem [Solved : Reason : "dangerous" ACSI cable design]
Replies: 10
Views: 780

Re: Cosmosex v3 & MegaSte problem

Thanks @mikro.
So just to confirm, your CE 3.0 boots on a MSTE ACSI without any addon, without the HDcontroller and without SCSI inside ?
Then what's your TOS version ?
I will try to run CE_DD and HDDRiver from a floppy and report.
by Marsupilami
Sun Aug 16, 2020 7:58 pm
Forum: CosmosEx
Topic: Cosmosex v3 & MegaSte problem [Solved : Reason : "dangerous" ACSI cable design]
Replies: 10
Views: 780

Cosmosex v3 & MegaSte problem [Solved : Reason : "dangerous" ACSI cable design]

Hello folks ! I've tested my Cosmosex 3.0 with my STf, STE, MegaST and it works fine (with the provided ACSI external cable). But i also have 2 MSTE (no HDD inside, TOS 206FR, Floppy, 4mb RAM - see picture). And with these both i cant boot on my CE. I mean it's not detected at all. I also have an Ul...
by Marsupilami
Thu Jul 16, 2020 12:19 pm
Forum: Games
Topic: Daimakaimura (Ghouls 'n Ghosts) for the Atari STE
Replies: 397
Views: 164510

Re: Daimakaimura (Ghouls 'n Ghosts) for the Atari STE

Nice work !
I just tested it on Hatari.
Glad to see you're still working on it. 8)
by Marsupilami
Thu Dec 12, 2019 8:23 pm
Forum: Hardware
Topic: Mega ST dead ? Have you seen this before ?
Replies: 12
Views: 2216

Re: Mega ST dead ? Have you seen this before ?

Timnaber wrote::cheers: Bravo.

Exxos suggest to remove the old RAM as it does use up some of the power, which is probably why it is better.
Thanks :) Yes, Exxos is always right as usual :)
by Marsupilami
Thu Dec 12, 2019 8:22 pm
Forum: Hardware
Topic: Mega ST dead ? Have you seen this before ?
Replies: 12
Views: 2216

Re: Mega ST dead ? Have you seen this before ?

DoG wrote:
Marsupilami wrote:I still need to replace the damaged resistor on the PSU. But is it a 5w ? 1 W ? 1/2 W ?
R19? It's 5W.
Thanks, now i need to check the Ohms value with my ohmmeter (when you're a bit color blind it's hard to see) :lol:
by Marsupilami
Tue Dec 10, 2019 2:51 pm
Forum: Hardware
Topic: Mega ST dead ? Have you seen this before ?
Replies: 12
Views: 2216

Re: Mega ST dead ? Have you seen this before ?

Just an update : I removed the old RAM, it took a long time and patience but it solved the problem : No artifacts anymore on the screen.
I still need to replace the damaged resistor on the PSU. But is it a 5w ? 1 W ? 1/2 W ?
by Marsupilami
Thu Nov 28, 2019 10:54 pm
Forum: Hardware
Topic: Mega ST dead ? Have you seen this before ?
Replies: 12
Views: 2216

Re: Mega ST dead ? Have you seen this before ?

Ok so... I cleaned the contacts with IPA on : - CO70714 (Glue) - S90112AD chip (near the keyboard connector) - The shifter - The VLSI chip above (S025BV A10483 - 4070ACPIA VLI772-02PC Then I added 2 Exxos Kits : - a TOS104 / TOS102 DUAL TOS MEGA ST KIT - a ST/F/M / MEGA ST-RAM 4MB UPGRADE And... It ...
by Marsupilami
Thu Nov 28, 2019 6:15 pm
Forum: Hardware
Topic: Mega ST dead ? Have you seen this before ?
Replies: 12
Views: 2216

Re: Mega ST dead ? Have you seen this before ?

@franck.luckas : Yes maybe, i have a spare Exxos RAM extension i could use to test. @Arne : Unfortunatelly I don't have any oscilloscope. And no GAL progammer either :roll: @Bikerbob : some pictures of the board : yes there is a patch. 20191020_144558.jpg 20191123_155047-2.jpg 20191020_143629.jpg
by Marsupilami
Thu Nov 28, 2019 7:17 am
Forum: Hardware
Topic: Mega ST dead ? Have you seen this before ?
Replies: 12
Views: 2216

Mega ST dead ? Have you seen this before ?

Hello, my Mega ST1 is sick, does anyone have any ideas? At startup I have either a white screen or lines (background colors may change)... I have already changed : - the keyboard - the power supply (and checked voltages on both) - the shifter (CO70713) and its DIP socket - and the TOS. At boot the f...
by Marsupilami
Sun Oct 20, 2019 10:26 am
Forum: For sale / Wanted
Topic: [WTB] - Mega Keyboard FR layout + Mega battery cover
Replies: 0
Views: 4011

[WTB] - Mega Keyboard FR layout + Mega battery cover

Hi,

I'm looking for a Mega Keyboard with French layout and a Mega battery cover.

Thanks :cheers:
by Marsupilami
Thu Oct 03, 2019 9:42 pm
Forum: Applications
Topic: Looking for Realtizer (Print technik) software
Replies: 7
Views: 5331

Re: Looking for Realtizer (Print technik) software

tteclado wrote:fantastic! thanks you :)
With pleasure 8) So far 30 downloads, 1 thanks :roll:
by Marsupilami
Wed Oct 02, 2019 8:20 pm
Forum: Applications
Topic: Looking for Realtizer (Print technik) software
Replies: 7
Views: 5331

Re: Looking for Realtizer (Print technik) software

Found !

My first test was the home screen of my WII displayed on my Mega STE :lol:
20191002_211828-500k.jpg
20191002_204811-500k.jpg
Here's the download link : https://www.atarinside.com/blog/wp-cont ... ltizer.zip

Enjoy !
by Marsupilami
Sat Sep 28, 2019 6:38 pm
Forum: Applications
Topic: Looking for Realtizer (Print technik) software
Replies: 7
Views: 5331

Re: Looking for Realtizer (Print technik) software

cyberish wrote:Nicolas Hettinger can't reply through that email address. "voila" is desactivated since 2016:
https://seconnecter.org/voila-mail
Yes, that' indeed the reason why. But i also tried before 2016 :)
by Marsupilami
Sat Sep 28, 2019 3:21 pm
Forum: Applications
Topic: Looking for Realtizer (Print technik) software
Replies: 7
Views: 5331

Re: Looking for Realtizer (Print technik) software

Up..Just in case.
It seems that a french guy (aka Cooper) has the cartridge too, so maybe the floppy also...but he does not answers to emails.
Does someone know how to contact him ?
http://paradize.final-memory.org/cooper.shtml
by Marsupilami
Wed Aug 01, 2018 5:36 pm
Forum: Applications
Topic: Looking for Realtizer (Print technik) software
Replies: 7
Views: 5331

Looking for Realtizer (Print technik) software

Hello @ll, I found a copy of Realtizer. https://s22.postimg.cc/fadk2sdu5/Realtizer.jpg The problem is that the filters transpired a greasy and odorous substance (petrol?) on the floppy disk that melted. :shrug: So my disk is dead. Does anyone have a copy of the original disk ? I didn't find anything...
by Marsupilami
Wed Jul 04, 2018 12:01 am
Forum: Wiki Discussions
Topic: Wiki dead? Not any more!
Replies: 65
Views: 84030

Re: Wiki dead?

Hi, if i can help...What is the storage space needed ? and bandwidth ?
by Marsupilami
Sun Jul 01, 2018 9:33 pm
Forum: Hardware
Topic: How can i improve this STF ?
Replies: 1
Views: 954

Re: How can i improve this STF ?

Sorry for the 4 identical posts...The forum gives a 500 error when you post a new thread...
by Marsupilami
Sun Jul 01, 2018 9:30 pm
Forum: Hardware
Topic: How can i improve this STF ?
Replies: 1
Views: 954

How can i improve this STF ?

Dear Gurus, I'd like to improve this (early?) 1040 STf : Adding RAM and upgrading my french TOS to something that could work with my ultrasatan AND PPDrivers. PPDriver should be ok from the 1.02 and Ultrasatan too but i think it's just a hardware problem because with this 1.02 TOS it works...randoml...

Go to advanced search