Search found 21 matches

by pixelk
Tue Nov 29, 2016 11:04 am
Forum: CosmosEx
Topic: How are people mounting these?
Replies: 12
Views: 6758

Re: How are people mounting these?

From http://joo.kie.sk/?page_id=474
http://joo.kie.sk/cosmosex/download/ce_ ... -11-10.zip

You should have received a µSD with this image on it with your CosmosEx, even if (as me) you did get it Pi-less.
by pixelk
Mon Nov 28, 2016 4:30 pm
Forum: CosmosEx
Topic: Cosmosex ce_tsthd.prg results
Replies: 14
Views: 7475

Re: Cosmosex ce_tsthd.prg results

If you have a few $ I can recommend Anker USB power supplies, they deliver what they claim to and are reliable.
by pixelk
Mon Nov 28, 2016 3:31 pm
Forum: CosmosEx
Topic: CosmosEx not starting anymore [SOLVED]
Replies: 9
Views: 3783

Re: CosmosEx not starting anymore ;(

I took out the raspberry, connected an HDMI display and linux booted, and, what do you know, the CosmosEx works again ! The only thing that I did this time is de-connect and reconnect the GPIO ribbon (so that I could plug a -too- short HDMI cable). Could it be possible that I inserted the GPIO ribbo...
by pixelk
Mon Nov 28, 2016 2:52 pm
Forum: CosmosEx
Topic: CosmosEx not starting anymore [SOLVED]
Replies: 9
Views: 3783

Re: CosmosEx not starting anymore ;(

The CosmosEx should work as a empty floppy and virtual hard drive without a Pi, but it doesn't ( anymore ). Th IKBD should also at least transfer the key presses to the ST motherboard but it doesn't. That leads me to think that the Pi isn't my (main) problem for the moment. But I will try the tests ...
by pixelk
Mon Nov 28, 2016 1:26 pm
Forum: CosmosEx
Topic: CosmosEx not starting anymore [SOLVED]
Replies: 9
Views: 3783

Re: CosmosEx not starting anymore ;(

I just tried with a (know good - 5V 2.5A) external usb power supply and the results are the same.
by pixelk
Mon Nov 28, 2016 1:16 pm
Forum: CosmosEx
Topic: CosmosEx not starting anymore [SOLVED]
Replies: 9
Views: 3783

CosmosEx not starting anymore [SOLVED]

Yesterday evening I was happy as a clam, I fixed my problems ( http://www.atari-forum.com/viewtopic.php?f=103&t=30779 ) by replacing the Pi, everything worked fine. I then closed the 520STe case and called it a day. This morning I power it on, and no joy anymore :cry: First the Atari starts, but the...
by pixelk
Sun Nov 27, 2016 10:17 pm
Forum: CosmosEx
Topic: How are people mounting these?
Replies: 12
Views: 6758

Re: How are people mounting these?

Aaaand just a last one because it was time to tidy everything after replacing the Pi3 by a 2 (to lower the power consumption).

Image
Higher resolution
by pixelk
Sun Nov 27, 2016 7:57 pm
Forum: CosmosEx
Topic: CosmoEx videos : HD errors [SOLVED]
Replies: 6
Views: 4919

Re: CosmoEx videos : HD errors [SOLVED]

A final post to show what a good CE_TSTHD looks like. CosmoEX CE_TSTHD.PRG EDIT Thank you for your reply Jookie , and thank you for this GREAT piece of engineering :) (and thanks to all the contributors by the way). I happen to have a few RPi1 and 2 laying around (don't ask :roll: ), so this test wa...
by pixelk
Sun Nov 27, 2016 6:30 pm
Forum: CosmosEx
Topic: CosmoEx videos : HD errors [SOLVED]
Replies: 6
Views: 4919

Re: CosmoEx videos (Final Update - Floppy write and read test)

I read more of the forum, and it looks like the ST power supply could be underpowered to run the Pi3 + CosmoEx + USB mouse + USB gamepad + USB key Problems solved : - I replaced the Pi 3 by a Pi2 ( to draw less current, and I don't need the Wifi ) - Restored the image I made from the µSD when I got ...
by pixelk
Sun Nov 27, 2016 4:05 pm
Forum: CosmosEx
Topic: CosmoEx videos : HD errors [SOLVED]
Replies: 6
Views: 4919

Re: CosmoEx videos (Final Update - Floppy write and read test)

I've read here and there that sub-par power could explain those problems, but I didn't found the diagnostic or fix to that problem (maybe I didn't search thoroughly).
by pixelk
Sun Nov 27, 2016 3:01 pm
Forum: CosmosEx
Topic: Cosmosex ce_tsthd.prg results
Replies: 14
Views: 7475

Re: Cosmosex ce_tsthd.prg results

Same happens to me, see http://www.atari-forum.com/viewtopic.ph ... 9&p=306191 for more details (same problem, no solution yet)
by pixelk
Sun Nov 27, 2016 1:19 pm
Forum: CosmosEx
Topic: CosmoEx videos : HD errors [SOLVED]
Replies: 6
Views: 4919

CosmoEx videos : HD errors [SOLVED]

CosmoEx Config tool I have a lot of CRC errors when I run the HD test ( but the exact same SDCard runs perfectly in an UltraSatan, on the same 1040 STe. I will capture the hd test and put it online later. I also have CosmoEx lost connections too often for my taste. HD Test Sh¡t happening ... Writin...
by pixelk
Sun Nov 27, 2016 1:17 pm
Forum: CosmosEx
Topic: How are people mounting these?
Replies: 12
Views: 6758

Re: How are people mounting these?

The Atari 520STe has only ASCI which is connected from the CosmoEx to the external port with the flat cable ribbon provided. http://stuff.knackes.com/dld/201611/IMG_3658-500_ED7115C6.jpg I have a few problems right now with the CosmoEx (hopefully not related to this connection), but that's for anoth...
by pixelk
Sun Nov 27, 2016 9:06 am
Forum: CosmosEx
Topic: How are people mounting these?
Replies: 12
Views: 6758

Re: How are people mounting these?

520STe http://stuff.knackes.com/dld/201611/IMG_4594-400_5DF6C588.jpg Higher res I had to cut a bit of the casing, but the result looks OK IMHO I also had to remove a screw from the bottom of the CosmoEx so that the brass stud of the floppy would fit. I removed the top cover from the CosmoEx so the w...
by pixelk
Fri Aug 05, 2016 10:55 pm
Forum: Hardware
Topic: Are the usual Patches for 2.06 availbale to apply directly to the ROM files ?
Replies: 7
Views: 2906

Re: Are the usual Patches for 2.06 availbale to apply directly to the ROM files ?

I completely trashed the partition containing my tests, I'm afraid this will be postponed for the foreseeable future, sorry. From memory, I had to disable memory relocation, but did not try every option there shbuf and winx work fine I didn't succeed with the patch to include updated icons the chang...
by pixelk
Sat Jul 23, 2016 10:03 pm
Forum: Hardware
Topic: Are the usual Patches for 2.06 availbale to apply directly to the ROM files ?
Replies: 7
Views: 2906

Re: Are the usual Patches for 2.06 availbale to apply directly to the ROM files ?

It took me some time to figure out how to use TOSPATCH with my broken german, but It works now. Just in case somebody can't figure it out : * Get TosPatch 2.06 german V4.0 beta * Extract it with LHARC * copy the German 2.06 TOS as STE_TOS.IMG in the folder where the program are * Edit 206_REL.FIL to...
by pixelk
Fri Jul 22, 2016 8:45 am
Forum: Hardware
Topic: Are the usual Patches for 2.06 availbale to apply directly to the ROM files ?
Replies: 7
Views: 2906

Are the usual Patches for 2.06 availbale to apply directly to the ROM files ?

Hello, As I can now flash my own ROM chips (got myself a MiniPro TL866A), I thought that it would be nice to write already patched 2.06 ROM instead of the regular one and then patch them in memory. Is there any project/program to patch the rom file before flashing it ? I'd like to have the shbuf_13 ...
by pixelk
Sun Jul 10, 2016 9:24 am
Forum: Applications
Topic: MagiC 6.20
Replies: 75
Views: 43622

Re: MagiC 6.20

Just a refresh : update on the topic with availble and tested download ( 2016-07-10 )

http://atari.8bitchip.info/magic62.html

Tested the image by writing the 100Mo .img to an SD card then inserted in UltraSatan. Seems to work fin on my STe
by pixelk
Fri Jul 01, 2016 9:29 pm
Forum: Hardware
Topic: Mouse/Joy0 plug replacement
Replies: 1
Views: 1057

Mouse/Joy0 plug replacement

Hello everybody, I recently bought an STe to re-live my past joys and started by kitting it up (4Mb,UltraSatan, HxC2001, peST, Tom, Gotek, Scart2HDMI - "We spared no expense.") I even bought a second one because the first one was badly yellowed and didn't want to try retr0bright on the only Azerty K...

Go to advanced search