Search found 27 matches

by GoldenGrahams
Fri Sep 11, 2020 3:52 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

I think I've finally cracked it 8) . A 'Shared Drive' mapped to my old SMB1.0 NAS now works fine with the Raspbian-Stretch distro on my CosmosEx The Stretch distro is different to the Yocto and Jessie distros in that by default it does not support mapping drives to an SMB1.0 fileshare. However it is...
by GoldenGrahams
Thu Sep 10, 2020 4:12 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Hi folks, I have just put the Yocto distro back on my CosmosEx and the 'Shared Drive' feature mapped to my NAS now works fine :) Ideally however I would like to be using the latest Raspbian-Stretch distro on my CosmosEx. As mentioned above, the latest version of 'SMB' (cifs) network file sharing pro...
by GoldenGrahams
Tue Sep 08, 2020 12:19 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Thanks for the pointers folks... I'm currently wondering whether the reason my CosmosEx is struggling to map a shared drive to my NAS (via CIFS) is because the only type of CIFS supported by my NAS is SMB1.0. My NAS is a D-Link DNS-320L and is now out of support so it will never receive support for ...
by GoldenGrahams
Mon Sep 07, 2020 5:38 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Hi, to clarify I have never used WiFi on my CosmosEx. I've no idea why these wifi options are available in the Network Settings of my CosmosEx. I have never enabled wifi in any way on my cosmosex as far as I'm aware. My cosmosex is connected to my home network with a standard ethernet cable. If anyo...
by GoldenGrahams
Mon Sep 07, 2020 2:51 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Yes you can ping withouth gateway or DNS because your ip range (adress and mask) is good. But your CEx can't find your server by dns. Something goes wrong with DHCP server it doesn't provide a gateway or dns. Try running cmd ipconfig /all on your W10 pc. You should see DNS and Gateway . Take first ...
by GoldenGrahams
Fri Sep 04, 2020 3:14 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

network settings on CEx? Fill in DNS and Gateway to your router. Yes all NAS boxes are some Linux distribution. I had trouble connecting to a Windows server. Every time password had to be typed in on CEx config and saved again. I changed to a linux Open Media Vault server and it works stable. Share...
by GoldenGrahams
Fri Sep 04, 2020 10:22 am
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Many thanks @mikro , the raspbian_stretch distro you linked me to does indeed work fine on my v2.0 CosmosEx. I've had no problems with fitting the v2.0 CEx in my Falcon so far but I can see that the v3.0 CEx is more compact and would not take up quite as much space. The other extra features of v3.0 ...
by GoldenGrahams
Wed Sep 02, 2020 7:55 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Thanks @sporniket, sorry that large space didn't actually exist in the output from my ce_update.sh. I must've accidentally introduced those spaces as I pasted it into this thread. I think the wget command in my ce_update.sh file is failing because the wget command does not support https. The locatio...
by GoldenGrahams
Sun Aug 30, 2020 9:17 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

apt-get: command not found Well, I've run out of simple procedure to get going. At this point I wonder whether a lot of the usual programs have been erased by an update process gone wrong, and whether one should just get the micro sd cards and restore it from a working image... Thanks, I'm glad you...
by GoldenGrahams
Fri Aug 28, 2020 8:36 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

dhedberg wrote: Fri Aug 28, 2020 5:41 pm What CosmosEx do you have and what Linux distro is installed on it?
Hi, my CosmosEx is version 2.0 (the SCSI version) bought direct from Jookie in November 2015. I've no idea which Linux distro is installed on it, how do I check?
by GoldenGrahams
Fri Aug 28, 2020 8:31 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

sporniket wrote: Fri Aug 28, 2020 6:18 pm ho, I did not noticed, "root@ce:/ce#", you are already root... just type "apt-get install git"
Thanks. Similar problem I get this...

apt-get: command not found
by GoldenGrahams
Fri Aug 28, 2020 5:26 pm
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Many thanks for your suggestion, however I just get 'sudo: command not found' when I try executing the command you suggested from the root@ce:/ce# command prompt . Do you have any further advice as to how/where I should be executing that command?
by GoldenGrahams
Thu Aug 27, 2020 10:30 am
Forum: CosmosEx
Topic: CosmosEx 3.0 issues - can't get it to work [SOLVED]
Replies: 29
Views: 2697

Re: CosmosEx 3.0 issues - can't get it to work [SOLVED]

Hi guys, I'm trying to change my CosmosEx from ACSI mode to SCSI mode so I an use it in my Falcon, however the documented method of removing the dip switch and adding the two resistor networks is having no affect. Unfortunately my /ce folder doesn't have the ce_force_flash.sh file so I cannot force ...
by GoldenGrahams
Wed Jul 08, 2020 12:00 pm
Forum: CT60 / CT63 Area
Topic: CT60 memory test strangeness
Replies: 21
Views: 7069

Re: CT60 memory test strangeness

Hi @tksm , - I've tried playing around with CT60CONF to no avail. Which settings in CT60CONF would you suggest changing exactly? - My Falcon works perfectly with CT60e removed - My Falcon does not have the clock patch. - I've never heard of the 'SDMA mod'. What is it and why do I need to do it? Will...
by GoldenGrahams
Tue Jul 07, 2020 4:36 pm
Forum: CT60 / CT63 Area
Topic: CT60e crash on cold boot
Replies: 6
Views: 6073

Re: CT60e crash on cold boot

I have exacty the same problem with my CT60e. Any suggestions how to fix this yet?
by GoldenGrahams
Tue Jul 07, 2020 4:23 pm
Forum: CT60 / CT63 Area
Topic: CT60 memory test strangeness
Replies: 21
Views: 7069

Re: CT60 memory test strangeness

I have this exact problem too with my CT60e. It boots fine if I abort the memory test before it enters the TT RAM test, however if I let it enter the TT RAM test then it will always boot with 'issues'. To begin with that 'issue' was an access fault, i.e. the machine 'crashed' and didn't let me do an...
by GoldenGrahams
Wed Sep 25, 2019 9:57 am
Forum: CT60 / CT63 Area
Topic: CT60e crashing at startup (Solved)
Replies: 19
Views: 7350

Re: CT60e crashing at startup

Update: Problem fixed, i reflashed the Jdec files and all worked like a charm! Hi Paul I bought my CT60e from Willy in March 2017 and I think may have the same/similar problem to you. Please explain (for a noob) exactly how to how to 'reflash the Jdec files'. What software/cable do I need and where...
by GoldenGrahams
Sat May 25, 2019 7:43 am
Forum: News & Announcements
Topic: New Internal Falcon PSU for CT60, CT60e, CT63...
Replies: 45
Views: 33476

Re: New Internal Falcon PSU for CT60, CT60e, CT63...

Hi, I remember reading this thread last year and thinking what a great project it was. So did 10p6 ever... a) Release the 3D printable files for the PSU mount and the power/switch mount...? b) Clarify exactly which PSU (or pico power brick) can be mounted to his 'PSU mount'. I'm sure the power bric...
by GoldenGrahams
Mon May 20, 2019 11:08 am
Forum: News & Announcements
Topic: New Internal Falcon PSU for CT60, CT60e, CT63...
Replies: 45
Views: 33476

Re: New Internal Falcon PSU for CT60, CT60e, CT63...

Hi, I remember reading this thread last year and thinking what a great project it was. So did 10p6 ever... a) Release the 3D printable files for the PSU mount and the power/switch mount...? b) Clarify exactly which PSU (or pico power brick) can be mounted to his 'PSU mount'. I'm sure the power brick...
by GoldenGrahams
Tue Jul 18, 2017 7:21 pm
Forum: News & Announcements
Topic: New Internal Falcon PSU for CT60, CT60e, CT63...
Replies: 45
Views: 33476

Re: New Internal Falcon PSU for CT60, CT60e, CT63...

I'm very interested in buying this too if you can point me to the 'internal' PSU that this works with...?
by GoldenGrahams
Fri Mar 10, 2017 11:09 pm
Forum: CT60 / CT63 Area
Topic: Getting ready for CT60e, what do I need?
Replies: 58
Views: 19855

Re: Getting ready for CT60e, what do I need?

Thanks, so is the PicoPSU the only option if I want to be able to keep everything in my standard Falcon case...? or are there other options? Can anyone recommend where's best to buy a PSU for my (CT60e when it arrives).... and what to look out for? Also, does anyone know if there will ever be anothe...
by GoldenGrahams
Fri Mar 10, 2017 10:15 pm
Forum: CT60 / CT63 Area
Topic: Getting ready for CT60e, what do I need?
Replies: 58
Views: 19855

Re: Getting ready for CT60e, what do I need?

With CT60e fitted, I understand the Falcon PSU should be replaced with a Pico PSU or something similar. So does the Pico PSU have power plugs that connect both to the Falcon motherboard AND to the CT60e board? Is the standard Falcon PSU no longer required at all? Is there any other option to the pic...
by GoldenGrahams
Fri Mar 10, 2017 10:14 pm
Forum: CT60 / CT63 Area
Topic: Getting ready for CT60e, what do I need?
Replies: 58
Views: 19855

Re: Getting ready for CT60e, what do I need?

With CT60e fitted, I understand the Falcon PSU should be replaced with a Pico PSU or something similar. So does the Pico PSU have power plugs that connect both to the Falcon motherboard AND to the CT60e board? Is the standard Falcon PSU no longer required at all? Is there any other option to the pic...
by GoldenGrahams
Mon Sep 19, 2016 5:09 pm
Forum: Professionals
Topic: 14MB FALCON RAM BOARD
Replies: 17
Views: 6624

Re: 14MB FALCON RAM BOARD

Price plus UK shipping...?
by GoldenGrahams
Mon Sep 19, 2016 8:42 am
Forum: Professionals
Topic: 14MB FALCON RAM BOARD
Replies: 17
Views: 6624

Re: 14MB FALCON RAM BOARD

Hi, I'm in the UK. Yes I am interested in yours if it's a good price? I thought 14mb was the max that a Falcon can handle? Is your RAM board exactly the same as the one in the link you sent me? Cheers.

Go to advanced search