Search found 26 matches

by WolfMax
Sun May 17, 2015 10:15 am
Forum: CosmosEx
Topic: Floppy Emulation issues
Replies: 38
Views: 22061

Re: Floppy Emulation issues

Hi Jookie I don't know why but I still can't get Automation disk images to boot (they are the ones CE_FDD downloaded from the net but doesn't seem to link to anymore). What happens now is the Floppy boots first but only briefly (you get the green Automation splash screen), next comes the SD card (IC...
by WolfMax
Fri May 08, 2015 12:47 am
Forum: CosmosEx
Topic: Floppy Emulation issues
Replies: 38
Views: 22061

Re: Floppy Emulation issues

There will be a feature soon (any day now ;) ) that will allow you to press a key at the start of CE_DD to select which drive to boot, and then you could press 'A' to boot from floppy... Ah... the problem isn't that the floppy doesn't boot, it does. The problem is it gets over ridden by the CE whic...
by WolfMax
Thu May 07, 2015 10:20 am
Forum: CosmosEx
Topic: Floppy Emulation issues
Replies: 38
Views: 22061

Re: Floppy Emulation issues

Another wierd thing is that the .st images i download from the ftp does not autoboot. I get the little green desktop screen and then it boots from harddrive. I also have this issue. Even if I only have the CosmosEX device with no other storage media (SD, USB or Network) it still boots the floppy th...
by WolfMax
Mon Apr 13, 2015 11:45 am
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 545
Views: 255842

Re: CosmosEx - new device for your Atari ST

Hi Jookie

Must have been my PC. I signed up with another email account and ordered and paid witout an issue from my works laptop.
by WolfMax
Mon Apr 13, 2015 7:25 am
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 545
Views: 255842

Re: CosmosEx - new device for your Atari ST

Hi Jookie

Seems your 'Pay with PayPal' option isn't connecting to PayPal anymore.

Did I miss the boat :( ?
by WolfMax
Tue Feb 24, 2015 4:53 pm
Forum: Hardware
Topic: TOS UK 1.41 ROMs Image File
Replies: 8
Views: 4068

Re: TOS UK 1.41 ROMs Image File

Thanks Atarizoll

So I was right in thinking my 1.41 version has been patched to allow the double step rate. And you say it is not KAOS TOS. Hmm, Atari wiki needs an update to their 1.41 entry ;)
by WolfMax
Sun Feb 22, 2015 12:30 pm
Forum: Hardware
Topic: Having issues getting my Mega ST2 talking with US Robotics modem
Replies: 7
Views: 3119

Re: Having issues getting my Mega ST2 talking with US Robotics modem

I did a test with my Hayes Accura 56k modem today and I set the Atari up as follows: 9600 8 bit Full duplex No parity No strip bit DTS/RTS @atz worked fine. Could it be the strip bit setting? Don't try a null modem cable as they have tx-rx and rx-tx connections (eg pin 2 to pin 3 and pin 3 to pin 2)...
by WolfMax
Sun Feb 22, 2015 12:02 pm
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Well, that's the end of that! Tried to pull the plastic shroud from one of the connectors on my module and pulled the connector right out of the PCB :oops: Since the kind installer thought it would be a good idea to epoxy the module to the system board, I can't remove it to repair the connector with...
by WolfMax
Thu Feb 19, 2015 5:42 pm
Forum: Hardware
Topic: TOS UK 1.41 ROMs Image File
Replies: 8
Views: 4068

Re: TOS UK 1.41 ROMs Image File

Nice find! According to the Atari A-Z Book by Mark S Baines, TOS 1.41 is a third-party modification to TOS rather than an official Atari revision, but it would still be interesting to know what the differences are. Copy of it can be found here: http://www.atari-forum.com/viewtopic.php?f=15&t=27597#...
by WolfMax
Thu Feb 19, 2015 12:47 pm
Forum: Hardware
Topic: TOS UK 1.41 ROMs Image File
Replies: 8
Views: 4068

Re: TOS UK 1.41 ROMs Image File

Thanks for the info on the 'Cookie Jar'. As to not knowing how it can't have one, I can only go by what the SysInfo app by Thorsten Bergner said is in my system.
by WolfMax
Thu Feb 19, 2015 12:41 pm
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Hi Ralcool

Did you get the file ok?
if so, have you had a chance to look it over?
by WolfMax
Tue Feb 17, 2015 3:05 pm
Forum: Hardware
Topic: Adding a 'Blitter'
Replies: 5
Views: 2457

Re: Adding a 'Blitter'

But you could try to add a normal ST BLiTTER chip. Unfortunately, I have a very early version STFM that does not have circuitry on the motherboard to which the Blitter socket and other required components can be soldered. For earlier STs, there were PCBs with Blitter sockets available to "sandwich"...
by WolfMax
Tue Feb 17, 2015 2:14 am
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Hey Colin, Share your copy of TOS, I'll have a look and see if it is indeed patched for step rate/HD .... No offical TOS 1.4 was so who knows. Otherwise its another version for the archives. :cheers: A question keeps burning in me... Where is the wiring for the modual?, Why was it removed? Did they...
by WolfMax
Sun Feb 15, 2015 2:38 pm
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 545
Views: 255842

Re: CosmosEx - new device for your Atari ST

Thanks for the reply Jookie.

I look forward to seeing the button appear in due course.
by WolfMax
Sun Feb 15, 2015 2:11 pm
Forum: Hardware
Topic: Adding a 'Blitter'
Replies: 5
Views: 2457

Adding a 'Blitter'

Hi All As mentiond in another thread, my 520 STFM has no Blitter chip and no space for one. I have recently found this post and pulled the intresting bit from it: The main deviation between chips is the fact some machines have the BLiTTER built into the Atari 'MMU' (e.g. COMBEL) instead of an indepe...
by WolfMax
Sun Feb 15, 2015 1:36 pm
Forum: Hardware
Topic: TOS UK 1.41 ROMs Image File
Replies: 8
Views: 4068

TOS UK 1.41 ROMs Image File

Hi All This thread is to move a topic from my 'Floppy 1.44 Mb HD module' thread and add a bit more detail. I have an image file of the below TOS ROMs: http://i46.photobucket.com/albums/f129/wolfmax/General%20Stuff/IMG_20150215_124400_574_zpsj5dbj4vi.jpg As you can see, they are ether 'burn once' PRO...
by WolfMax
Sun Feb 15, 2015 11:22 am
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

You can use this one . Use the "Save ROM" feature. Thanks for that. I now have a copy of my TOS labelled as UK1.41 (I believe it is a patched version to better work with a HD floppy module). If anyone would like a copy to see what has been changed, let me know (unless I'm not allowed to give you a ...
by WolfMax
Sat Feb 14, 2015 1:42 pm
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Thanks again Ralcool. Performed a chip clean on all the socketed chips last night. put it all together (power from a PC PSU) and fired it up with a 720k DD disk I had just obtained (not wiring the module just yet). It all works lovely! even reads DOS format 720k DD. Going to try and create an Atari ...
by WolfMax
Fri Feb 13, 2015 6:46 pm
Forum: CosmosEx
Topic: CosmosEx - new device for your Atari ST
Replies: 545
Views: 255842

Re: CosmosEx - new device for your Atari ST

Hi

Registered for 1.

Any news on the next batch production?

Also, did not see any PayPal button to make payment.
by WolfMax
Fri Feb 13, 2015 6:07 pm
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Connect the Brown wire to the Drive Pin 2 of A:, The Orange to Gnd, and Red of the 3w connector to B: pin 2 if fitted. Sorry If I'm being over cautious, But I want to get this right. Am I to assume 'Connect the Brown wire to pin 2 of A' means disconnect the wire from the MB that goes to pin 2 and r...
by WolfMax
Thu Feb 12, 2015 4:29 pm
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Ralcool, I'm a clutz! It never even occurred to me you had used the same loom/connectors and made the module fit. Now I know what I'm looking at, the manual lists the 10W wires in order from left to right as you see them in your picture and the 3W from right to left (the 3w Orange looks more Yellow ...
by WolfMax
Thu Feb 12, 2015 8:43 am
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Hi Troed Thanks for the input. You may be right about the TOS. The module manual (thanks Ralcool) talks about loading a TOS extension to change the step rate. These 1.41 could be patched with the extension therefore not requiring the program to be in the Auto folder on boot up. After looking at the ...
by WolfMax
Thu Feb 12, 2015 8:30 am
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Thanks Ralcool, you're a star. One slight fly in the ointment however, the documentation talks about the wires to the units connectors in terms of their colour and not pin number. As I do not have the original wiring, I still don't know which pin connects to where! You don't happen to have said wiri...
by WolfMax
Wed Feb 11, 2015 10:53 am
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

Re: 1.44Mb HD module info request.

Additional information that might be of use. My searches have come up with a possible name for the unit, "Elco HD Module". But I still can't find any info based on that name. The unit was installed originally by 'The Atari Workshop' in Dulwich se London (long since ceased trading) in november 1992 (...
by WolfMax
Wed Feb 11, 2015 12:47 am
Forum: Hardware
Topic: 1.44Mb HD module info request.
Replies: 27
Views: 10492

1.44Mb HD module info request.

Hi All I have one of these but I can't find any info on it (what the connectors are for and where to wire them etc): http://i46.photobucket.com/albums/f129/wolfmax/General%20Stuff/IMG_20150210_104648_zpswz4wf96o.jpg Ralcool posted a picture of one here but didn't say what it was or give any info abo...

Go to advanced search