Search found 303 matches

by SoundDoctor
Sat Sep 28, 2019 1:43 pm
Forum: Hardware
Topic: No video on SC1435, only a high pitched noise
Replies: 8
Views: 3110

Re: No video on SC1435, only a high pitched noise

It’s no accident that the VDC you’ve measured is approx half of spec. Something is definitely pulling down the PSU. It’s interesting to note that you notice a 15.25 kHz chirp which although it’s the HSync for RGB in the link to other forum it’s also noted to be the freq of the duty cycle from a coil...
by SoundDoctor
Sun Sep 08, 2019 10:28 pm
Forum: News & Announcements
Topic: Good bye
Replies: 69
Views: 19276

Re: Good bye

Good to know. I thought it had different provisions for those purposes. Good to know. I thought it had different provisions for those purposes. I think a lot of people make that assumption. There is no such thing as ‘implied consent’. You can keep a private list of addresses, phone numbers, email a...
by SoundDoctor
Sun Sep 08, 2019 6:20 pm
Forum: News & Announcements
Topic: Good bye
Replies: 69
Views: 19276

Re: Good bye

[/quote] Hi, are you a lawyer? Because in my understanding, GDPR doesn't apply to online communities and to public information.[/quote] Just to be clear, GDPR applies to everyone who collects and processes data concerning any other individual for any reason other than private, domestic, or household...
by SoundDoctor
Fri Aug 23, 2019 3:31 pm
Forum: For sale / Wanted
Topic: wanted: Mega STE / TT serial port plate 2 x metal fixing blocks
Replies: 8
Views: 3727

Re: wanted: Mega STE / TT serial port plate 2 x metal fixing blocks

I'm quite sure I still have those. I had a NOVA VME gfx card in my TT back in the day, and thus the serial port plate was hanging down somewhere behind the machine and was not mounted. Where are you located, in terms of shipping fees and things? I hate to rain on Chandlers parade but are you sure y...
by SoundDoctor
Fri Aug 23, 2019 3:21 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

wongck wrote:Glad you got it working now.

SNIP!

In any case, enjoy Jinee, it's a great desktop replacement :D
Thanks Wongck :D

and thanks to everyone who took time to respond. It was much appreciated. :cheers:
by SoundDoctor
Thu Aug 22, 2019 5:30 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

PSU - +5v and +12v are bang on and stable - so far so good: you can not say this without a scope. Capacitor visual inspection is not sufficient, they are slowly drying and failing.IMO you are dealing with either failing memory chip, or failing power supply, caused by failing capacitor(s). Get yours...
by SoundDoctor
Thu Aug 22, 2019 5:29 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

So it looks like one of the following is true: If i have to guess, i would add 4. Some resource file with color icons was loaded, that TOS 3.06 does not support. Neither WDIALOG nor NVDI will help with this. I went back and did my 'sanity check' of restoring my original HDD image and then installed...
by SoundDoctor
Thu Aug 22, 2019 5:15 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

If it were only Jinnee, i would say it is just a configuration problem, but you say that some other apps are also failing. Have you tried some memory tester, like yaart ? A bit of a late and now redundant response - yes, I ran multiple passes with Yaart from a bare bones floppy and both ST and TT r...
by SoundDoctor
Wed Aug 21, 2019 7:44 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

Oh, the only problem I noted when I did get jinnee running with just NVDI was resolution changes from the jinnee menu didn't work.
by SoundDoctor
Wed Aug 21, 2019 7:42 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

Thanks to everyone who helped. I have an update. I went back to basics. I backed up my HDD and reformatted it to start again from the beginning. I installed Xboot and then installed NVDI. then I installed Jinnee. Whadaya know. She runs, no bombs. So it looks like one of the following is true: 1. the...
by SoundDoctor
Wed Aug 21, 2019 4:20 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

Just plain old TOS Are you sure that this is supposed to work? I think it needs some Multi-Tasking TOS. At least i would try to install WDIALOG. And maybe try to replace the icons file with something that only has monochrome icons. That's why I asked if anyone had success with it. The Jinnee manual...
by SoundDoctor
Tue Aug 20, 2019 11:08 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

Hello, I had a strange problem after moving a TT from one room to another. Jinnee was used with MagiC. The desktop didn't come back, everything was stopped during MagiC initialization. So I removed the auto run of Jinnee and the basic desk of MagiC worked. In it, I could run Jinnee... That was real...
by SoundDoctor
Tue Aug 20, 2019 11:04 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

Re: TT 030 can't run Jinee (and some other apps) - two bomb bus error

stormy wrote:Are you running on top of magic, mint or tos? Sorry I might have missed it in your post
Just plain old TOS
by SoundDoctor
Tue Aug 20, 2019 2:19 pm
Forum: Professionals
Topic: TT 030 can't run Jinee (and some other apps) - two bomb bus error
Replies: 20
Views: 4595

TT 030 can't run Jinee (and some other apps) - two bomb bus error

Hi All, Following a brief absence where moving house and life in general got in the way, I am back. In the last couple of weeks I have finally unpacked (some of) my Atari stuff and I'm again having retro fun, I say fun, but I'm having some TT woes. I cant seem to get Jinee 2.5 and a couple of other ...
by SoundDoctor
Sat Jul 27, 2019 7:37 pm
Forum: Professionals
Topic: Alternate TT hi/VGA adapter
Replies: 100
Views: 66344

Re: Alternate TT hi/VGA adapter

CodeKiller wrote:Limited quantity available here:
https://www.polyplay.xyz/Scart-RCA-S-Video-Adapter_1
Fantastic. Just purchased one. Thanks!
by SoundDoctor
Fri Mar 25, 2016 12:14 pm
Forum: Hardware
Topic: "New" STFM memory chips 128k's - What to do?
Replies: 2
Views: 1636

Re: "New" STFM memory chips 128k's - What to do?

20 pin DIP 256kx4 DRAM chips. You should be able to find them somewhere but don't mistakenly buy 18 pin - I've seen sellers on ebay advertise 20 pin but their photos clearly show 18 pin and vice versa. If you mean C25 to C28 next to the empty DRAM then the 'resistors' are actually decoupling capacit...
by SoundDoctor
Sun Mar 20, 2016 1:11 pm
Forum: For sale / Wanted
Topic: HD-Driver v7.8 for sale
Replies: 10
Views: 5930

Re: HD-Driver v7.8 for sale

It gets you €24 off the price of the latest HDDriver 9 which is normally €44 Not quite. A manual is included only when you buy HDDriver v9 at full price of €44 You can upgrade to HDDriver v9 for €20 but the upgrade price does not include a manual. An updated manual will cost another €12 on top. Tha...
by SoundDoctor
Sat Mar 19, 2016 6:56 pm
Forum: Hardware
Topic: H&N Multiboard and STE
Replies: 72
Views: 17496

Re: H&N Multiboard and STE

This is the ET4000 card I have : http://www.philippeworld.net/ftp/Pictures/ET4000%201.jpg http://www.philippeworld.net/ftp/Pictures/ET4000%202.jpg Do the connections look alright? Is there a way to check it, at least check the voltage? On the H&N documentation they talk about a -12v supply for some...
by SoundDoctor
Sun Mar 13, 2016 7:28 pm
Forum: Hardware
Topic: Mega ST CPU / Blitter patch question
Replies: 4
Views: 1982

Re: Mega ST CPU / Blitter patch question

Not every Mega ST required the blitter patch. It would be better to mention which version and revision of motherboard you have. also which Blitter chip you have as IIRC it was a combination of Blitter and motherboard that had issues. The Blitter patch was a factory modification and was only applied ...
by SoundDoctor
Mon Mar 07, 2016 10:53 pm
Forum: Hardware
Topic: Atari TT (vertical lines)
Replies: 13
Views: 4321

Re: Atari TT (vertical lines)

Are either of the monitors you've tried multi-sync? I'm thinking this is a scaling issue too. The monitor I use allows 1:1 / scaling off but it results in a tiny display in a sea of enormous black borders. It makes my TT look just like Hatari! I mainly use a Matrix CoCo card rather than the Atari vi...
by SoundDoctor
Mon Mar 07, 2016 7:46 pm
Forum: Hardware
Topic: Atari TT (vertical lines)
Replies: 13
Views: 4321

Re: Atari TT (vertical lines)

Until your picture is posted - I can say this, although the pseudo VGA image in TT Medium res is shifted to the left it should be free of artifacts.

Is your VGA cable know good - you tried two different monitors but was that with the same cable or a different cable each time?
by SoundDoctor
Mon Mar 07, 2016 2:35 am
Forum: Hardware
Topic: H&N Multiboard and STE
Replies: 72
Views: 17496

Re: H&N Multiboard and STE

Is there a reason why you are using tos 1.04? Shouldn't you be using tos 1.62? I wondered that also, seems on the ROM's he has 206 though. So assume he has a typo on his image.. It's what's marked on the H&N board silkscreen for the original tos CE pin. It was designed for STFM so has 1.4 printed o...
by SoundDoctor
Sun Mar 06, 2016 3:14 pm
Forum: Professionals
Topic: Falcon replacement PSU's and RAM boards?
Replies: 14
Views: 5902

Re: Falcon replacement PSU's and RAM boards?

Really? Scared hell out of me when I saw it. I thought it looks like it's going to explode to the nearest star :D But then again i know nothing about electric stuff. If you really know nothing about electric stuff please don't poke about in a PSU - there are voltages in there that can kill you, or ...
by SoundDoctor
Sat Mar 05, 2016 7:58 pm
Forum: Professionals
Topic: Falcon replacement PSU's and RAM boards?
Replies: 14
Views: 5902

Re: Falcon replacement PSU's and RAM boards?

frank.lukas wrote:Ask Lynxman for the Ram Boards ...
I second this suggestion. Lynxman is a great option. Very nice boards indeed and a great standard of work. I have one of his board in one of my Falcons and he upgraded my TT 2mb ST board to 8mb recently. He did a perfect job.

Go to advanced search