Search found 259 matches

by Ektus
Tue Jun 16, 2020 4:16 pm
Forum: Games
Topic: Any CT2 owners here?
Replies: 4
Views: 290

Re: Any CGT2 owners here?

Yes, I've got a CT2A in use, but will not have access to it prior to Friday afternoon. Any special requirements OS-wise? I'm normally running MagiC, TOS would be possible, MiNT I don't know if I currently have a working installation.
by Ektus
Fri Apr 17, 2020 2:17 pm
Forum: News & Announcements
Topic: New Atari Mega style case for STF / STFM / STE and Falcon, Maybe
Replies: 49
Views: 2926

Re: New Atari Mega style case for STF / STFM / STE and Falcon, Maybe

10p6: I think that space for cd rom in f030 is redundant, I would rather see an external cf/sd slot (so there would be internal hdd and additional mounted on cf for data exchange with pc). That's what the second 3,5" bay is for. There are card readers around that would fit that space nicely. I also...
by Ektus
Tue Mar 24, 2020 11:47 am
Forum: Games - General
Topic: The Great Atari ST Game Survey 2020
Replies: 53
Views: 5098

Re: The Great Atari ST Game Survey 2020

Midimaze, of course. Now if someone could add network capability instead of midi cables, it would even make fun playing online :-)
by Ektus
Sat Mar 07, 2020 9:02 pm
Forum: CT60 / CT63 Area
Topic: CTPCI - strange behaviour with USB or Realtek card
Replies: 29
Views: 3142

Re: CTPCI - strange behaviour with USB or Realtek card

I've got several betas, but the number ten from may 6th was the only one to work with the network card. Obviously, I've got a somewhat later CPX installed.

I don't use network with TOS (or TOS at all) on that machine, and the NetUSBee for network when running MagiC with MagiC-Net.
by Ektus
Sat Mar 07, 2020 6:48 pm
Forum: CT60 / CT63 Area
Topic: CTPCI - strange behaviour with USB or Realtek card
Replies: 29
Views: 3142

Re: CTPCI - strange behaviour with USB or Realtek card

I don't know the default state. Simply test with both? Can't find that setting in my CPX, though. My CPX says "V2.02 Sept 2012". Settings: FPU "on", speed 95.000MHz, "/5" (what's that mean?), SCSI arbitration "on" with ID 7, Blitter "fast", video.log "on", TOS "Cache 5", boot.log "without", IDE "CTP...
by Ektus
Sat Feb 08, 2020 8:27 am
Forum: Website Discussions
Topic: Atari-Forum is now Atari-Legends?
Replies: 11
Views: 2317

Re: Atari-Forum is now Atari-Legends?

I had to enter using the IP, too. What's up?
by Ektus
Wed Jan 01, 2020 6:07 am
Forum: Professionals
Topic: raSCSI
Replies: 1
Views: 1479

Re: raSCSI

Have you tried https://www.translator.eu/english/ and set to japanese-english? チップ抵抗(300Ω~1K程度 -> Chipwiderstand (ca. 300 Ohm bis 1K) 2016でパターン書いてますが1608も可、RS等で購入可(RS品番:434-125等) -> Pattern is written in 2016, but 1608 is also possible, can be purchased in RS, etc. (RS part number: 434-125, etc.) チッ...
by Ektus
Wed Dec 11, 2019 6:40 pm
Forum: CT60 / CT63 Area
Topic: mass storage ct63 > 128GB
Replies: 10
Views: 2378

Re: mass storage ct63 > 128GB

Just because we can?
by Ektus
Wed Dec 11, 2019 3:27 pm
Forum: Professionals
Topic: WIZnet Ethernet chips
Replies: 7
Views: 2186

Re: WIZnet Ethernet chips

It's already possible with ESP8266 connected to the serial line, check out https://www.chzsoft.de/site/hardware/di ... it-esp8266
This solution supports time synchronization via NTP and file transfer via HTTP downloads.
by Ektus
Sat Oct 26, 2019 6:16 am
Forum: CT60 / CT63 Area
Topic: Falcon works in 060(CT63)mode, but black screen in 030 mode
Replies: 6
Views: 7475

Re: Falcon works in 060(CT63)mode, but black screen in 030 mode

Bad solder on the recently replaced 030?
by Ektus
Wed Oct 02, 2019 8:25 pm
Forum: Professionals
Topic: 2.5" to 3.5" adapter for the (C-Lab) Falcon
Replies: 20
Views: 5632

Re: 2.5" to 3.5" adapter for the (C-Lab) Falcon

This is what I mean: The Tuxie/Lynxman with an internal device: [Int. device with terminator <-> Terminator on board <-> Host <-> Ext. port <-> (Device with terminator)] In the last case it seems to me that the termination resistors on the board could become a problem as they sit between the host a...
by Ektus
Wed Oct 02, 2019 7:34 pm
Forum: Professionals
Topic: 2.5" to 3.5" adapter for the (C-Lab) Falcon
Replies: 20
Views: 5632

Re: 2.5" to 3.5" adapter for the (C-Lab) Falcon

That should work just like the adapter for the 2,5" device. In case only the internal chain is used, the terminators can be placed on the adapter. In case the external port shall remain usable, remove the resistor array and add an external terminator instead. In my experience, SCSI is quite tolerant...
by Ektus
Wed Oct 02, 2019 5:39 pm
Forum: Professionals
Topic: 2.5" to 3.5" adapter for the (C-Lab) Falcon
Replies: 20
Views: 5632

Re: 2.5" to 3.5" adapter for the (C-Lab) Falcon

Just for reference: There's also (as seen on https://forum.atari-home.de/index.php/topic,15397.msg244555.html#msg244555) a design for an internal SCSI adapter to directly go to standard 50-pin. They haven't been tested yet, though :-( They do include a second row of holes to install the internal ter...
by Ektus
Tue Apr 30, 2019 7:57 pm
Forum: Applications
Topic: Email clients for Mint
Replies: 15
Views: 3498

Re: Email clients for Mint

There's also CAT together with IN2CAT. Doesn't support encryption, but then there's only Troll with that feature.

http://www.dimitri-junker.de/html/body_cat_de.html (scroll down for download section)
by Ektus
Sat Mar 30, 2019 4:53 pm
Forum: Games
Topic: Hex-a-hop
Replies: 28
Views: 11284

Re: Hex-a-hop

Thanks Ektus for tests. It would be playable if there weren't massive problems with the Eiffel (mouse too fast? Have to check with older one...) Thats strange for me. In my case I could never make mouse working for this game. Either I get no mouse pointer and other times ( happening really rarely )...
by Ektus
Sat Mar 30, 2019 6:02 am
Forum: Games
Topic: Hex-a-hop
Replies: 28
Views: 11284

Re: Hex-a-hop

On the CT63 with Radeon and MAgiC, there are two messages in the console: C:\gemini2\user> Warning: unable to open file "./data/" for reading Warning: don't know window width for message: It would be playable if there weren't massive problems with the Eiffel (mouse too fast? Have to check with older...
by Ektus
Sat Mar 30, 2019 5:52 am
Forum: Games
Topic: Hex-a-hop
Replies: 28
Views: 11284

Re: Hex-a-hop

The error I get on the CT63 is an alert from XaAES with "pid 161 (hexahop): BUS ERROR: User PC=3C, Address: 3C (basepage 2314000, text=2314100, data=24B22A4, bss=24BD1A4)" It's an old version of MiNT 0.17 from 2012 with XaAES to match (0.999 release Nov 3 2012) This hasn't changed with the new vers...
by Ektus
Fri Mar 29, 2019 8:55 pm
Forum: Games
Topic: Hex-a-hop
Replies: 28
Views: 11284

Re: Hex-a-hop

Tried the new version on my CT2A Falcon (14+32MB, MagiC 6.2): Seems to behave like before, switches resolution, shows menu screen, mouse cursor freezes, no response whatsoever. Need reset button to recover. More tests to come tomorrow.
by Ektus
Sun Mar 24, 2019 6:19 pm
Forum: Games
Topic: Hex-a-hop
Replies: 28
Views: 11284

Re: Hex-a-hop

Tried on my Milan 040 with MagiC-Milan and ATI Rage in 1600x1200x65k: Crashes badly, Exception #2 h:\HEXAHOP> HEXAHOP.PRG Exception #2: PC=01665586 (TEXT+000914B6), USP=017C7AF6, SR=2000 Fault address:FFFF8930 Effective address:017C7AF6 Dn:01528C6C 00000000 0000000A 00000008 00000000 00000001 000020...
by Ektus
Sat Mar 23, 2019 8:43 pm
Forum: Games
Topic: Hex-a-hop
Replies: 28
Views: 11284

Re: Hex-a-hop

The error I get on the CT63 is an alert from XaAES with "pid 161 (hexahop): BUS ERROR: User PC=3C, Address: 3C (basepage 2314000, text=2314100, data=24B22A4, bss=24BD1A4)"

It's an old version of MiNT 0.17 from 2012 with XaAES to match (0.999 release Nov 3 2012)

Regards
Ektus.
by Ektus
Fri Mar 22, 2019 9:12 pm
Forum: Games
Topic: Hex-a-hop
Replies: 28
Views: 11284

Re: Hex-a-hop

I've got the download from the link in the first post, unpacked the ZIP to a SD-card with LFN (FAT32) and tried several systems. - CT2A Falcon running MagiC in 256 colours: Start image is displayed (very slowly) in full screen, then nothing. Mouse cursor frozen. -CT63@95 running MagiC on Radeon in 1...
by Ektus
Thu Mar 07, 2019 5:15 am
Forum: CT60 / CT63 Area
Topic: CT63 temperature in F030 mode
Replies: 6
Views: 6357

Re: CT63 temperature in F030 mode

I don't think it's possible to access the temperature sensors from 030 mode. CT63 normally doesn't have the necessary components anyway. The CPU temp may be estimated by touching the heat sink with your finger or a thermometer, though, and I guess that's what has been asked in the first post. Regard...
by Ektus
Sat Jan 12, 2019 12:17 pm
Forum: News & Announcements
Topic: MagiC/MagiCMacX source updated
Replies: 67
Views: 24200

Re: MagiC/MagiCMacX source updated

According to a user of the german forum, they should work already. He used magic_p.tos to patch the resulting magic.ram (source included, but not currently build; has to be verified if that still is needed) and a slightly modified version of the ct60 specific boot program (also not currently build,...
by Ektus
Wed Jan 02, 2019 3:41 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Demos
Replies: 12
Views: 6201

Re: CTPCI and Demos

I've got monitors with multiple inputs. Switching isn't automatic, but the only thing needed is a pair of data cables. 1x VGA for the Videl, 1x DVI for the Radeon.

Regards
Ektus.

Go to advanced search