Search found 34 matches

by DOB
Wed Feb 03, 2021 6:40 am
Forum: Other emulators & tools
Topic: BeePi 1.1.b
Replies: 45
Views: 2955

Re: BeePi 1.1.b

@DOB: port forwarding could be possible, never did it on linux command line myself but network wise this is possible. i already found a possible place where you could put it while debugging my problem. ssh into the raspian and then add a portforwarding into /etc/rc.local right after the MASQUARDE. ...
by DOB
Wed Feb 03, 2021 12:26 am
Forum: Other emulators & tools
Topic: BeePi 1.1.b
Replies: 45
Views: 2955

Re: BeePi 1.1.b

@DOB : the router is 10.0.1.1, the valid range of IP address should be between 10.0.1.2 to 10.0.1.255. If your DHCP range is between 10.0.1.2 to 10.0.1.100 (check your router setup) then you can safely choose 2 addresses above 10.0.1.100 that are consecutive : ex : 10.0.1.150, 10.0.1.151. Regarding...
by DOB
Fri Jan 29, 2021 7:54 am
Forum: Other emulators & tools
Topic: BeePi 1.1.b
Replies: 45
Views: 2955

Re: BeePi 1.1.b

You can change the network setting in Aranym setup menu. (Altgr F12, choose NETWORK) You'll have to change both addresses, they must be contiguous and outside of your DHCP zone. Save the config file and reboot. Would you mind being more specific for this noob? If my router is 10.0.1.1 and BeePi is ...
by DOB
Thu Jan 28, 2021 12:12 am
Forum: CosmosEx
Topic: Telnet into an ST with Cosmosex
Replies: 0
Views: 178

Telnet into an ST with Cosmosex

Hi Everyone, Here's a question that I am struggling to find the answer to. Does the Cosmosex allow ports into the Fake Sting driver on the ST? If I wanted to set up an FTP server on the ST or telnet to the ST, does it work? On the ST, I can connect to the network drive and use an FTP program to down...
by DOB
Tue Jan 19, 2021 7:31 pm
Forum: Other emulators & tools
Topic: BeePi 1.1.b
Replies: 45
Views: 2955

Re: BeePi 1.1.b

Hi Dylan, With BeePi by default you can only mount 1 shared volume at a time. If you want several volumes to be mounted, you need to edit the file in /h/.system/smbmount.sh. You will also need to create sub folder in /h/Network and mount each volume in its respective folder To setup the smb share :...
by DOB
Sun Jan 17, 2021 4:04 am
Forum: Other emulators & tools
Topic: BeePi 1.1.b
Replies: 45
Views: 2955

Re: BeePi 1.1.b

Hi Philippe, Excellent work on the BeePi. I've just installed it on a Raspberry Pi 4 and it feels pretty snappy. I have one problem that I'm sure is user error. I'm trying to set up a SMB share, using the setup you provided. Can you give me an example of how the setup should look? I know it will be ...
by DOB
Sat Oct 27, 2018 6:52 pm
Forum: Other emulators & tools
Topic: BeePi 1.0
Replies: 111
Views: 61936

Re: BeePi 1.0

Excellent work. I have it running and will test it out.

Thank for making this.
by DOB
Wed Nov 16, 2016 9:04 am
Forum: CT60 / CT63 Area
Topic: Cubase Audio CT60/CTPCI Problems
Replies: 0
Views: 3040

Cubase Audio CT60/CTPCI Problems

Hi everyone, I've been struggling with trying to get CAF to work with my CT60/CTPCI. I have the patched version of CAF running, it loads up and everything seems to function normally except audio. Any audio I load up into a track, plays back with distortion, or it will sound normal, but when I touch ...
by DOB
Fri Nov 11, 2016 6:11 pm
Forum: CT60 / CT63 Area
Topic: Patch Cubase Audio For CT60
Replies: 2
Views: 2428

Re: Patch Cubase Audio For CT60

Private message sent.

Thanks.
by DOB
Thu Nov 10, 2016 9:03 pm
Forum: CT60 / CT63 Area
Topic: Patch Cubase Audio For CT60
Replies: 2
Views: 2428

Patch Cubase Audio For CT60

Hi,

Does anyone have a working patched version of CAF that will run on CT60? Every time I try to patch my version of CAF, I get an error saying parts were not correctly patched. I run it and it just crashes.

I just need the caf_060.prg

Thanks in advance.
by DOB
Wed Oct 26, 2016 5:11 pm
Forum: Professionals
Topic: Alternate TT hi/VGA adapter
Replies: 102
Views: 76766

Re: Alternate TT hi/VGA adapter

I'm interested. Keep us posted on your progress with the next batch.
by DOB
Sun Oct 12, 2014 12:02 am
Forum: CosmosEx
Topic: Cannot Config CosmosEx
Replies: 32
Views: 13910

Re: Cannot Config CosmosEx

Hi Jookie, I am having problems updating to the newest version. Tried the ce_config.prg, but it can't find the cosmosEx. I don't have PRFLAGS.PRG to set the flags, do you have a copy you can send me? I also tried to ssh into the cosmosEx, I run the update and then try to use ce_start.sh and this is ...
by DOB
Mon Aug 18, 2014 11:54 pm
Forum: CosmosEx
Topic: Cannot Config CosmosEx
Replies: 32
Views: 13910

Re: Cannot Config CosmosEx

Hi Jookie,

I SSh'ed into the CosmosEx and updated it. Now I can access Drive O. After configuring, I can boot from my SD card!

Thank you so much.
by DOB
Wed Aug 13, 2014 7:41 am
Forum: CosmosEx
Topic: Cannot Config CosmosEx
Replies: 32
Views: 13910

Re: Cannot Config CosmosEx

Just got your posts Jookie,

I will check my TT tomorrow. But I do remember the TT detecting the CosmosEx and installing the driver. I will have to check to see if had driver can see it.

I'm not sure what a SCP client is. Is that like SSH?
by DOB
Sun Aug 10, 2014 5:10 am
Forum: CosmosEx
Topic: Cannot Config CosmosEx
Replies: 32
Views: 13910

Re: Cannot Config CosmosEx

Hi Jookie,

Let me know if there is anything I can do to help test on a TT.
by DOB
Sat Aug 02, 2014 7:51 pm
Forum: CosmosEx
Topic: Cannot Config CosmosEx
Replies: 32
Views: 13910

Re: Cannot Config CosmosEx

I have an UltraSatan on my TT and it works great. The CosmosEX was going to replace it. But now it will sit on a shelf for a while, waiting it's fate....keep or sell.
by DOB
Thu Jul 24, 2014 8:34 pm
Forum: CosmosEx
Topic: Cannot Config CosmosEx
Replies: 32
Views: 13910

Re: Cannot Config CosmosEx

Well, I'm not very knowledgeable about testing, but whatever I can do to help, I will.


Sent from my iPad using Tapatalk
by DOB
Thu Jul 24, 2014 6:05 am
Forum: CosmosEx
Topic: Cannot Config CosmosEx
Replies: 32
Views: 13910

Cannot Config CosmosEx

Hi, Just got a CosmosEx a few days ago and I'm trying to get it to work with my Atari TT. When I boot up the computer, I get a message saying that CosmosEx is found and the driver is installed. When I try to install O driver via installed devices, it doesn't how up. I downloaded the config utility a...
by DOB
Sat Feb 22, 2014 8:14 pm
Forum: CT60 / CT63 Area
Topic: Has anyone ever got a Steinberg SMPII to work with CT60?
Replies: 3
Views: 6478

Re: Has anyone ever got a Steinberg SMPII to work with CT60?

I checked it out and downloaded the CT2 archive on the website, but I didn't see the SMP4.drv file in the archive. There is a mo44.drv and the mros drivers.

Can you send me the smp4.drv you have?

Thanks.
by DOB
Sat Feb 22, 2014 4:59 pm
Forum: CT60 / CT63 Area
Topic: Has anyone ever got a Steinberg SMPII to work with CT60?
Replies: 3
Views: 6478

Re: Has anyone ever got a Steinberg SMPII to work with CT60?

Thanks Rodolphe,

I'll check it out.
by DOB
Wed Jan 08, 2014 8:55 am
Forum: CT60 / CT63 Area
Topic: Has anyone ever got a Steinberg SMPII to work with CT60?
Replies: 3
Views: 6478

Has anyone ever got a Steinberg SMPII to work with CT60?

Hi Everyone,

I know that someone modified the mros driver for the Soundpool parallel port midi expander to work with the CT60 modified CAF. But has it been done for the SMPII? I have one, but can never get it to be recognized by CAF on a Falcon in CT60 mode. It works perfectly on my TT.

Thanks.
by DOB
Tue Jan 07, 2014 6:41 pm
Forum: For sale / Wanted
Topic: Is this trash? (in Los Angeles)
Replies: 8
Views: 3547

Re: Is this trash? (in Los Angeles)

Hey DwayneKong,

I might be able to help you out. I'm in LA. I'm interested in some of the stuff and I may be able to help get the stuff off the drive.
by DOB
Wed Jul 10, 2013 6:52 am
Forum: Professionals
Topic: project idea: ECL signal adapter for TT-High...
Replies: 156
Views: 48199

project idea: ECL signal adapter for TT-High...

Put me on the list for one.
by DOB
Sun Mar 03, 2013 8:44 am
Forum: Professionals
Topic: Cubase & Yamaha CBX-D5 Problems
Replies: 3
Views: 1939

Cubase & Yamaha CBX-D5 Problems

I have a problem that is driving me nuts! I recently acquired a CBX-D5 and have been trying to get it to work with both my TT and Falcon. I have the proper version of cubase cbx, version 1.1 and a dongle, a 1 gig scsi drive and I followed the Yamaha directions for setting up the system. I'm using HD...
by DOB
Sun Mar 11, 2012 7:20 am
Forum: CT60 / CT63 Area
Topic: Installing Mint on CT60/PCI Falcon
Replies: 22
Views: 5722

Re: Installing Mint on CT60/PCI Falcon

christos wrote:Don't forget to update to the newest kernel and XaAES.
Where do I get the newest kernel and XaAES?

Thanks again.

Go to advanced search