Eagle Sonic 32 drivers needed

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

rj1
Atari freak
Atari freak
Posts: 58
Joined: Mon Sep 28, 2015 8:01 pm

Eagle Sonic 32 drivers needed

Postby rj1 » Fri Dec 18, 2015 1:22 pm

Hi,

Just got my first Falcon with Eagle Sonic 32 installed - but I have no drivers that enable it.
Anyone has those and can share?

Thanks,
J

User avatar
Atari030
Atari Super Hero
Atari Super Hero
Posts: 611
Joined: Mon Feb 27, 2012 6:14 am
Location: Melbourne, Australia

Re: Eagle Sonic 32 drivers needed

Postby Atari030 » Sun Dec 20, 2015 12:28 pm

Found it.............. these are all the files I had on my old install disk.

MHZ32.PRG is the file you need, IIRC it can be run from the Auto folder or as a standalone program.
You do not have the required permissions to view the files attached to this post.

User avatar
Omikronman
Atari Super Hero
Atari Super Hero
Posts: 530
Joined: Wed Dec 01, 2004 12:13 am
Location: Germany
Contact:

Re: Eagle Sonic 32 drivers needed

Postby Omikronman » Sun Dec 20, 2015 1:35 pm

Beware of that bad Eagle Sonic. I had one. In 32 Mhz mode die FPU worked but the DSP not. In 16 Mhz mode the DSP worked but the FPU not. Speed increase was not worth the price anyway. :(

rj1
Atari freak
Atari freak
Posts: 58
Joined: Mon Sep 28, 2015 8:01 pm

Re: Eagle Sonic 32 drivers needed

Postby rj1 » Sun Dec 20, 2015 1:53 pm

Thanks for the driver :)

As for DSP/FPU.. yea I read such reports already. I'm going to test mine and see If I also have such issues. For now I removed it and I'm cleaning and restoring the Falcon to perfect working order.

ctirad
Captain Atari
Captain Atari
Posts: 276
Joined: Sun Jul 15, 2012 9:44 pm

Re: Eagle Sonic 32 drivers needed

Postby ctirad » Sun Dec 20, 2015 2:24 pm

The DSP should be clocked higher than the 030 in order to work. Try to overclock the DSP to 40MHz at least and you will see. It is common problem of old accelerators that speed up the CPU but not the DSP.

User avatar
Atari030
Atari Super Hero
Atari Super Hero
Posts: 611
Joined: Mon Feb 27, 2012 6:14 am
Location: Melbourne, Australia

Re: Eagle Sonic 32 drivers needed

Postby Atari030 » Sun Dec 20, 2015 9:12 pm

Only issue I had with it was it didn't like some hard disk drivers. It was OK with AHCI but not ICD. It would work OK with ICD but you had to have it running for a few minutes first. :-/ The clock patch was installed OK, so it had me bamboozled.


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 0 guests

cron