PM's Not Sending

News, updates, like or dislike

Moderators: Mug UK, Silver Surfer, Moderator Team

User avatar
Decky
Captain Atari
Captain Atari
Posts: 176
Joined: Wed Apr 15, 2009 9:22 pm
Location: Belfast, N. Ireland

PM's Not Sending

Postby Decky » Wed Nov 23, 2011 12:42 pm

I just noticed as I went to send a PM that I already had one in my outbox, which I thought I sent a few days ago, I tried to send another PM and now ther are 2 in my outbox, and neither are in the sent box. Does anyone know if there is a general problem with the PM system on the board, or is there something else I should be doing other than clicking on send?
Atari STe 4Mb with TOS 1.62 / 2.06 Switchable, thanks to Techie Alison. UltraSatan, CosmosEx, Gotek

Dal
Administrator
Administrator
Posts: 4178
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: PM's Not Sending

Postby Dal » Wed Nov 23, 2011 12:56 pm

PM's will remain in your outbox until the (first) recipient opens it.
Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
Decky
Captain Atari
Captain Atari
Posts: 176
Joined: Wed Apr 15, 2009 9:22 pm
Location: Belfast, N. Ireland

Re: PM's Not Sending

Postby Decky » Thu Nov 24, 2011 1:05 am

Cheers, that's that one sorted.
Atari STe 4Mb with TOS 1.62 / 2.06 Switchable, thanks to Techie Alison. UltraSatan, CosmosEx, Gotek

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12789
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: PM's Not Sending

Postby wongck » Thu Nov 24, 2011 2:08 am

Yes, it's a funny system behavior.
I was also confused when i first used it. :mrgreen:
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

Dal
Administrator
Administrator
Posts: 4178
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

PM's Not Sending

Postby Dal » Thu Nov 24, 2011 8:52 am

It does allow you the opportunity to edit/delete PM's if you made a mistake.
Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12789
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: PM's Not Sending

Postby wongck » Thu Nov 24, 2011 1:48 pm

Yes it does. Someone did that to me... removed their PM before I can read it. :(
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list


Social Media

     

Return to “Website Discussions”

Who is online

Users browsing this forum: No registered users and 0 guests