SD HxC firmware v1.5 cannot update

Everything related to using the HxC Floppy Emulator hardware on your Atari.

Moderators: DrCoolZic, mr.vince, Moderator Team

SD HxC firmware v1.5 cannot update

Postby wongck » Sun Jan 30, 2011 12:12 pm

Has anyone tried to update the SDcard HxC floppy emulator?
It suppose to have faster I/O on the SD card.
But I was not able to flash it, LED error message was 5 blinks - Bad UPD file header.
My Stuff: Falcon CT63+CTPCI ATI R7500 14+512MB 30GB HDD CF HxC_SD EtherNEC/ FB/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list
User avatar
wongck
Ultimate Atarian
Ultimate Atarian
 
Posts: 10705
Joined: Sat May 03, 2008 2:09 pm
Location: Far East

Re: SD HxC firmware v1.5 cannot update

Postby wongck » Sun Jan 30, 2011 3:14 pm

My bad... I went straight to update the firmware without RTFM first.
Finally got to read the readme.txt and found out why I was not able to flash it.
It needed to flash the loader first.

So I'm on the v1.5.0.0 now. :mrgreen:
My Stuff: Falcon CT63+CTPCI ATI R7500 14+512MB 30GB HDD CF HxC_SD EtherNEC/ FB/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list
User avatar
wongck
Ultimate Atarian
Ultimate Atarian
 
Posts: 10705
Joined: Sat May 03, 2008 2:09 pm
Location: Far East


Return to HxC Floppy Emulator

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests