Hades won't print - help please.

All things related to the Hades and Milan clones

Moderators: Mug UK, [ProToS], lp, moondog/.tSCc., Moderator Team

Paulw
Atarian
Atarian
Posts: 2
Joined: Mon Jan 22, 2018 2:04 pm

Hades won't print - help please.

Postby Paulw » Mon Jan 22, 2018 2:17 pm

Hi all,

I have a Hades 060 that I bought almost 20 years ago. It has given me excellent service, although it needed a repair by Axel Gehringer in 2004.

I run it in Mint for most things, but also in single TOS so I can run Cubase. I have used it to print both music and word processing files on my Business Inkjet 1200 (previously on a Deskjet 600). Mostly I get an error message saying the printer is offline, or sometimes a "busy bee" mouse. In Cubase, trying to print will cause the computer to "hang" and the only solution is to power down and reboot.

I'm fairly certain this is a hardware issue. I have tried a different cable from the computer to the printer, and have tried a different ribbon cable, although I only had one that I had previously suspected of being faulty.

So has anyone any suggestions of what I might be able to do myself to cure this, or of someone with expertise who might be prepared to try and repair it for me?

Thanks in advance

Paul

PeterS
Captain Atari
Captain Atari
Posts: 193
Joined: Fri Nov 09, 2007 1:53 pm
Location: England, GB

Re: Hades won't print - help please.

Postby PeterS » Mon Jan 22, 2018 3:59 pm

Can you check the printer and cable on another computer ?

Paulw
Atarian
Atarian
Posts: 2
Joined: Mon Jan 22, 2018 2:04 pm

Re: Hades won't print - help please.

Postby Paulw » Mon Jan 22, 2018 4:22 pm

Hi Peter

Thanks for the reply.

I have checked the printer on my Windows computer, which uses it's USB connection rather than the parallel port used by the Hades, and it works fine.

I can't check the cable on another computer, but I have tried 2 cables I've got that connect the Hades to the printer, and it failed to print with either. It might be the ribbon cable that connects the motherboard to the "out" connector where the cable between printer and computer is connected, but I would need to source a known good one of those.

Somehow though, I get a feeling it is more a motherboard problem :-(

All the best

Paul


Social Media

     

Return to “Hades / Milan”

Who is online

Users browsing this forum: No registered users and 6 guests