Hades and Netsurf

All things related to the Hades and Milan clones

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

Kroll
Captain Atari
Captain Atari
Posts: 364
Joined: Fri Mar 09, 2012 10:07 am

Hades and Netsurf

Postby Kroll » Thu Sep 21, 2017 10:24 pm

I have a question about Netsurf and Hades, as I mentioned recently I have been working on Hades again, and since 2 days I have a good network card.
I downloaded from the site
http://ci.netsurf-browser.org/builds/atari/
The latest versions are like the earlier ones, but none of these versions work.

On the disk I found versions from 20.12.2015 with the #3244 file named,it is OK.
NetSurf-m68k-atari-mint-gcc-jsoff-3244.zip

I know this is rare hardware or to whom should I write ?

All the latest versions work fine on the Atari Falcon CT60 with Radeon

User avatar
jfl
Atari Super Hero
Atari Super Hero
Posts: 812
Joined: Tue Jul 18, 2006 10:55 pm
Location: Liège, Belgium
Contact:

Re: Hades and Netsurf

Postby jfl » Fri Sep 22, 2017 8:38 pm

There's no reason why Netsurf shouldn't run on the Hades. It must be a software problem. What is your config and what exactly doesn't work?
Jean-François
GEMDict – GEMClip

Kroll
Captain Atari
Captain Atari
Posts: 364
Joined: Fri Mar 09, 2012 10:07 am

Re: Hades and Netsurf

Postby Kroll » Sat Sep 23, 2017 12:49 am

I think your are right.
I have test under MiNT 1-18 or 1-19 with XaAES (with all desktop: Teradesk,Thing, Jinnee).
Very often, when the file ns020.app is launched, the top menu appears, but unfortunately no window to browse the web anymore, the mouse goes through the screen, but nothing I can do, I have to press the Reset button to restart the computer.
Interesting, but I think the program itself works fine under the TOS.
If you need it, I will check carefully and give you the configuration files xaaes.cnf and mint.cnf.


Social Media

     

Return to “Hades / Milan”

Who is online

Users browsing this forum: No registered users and 1 guest