I finally have a TT!

This is the gallery. It's where we put the pictures upon pictures of us all showing off our dens and collections.

Moderators: Mug UK, Silver Surfer, Moderator Team

User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 391
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Re: I finally have a TT!

Postby EmpireAndrew » Tue Aug 30, 2016 8:05 pm

So the reason the TT isn't the Sony's ultimate home is because I had a brand new in box Atari TTM195 on the way from B and C Computers which arrived today.
It's amazing how much brighter the image on the Sony is, and how many adjustments it gives you (the TTM195 gives you brightness and that's it) plus the curvature of the TTM195 makes stuff in the corners difficult to read (like the trash can if I move it down there).

But... it's period correct and I get the higher res with no side effects. What do I mean by that? Well, It works perfectly with the CaTTamaran accelerator active, which the adapter in the thread "Alternate TT High Adapter" did not, at least not on an LCD flat panel, it distorted whenever I dragged windows around the screen, with the TT running at 48MHz, but was perfectly fine at the stock 32MHz. No such problems with the TTM195. I didn't get a chance to try that adapter with the Sony as it (the adapter) died but I have the other (original?) ECL adapter on the way.

Image
Last edited by EmpireAndrew on Wed Aug 31, 2016 1:14 pm, edited 1 time in total.
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!

User avatar
Atari030
Atari Super Hero
Atari Super Hero
Posts: 532
Joined: Mon Feb 27, 2012 6:14 am
Location: Melbourne, Australia

Re: I finally have a TT!

Postby Atari030 » Tue Aug 30, 2016 11:39 pm

They are lovely. I should drag mine out.

User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 391
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Re: I finally have a TT!

Postby EmpireAndrew » Wed Aug 31, 2016 2:09 am

Any pics?
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!

skeezix
Captain Atari
Captain Atari
Posts: 300
Joined: Wed Dec 10, 2003 7:28 pm
Contact:

Re: I finally have a TT!

Postby skeezix » Wed Aug 31, 2016 2:25 am

Sexy work :) But it all begs the question.. you getting down to some TOS coding, or Cubase, or .. just screwing around? :) After all this, I'm curious what will come out of it :)

jeff
--
Firebee, MiST, ST Book, STacy, TT030, 520STM, Atari 800XL, Atari 2600 heavy sixer, arcade machines, homemade computers, big toys for big boys!

User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 391
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Re: I finally have a TT!

Postby EmpireAndrew » Wed Aug 31, 2016 2:31 am

The intention is to use it for coding TOS apps.
The STE is for games.
But...
The time to do it is going to be a challenge (isn't it always?) what with work, personal life etc.
Plus I have another project that will eat uo the majority of the remaining time (this will be the problem) but the Atari gear is very related to it so don't worry, it won't end up under a dust sheet!
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!

User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 391
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Re: I finally have a TT!

Postby EmpireAndrew » Wed Aug 31, 2016 2:35 am

So far the only thing I've done is get the new hard disk (SD card) working, plus the Ultra Satan for transferring stuff from the PC.
Other than the hard disk driver the only other thing on the hard drive is the Cattamaran driver and NVDI5!
I've also been trying to get the Cyrel Sunrise card working but that's proving to be a challenge...
Once I get that working, or give up on it, I want to get MINT on there.
Then load up the apps.

Bought plenty of books (that I once threw away!) on coding the ST.
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!

User avatar
Atari030
Atari Super Hero
Atari Super Hero
Posts: 532
Joined: Mon Feb 27, 2012 6:14 am
Location: Melbourne, Australia

Re: I finally have a TT!

Postby Atari030 » Wed Aug 31, 2016 3:04 am

Poor old thing has been in the shed for yonks. I will drag it out next cleanup and fire it up. They are lovely and crisp.

emcclariion
Atari maniac
Atari maniac
Posts: 83
Joined: Wed Nov 28, 2012 6:37 pm

Re: I finally have a TT!

Postby emcclariion » Wed Aug 31, 2016 10:03 am

I have found these Graphics cards can be problematic, I acquired a Matrix TC 1006 which did not have the drivers for Mega STE so swapped it for a AlberTT which is nowhere near as good, but all the software bugs where ironed out.
Mega STE 4MB, AlberTT and Atari STE 4MB TOS 2.06 Netusb Ultrasatan 2

User avatar
frank.lukas
Hardware Guru
Hardware Guru
Posts: 1438
Joined: Tue Jan 29, 2008 5:33 pm
Location: Germany

Re: I finally have a TT!

Postby frank.lukas » Wed Aug 31, 2016 10:42 am

I think Matrix TC cards are Atari TT only , no MegaSTE ...
fancy Atari Musik anDA Dance "Agare Hinu Harukana" 1998 ATARI http://www.youtube.com/watch?v=JX10fxb5eYE

emcclariion
Atari maniac
Atari maniac
Posts: 83
Joined: Wed Nov 28, 2012 6:37 pm

Re: I finally have a TT!

Postby emcclariion » Wed Aug 31, 2016 11:49 am

Correct Matrix TC is TT only.
Mega STE 4MB, AlberTT and Atari STE 4MB TOS 2.06 Netusb Ultrasatan 2

User avatar
viking272
Captain Atari
Captain Atari
Posts: 240
Joined: Mon Oct 13, 2008 12:50 pm
Location: west of London, UK

Re: I finally have a TT!

Postby viking272 » Sat Mar 25, 2017 9:16 pm

Great work, very envious of your time, patience and the end result, nice one!

mzry
Captain Atari
Captain Atari
Posts: 274
Joined: Tue Jan 26, 2016 12:39 pm

Re: I finally have a TT!

Postby mzry » Tue Mar 28, 2017 12:30 pm

I put VanillaMint on my TT last night, exactly the same install as my stock Falcon - and it boots 3-4x quicker! In fact it boots quicker than the Falcon in 060 mode, absolutely astonishing. Must be a combination of the internal SCSI2SD and the higher bus speed.

By the way I recommend re-capping the PSU. The Exxos webshop has recap kits for it, very easy to to.

User avatar
Gaiyan
Captain Atari
Captain Atari
Posts: 217
Joined: Tue Jun 29, 2004 3:39 pm
Contact:

Re: I finally have a TT!

Postby Gaiyan » Tue Apr 25, 2017 10:54 am

Hey Andrew,

Question about your TT case. Is it a later revision without the metal shielding with the red inner lining on the top case? Because I have the red stuff and I'm not sure how that would react to a batch in oxi+peroxide...
Image

User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 391
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Re: I finally have a TT!

Postby EmpireAndrew » Tue Apr 25, 2017 12:07 pm

It does have the red (iron?) coating.
It did not react with the peroxide, the fluid didnslightly change color to an orange tint but I think that came from the rusty LED holder that was still in there.
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!

User avatar
Gaiyan
Captain Atari
Captain Atari
Posts: 217
Joined: Tue Jun 29, 2004 3:39 pm
Contact:

Re: I finally have a TT!

Postby Gaiyan » Tue Apr 25, 2017 1:02 pm

Excellent. Good to hear, thanks.
Image

User avatar
EmpireAndrew
Captain Atari
Captain Atari
Posts: 391
Joined: Fri Jul 15, 2016 5:46 pm
Location: NYC, USA

Re: I finally have a TT!

Postby EmpireAndrew » Tue Apr 25, 2017 1:44 pm

To be clear I put it in a bath of peroxide, not the retrobrite paste.
1977 VCS Heavy Sixxer (Boxed)
1990 Atari 1040STE, 4MB, UltraSatan, TOS 2.06, TT Touch -> Atari SC1435 Colour CRT Monitor
1991 Atari TT030, 2/64MB, Int 8GB Gigafile SCSI2CF, TOS 3.06, CaTTamaran Accelerator -> Atari TTM195 19" Mono CRT Monitor
1993 Atari Falcon030, 14MB, Int 4GB IDE2SD, TOS 4.04 -> Atari PTC1426 Color CRT Monitor
Amiga, Mac, DOS, Newton, SGI, Sun, NeXTStation and more!

User avatar
Gaiyan
Captain Atari
Captain Atari
Posts: 217
Joined: Tue Jun 29, 2004 3:39 pm
Contact:

Re: I finally have a TT!

Postby Gaiyan » Tue Apr 25, 2017 3:56 pm

EmpireAndrew wrote:To be clear I put it in a bath of peroxide, not the retrobrite paste.


Yeah, that's what I've done as well. Much better results. I've had success with oxy in the mix as well.
Image

mattsoft
Atarian
Atarian
Posts: 8
Joined: Fri Apr 21, 2017 7:11 pm

Re: I finally have a TT!

Postby mattsoft » Tue Apr 25, 2017 7:45 pm

EmpireAndrew wrote:Image


Wow! Very nice job on the restoration and congrats on the TT. That is a killer setup.

User avatar
paul92706
Atari God
Atari God
Posts: 1344
Joined: Mon Apr 25, 2011 4:28 am
Location: Orange, CA

Re: I finally have a TT!

Postby paul92706 » Tue May 23, 2017 5:29 am

very attracting TT andrew! :-)
Atari Falcon CT60/CTPCI 14MB+ 512mb ATI9250 + NetUSBee
Atari Falcon030 CF 4gb + NetUSBee+ 14MB Ram
Atari TT030 2meg STRAM/16meg TTRAM + Nova Adaptor +Maxtor SCSI HD + DaynaPort Pocket SCSI

User avatar
leech
Atari Super Hero
Atari Super Hero
Posts: 869
Joined: Tue Dec 01, 2015 3:26 pm

Re: I finally have a TT!

Postby leech » Wed Jul 26, 2017 5:56 pm

I still maintain that the TT030 is the finest looking machine Atari ever released. The Mega STe (my first Atari ST) was great too, but the white casing for the TT is just lovely.

I need to retrobrite mine, it's starting to yellow a bit.
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (fully upgraded (soon!))
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)

Rustynutt
Captain Atari
Captain Atari
Posts: 384
Joined: Wed Mar 21, 2012 7:38 am
Location: Oregon
Contact:

Re: I finally have a TT!

Postby Rustynutt » Wed Jul 26, 2017 8:23 pm

Oxy Clean works great on my plastic white vintage motorcycle fenders. Additionally added some bleach to the mix (outside), maybe sped up the process, might be harsh on the TT case.

Catt's can be fussy. Can't see under the fast ram card, does this have the daughter 030 card, or later with the 030 on the PCB.

User avatar
leech
Atari Super Hero
Atari Super Hero
Posts: 869
Joined: Tue Dec 01, 2015 3:26 pm

Re: I finally have a TT!

Postby leech » Wed Jul 26, 2017 8:31 pm

What I used on my Amiga 4000 is a UV light + some hair cream. Usually it would take 2 or 3 treatments, but it definitely helps. I have this really weird 130XE that needs it too. The bottom half is almost completely brown, with a weird swirl to it... like they didn't mix in the ABS plastic right. The top looks new, and the keys are a little brown, but I found washing them seems to get whatever filth off of them pretty well.
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (fully upgraded (soon!))
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)


Social Media

     

Return to “Gallery”

Who is online

Users browsing this forum: No registered users and 1 guest