Infinite Live of the Blitter by No Extra bug

A forum about the Hatari ST/STE emulator - the current version is v1.7

Moderators: simonsunnyboy, thothy, Moderator Team

Infinite Live of the Blitter by No Extra bug

Postby nash67 » Mon Apr 23, 2012 9:16 am

Infinite Live of the Blitter by No Extra

http://www.pouet.net/prod.php?which=58071

during the greets screen the spinning circles the last 3 are glitchy

here is the youtube demo
http://www.youtube.com/watch?v=KHiNMS49r5E
can see it at 2.05

and can you check the second screen (the red firewave) as there is a black line down the left hand side
nash67
Captain Atari
Captain Atari
 
Posts: 204
Joined: Tue Sep 23, 2003 3:29 am

Re: Infinite Live of the Blitter by No Extra bug

Postby npomarede » Sat May 05, 2012 5:34 pm

nash67 wrote:Infinite Live of the Blitter by No Extra

http://www.pouet.net/prod.php?which=58071

during the greets screen the spinning circles the last 3 are glitchy

Hello,
no glitch for me ; STE mode with 2MB + TOS 1.62 and demo running from the emulated HD.

here is the youtube demo
http://www.youtube.com/watch?v=KHiNMS49r5E
can see it at 2.05

and can you check the second screen (the red firewave) as there is a black line down the left hand side

I don't see that either. Hatari is showing more pixels than a standard monitor, as used in the video recording, but that's not an emulation bug.

Also the video recorded here http://dhs.nu/video.php?ID=393 with Hatari 1.5 seems quite similar to the youtube/real STE's one, I don't see the problem you report.

Nicolas
User avatar
npomarede
Atari Super Hero
Atari Super Hero
 
Posts: 599
Joined: Sat Dec 01, 2007 7:38 pm
Location: France

Re: Infinite Live of the Blitter by No Extra bug

Postby nash67 » Sun May 06, 2012 5:50 am

ok found the problem
it doesn't like TOS 2.06
it works fine with your settings
nash67
Captain Atari
Captain Atari
 
Posts: 204
Joined: Tue Sep 23, 2003 3:29 am


Return to Hatari

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests