Wiki - down?

Check out the Atari Forum Wiki

Moderators: Mug UK, Moderator Team

aag
Atari freak
Atari freak
Posts: 50
Joined: Wed May 09, 2007 9:20 pm
Location: West Yorkshire, UK
Contact:

Wiki - down?

Postby aag » Thu Aug 27, 2009 9:52 pm

Hi

wiki/

Keep getting the following error :-

Database error
A database query syntax error has occurred. This may indicate a bug in the software. The last attempted database query was:
(SQL query hidden)
from within function "MediaWikiBagOStuff::_doquery". MySQL returned error "1194: Table 'objectcache' is marked as crashed and should be repaired (localhost)".

plumber
Atari User
Atari User
Posts: 34
Joined: Mon Jul 13, 2009 4:04 pm
Location: sheffield

Re: Wiki - down?

Postby plumber » Thu Aug 27, 2009 10:31 pm

I kept getting timed out then message errors earlier trying to access this forum. If only I understood these machines all 0 and 1's

User avatar
Mug UK
Administrator
Administrator
Posts: 11194
Joined: Thu Apr 29, 2004 7:16 pm
Location: Stockport (UK)
Contact:

Re: Wiki - down?

Postby Mug UK » Fri Aug 28, 2009 7:06 am

We've been having more than a few SQL errors recently - on here & the Wiki. Will send Silver Surfer an email to see what he can do to kickstart it.

Malware Bytes seems to think that certain pages (e.g. the Chaos Engine Viewer thread) are supicious IP intruder hacks whenever I open it too .. so something's not quite right.
My main site: http://www.mug-uk.co.uk - slowly digging up the bits from my past (and re-working a few): Atari ST, Sega 8-bit (game hacks) and NDS (Music ripping guide).

I develop a free Word (for Windows) add-in that's available for Word 2007 upwards. It's a fix-it toolbox that will allow power Word users to fix document errors. You can find it at: http://www.mikestoolbox.co.uk

User avatar
DarkLord
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 4178
Joined: Mon Aug 16, 2004 12:06 pm
Location: Prestonsburg, KY - USA
Contact:

Re: Wiki - down?

Postby DarkLord » Fri Aug 28, 2009 5:05 pm

Been really slow too...from here in the US, over the last couple of days, I'm seeing
20-30 second response times between pages. :(
Welcome To DarkForce! http://www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS - Telnet:darkforce-bbs.dyndns.org 520

Shredder11
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2434
Joined: Mon Nov 26, 2007 2:23 pm
Location: West Yorkshire, United Kingdom (England)
Contact:

Re: Wiki - down?

Postby Shredder11 » Fri Aug 28, 2009 11:15 pm

I installed Malware Bytes recently and it is forever popping up with system tray messages about IP intrusion attacks etc. Gets really annoying!

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 11976
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Wiki - down?

Postby wongck » Sat Aug 29, 2009 12:12 am

DarkLord wrote:Been really slow too...from here in the US, over the last couple of days, I'm seeing
20-30 second response times between pages. :(

Not only slow, yesterday while posting it timed out. Thereafter can't get in again till this morning.
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
Mug UK
Administrator
Administrator
Posts: 11194
Joined: Thu Apr 29, 2004 7:16 pm
Location: Stockport (UK)
Contact:

Re: Wiki - down?

Postby Mug UK » Sat Aug 29, 2009 6:48 am

Shredder11 wrote:I installed Malware Bytes recently and it is forever popping up with system tray messages about IP intrusion attacks etc. Gets really annoying!


Yep, glad it's not just me that's noticed that happening on here.
My main site: http://www.mug-uk.co.uk - slowly digging up the bits from my past (and re-working a few): Atari ST, Sega 8-bit (game hacks) and NDS (Music ripping guide).

I develop a free Word (for Windows) add-in that's available for Word 2007 upwards. It's a fix-it toolbox that will allow power Word users to fix document errors. You can find it at: http://www.mikestoolbox.co.uk

User avatar
paulwratt
Atari User
Atari User
Posts: 42
Joined: Sat Dec 27, 2008 10:16 am

Re: Wiki - down?

Postby paulwratt » Mon Aug 31, 2009 8:54 am

(bump)
is someone had a look at this yet?

I tried checking some wiki stuff out a couple of months ago, no go..

It seems (from the posts) that some people are able to get results, if sporadically ..

would be nice to get it back again, I'm in the middle of some reseach ...

Paul

User avatar
paulwratt
Atari User
Atari User
Posts: 42
Joined: Sat Dec 27, 2008 10:16 am

Re: Wiki - down?

Postby paulwratt » Mon Aug 31, 2009 9:03 am

(ok second try - down click save, click submit)

Is someone looking at the wiki, as I've actually had problems with it for a few months now..

I knoticed some people are able to get results from it, if sporadically ..

It would be nice to get it up and running again, as I'm in the middle of some reseach..

BTW - is there a backup or the wiki somewhere, I'd hate to see it go the way of so many other atari related infos/sties

(if you read this post somewhere else, let me know where it went - ended up..)


Social Media

     

Return to “Wiki Discussions”

Who is online

Users browsing this forum: No registered users and 2 guests