Page 1 of 1

Problème de Vidéo 1040st

Posted: Fri Jul 01, 2011 7:17 pm
by die monster die
Salut à tous,
Premier message. J'ai besoin d'aide.
J'ai récupéré en Allemagne un 1040st dans l'espoir de remplacer le 520 que j'avais enfant.
Le propriétaire m'assurant qu'il fonctionnait parfaitement la derniere fois qu'il l'a utilisé, celui ci boot, je vois le desktop, lance l'exe, la musique passe mais j'ai l'impression que dès qu'il s'agit d'animation... rien. Écran noir.
J'ai nettoyé la tete du lecteur de disk. J'ai l'impression que c'est mieux, mais pas encore ça.

Quel serait votre opinion?
Toutes les disquettes endomagées?
Lecteur encore encrassé?
L’équivalent de la carte vidéo, HS? (le shifter?)

Je ne pense pas qu'un disquette de 520 dans un 1040 pose problème.
Ni que le climat français lui fasse défaut!

Merci.

Re: Problème de Vidéo 1040st

Posted: Fri Jul 01, 2011 10:10 pm
by Grunaki
Utilise la lecteur de ton 520 dans la 1040. Si elle ne fonctionne pas, le problème n'est pas avec votre Lecteur ..

Re: Problème de Vidéo 1040st

Posted: Sat Jul 02, 2011 10:59 am
by Zorro 2
Bienvenue sur le forum mister die monster die :D

Tu peux aussi poser ta question sur un autre forum Atari français : http://www.yaronet.com/forum.php?s=9

Tu auras peut-être des réponses plus rapides...

Pour ma part, je penche pour un problème de synchro entre le ST et la TV. Regarde bien ton câble et la configuration TV pour l'AV.

Re: Problème de Vidéo 1040st

Posted: Sat Jul 02, 2011 11:23 am
by die monster die
Merci.
Alors le 520, je l'ai plus. C'est pour ça que j'ai voulu le remplacer.
J'ai un moniteur avec. Un SM124. Et non une tv.
Merci pour le lien, je retourne voir.

Problème de Vidéo 1040st

Posted: Sat Jul 02, 2011 6:00 pm
by CoolCoyote
Salut

Ça plante avec tout?
Quel disque as tu lancé?

Cela ne pourrait pas venir de la ram mal emboittée? Enfin si c'est un ste

Re: Problème de Vidéo 1040st

Posted: Tue Jul 05, 2011 11:21 am
by die monster die
Oui. Tous.
Au mieux, j'ai une image figée avec des barres verticales.
J'ai essayé ce qui m'est passé sous la main. Rick Dangerous I et II, Lemmings, Fire and ice, Populous... Des originaux et des rippés.
C'est un STfm.

Re: Problème de Vidéo 1040st

Posted: Tue Jul 05, 2011 11:43 am
by Zorro 2
die monster die wrote:Au mieux, j'ai une image figée avec des barres verticales.

Problème de mémoires :?

Problème de Vidéo 1040st

Posted: Tue Jul 05, 2011 6:41 pm
by CoolCoyote
Zorro 2 wrote:
die monster die wrote:Au mieux, j'ai une image figée avec des barres verticales.

Problème de mémoires :?

Jpense pareil que le messieur

Re: Problème de Vidéo 1040st

Posted: Sat Jul 09, 2011 7:34 pm
by leglod
Zorro 2 wrote:
die monster die wrote:Au mieux, j'ai une image figée avec des barres verticales.

Problème de mémoires :?

si c'est un STE c'est pas un probleme vu que les barette se change facilement !

Problème de Vidéo 1040st

Posted: Sun Jul 10, 2011 7:50 am
by CoolCoyote
die monster die wrote:C'est un STfm.

Re: Problème de Vidéo 1040st

Posted: Tue Jul 12, 2011 6:53 pm
by tfdi
Heu ... le SM124 c'est un moniteur monochrome, ca m'étonnerait que tu passes grand chose dessus, surtout au niveau des jeux.

Re: Problème de Vidéo 1040st

Posted: Mon Aug 15, 2011 4:53 pm
by die monster die
tfdi wrote:Heu ... le SM124 c'est un moniteur monochrome, ca m'étonnerait que tu passes grand chose dessus, surtout au niveau des jeux.

Merci.
Tu en es sûr? J'ai du mal à concevoir qu'un moniteur puisse faire la part des choses entre une appli style traitement de texte et une animation. Néanmoins, tu n'es pas le premier à me dire ça. Je suis technicien de maintenance (j'y connais rien en informatique malheureusement) j'ai du mal à y croire, en analogie avec un téléviseur, j'aurais pensé que celui ci reproduit ce que tu lui envoi (une image, du texte ou une vidéo).
De plus celui à qui ca appartenait m'a dit jouer à des jeux...
Bwarf...
Autre indice, il me semble que la résolution est minimum. L'écran n'est pas totalement utilisé. Si ça peut evoquer une autre piste.
Il faudra que je prenne le temps de le brancher sur un télé.

Désolé pour la réponse tardives, j'ai pas mal de trucs à réparer qui sont venus se mettre en haut de la pile.

Re: Problème de Vidéo 1040st

Posted: Mon Aug 15, 2011 5:33 pm
by leglod
Le ST a trois resolution couleur en 320x200 et 640x200 et qui fonctionne sur un moniteur couleur ou une Tele par peritel ! un mode monochrome haut resolution (a l'epoque hein) 640x400 en monochrome mais cette resolution n'etant accessible qu'avec un moniteur special de chez Atari car cette resolution demande une image tres stable , en fait une broche de la prise ecran active cette resolution, en bidoullant a l'epoque on arrivait a forcer une tele a afficher en haute resolution mais c'etait vraiment pas top ! Donc avec l'ecran monochrom on ne peut utiliser que le mod monochrome, il exister des ecran capacble de toute les resolutions mais c'etait rare ! Bien sur il existe quelques jeu qui ne fonctionne soit qu'en haute resolution soit propose tout les modes, comme Oxyde !