Atari Forum up again - Feb 2010!!

No topic. Everything you want to speak about. Please just stay courteous.

Moderators: Mug UK, Silver Surfer, Moderator Team

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12814
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Atari Forum up again - Feb 2010!!

Postby wongck » Tue Feb 02, 2010 12:25 pm

YoooHoooooo Atari board up again... :D

man.... I am still waiting for my registration at atari age forum to get through.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
BoNuS
Atari Super Hero
Atari Super Hero
Posts: 766
Joined: Mon Jan 19, 2009 12:45 pm
Location: The Netherlands
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby BoNuS » Tue Feb 02, 2010 1:00 pm

What the heck happend ???? We were out for more thean a week...
Seems also that info has been lost, I started to get rejection signs :)
http://bonus.home.xs4all.nl/
( I have just to much Atari stuff)

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12814
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby wongck » Tue Feb 02, 2010 1:17 pm

It was an MySQL error, probably the server needed some R&R :lol:
Was there any Info lost? Mmm... my sig still looks OK :wink:
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
BoNuS
Atari Super Hero
Atari Super Hero
Posts: 766
Joined: Mon Jan 19, 2009 12:45 pm
Location: The Netherlands
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby BoNuS » Tue Feb 02, 2010 1:25 pm

Well info lost might be too much, the active topic list was gone :)
http://bonus.home.xs4all.nl/
( I have just to much Atari stuff)

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12814
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby wongck » Tue Feb 02, 2010 1:35 pm

When I came in just now, there was some new posts.
Just around 5 or so for me, which is about right.
normally over night I see around a dozen or more depending on activity.
but the time it when down, I remember I just clear my new post counter.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
dexterslab
Captain Atari
Captain Atari
Posts: 446
Joined: Tue Feb 22, 2005 11:05 pm
Location: Greater Manchester, UK
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby dexterslab » Tue Feb 02, 2010 1:59 pm

yay! it's back!!

so, who broke it then? :lol:

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12814
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby wongck » Tue Feb 02, 2010 2:35 pm

BoNuS wrote:Well info lost might be too much, the active topic list was gone :)


Not too sure, but maybe active topics mean active in last 24 or 48 hours.
Since it was down for a week or so, should be empty list....
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
1024MAK
Atari Super Hero
Atari Super Hero
Posts: 632
Joined: Sat Aug 01, 2009 2:58 am
Location: Looking forward to summer time in Somerset, UK...

Re: Atari Forum up again - Feb 2010!!

Postby 1024MAK » Tue Feb 02, 2010 3:59 pm

After Googling it would appear it could have been one of a number of problems...

http://www.google.co.uk/search?hl=en&cl ... =&safe=off

Even Google could not access the site!
You do not have the required permissions to view the files attached to this post.
Falcon, Atari 520ST, 520STFM, 1040STE, Mega, TT and more PC's than I care to count and an assortment of 8 bit micros (nearly forgot the Psion's).
Visit the Atari-Forum Wiki. Lots of technical info at DrCoolZic Atari ST Site :D

User avatar
AtariSince1989
Atari Super Hero
Atari Super Hero
Posts: 778
Joined: Sun Jan 11, 2009 1:14 pm
Location: Edinburgh, Scotland
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby AtariSince1989 » Tue Feb 02, 2010 4:24 pm

BoNuS wrote:Seems also that info has been lost, I started to get rejection signs :)


Means that we don't have a backup policy :(
- Atari 520 STe 4MB RAM + TOS 2.06 + UltraSatan
- Atari Falcon030 14MB RAM + TOS 4.04 + IDE-SD card HDD + NVRAM mod + SCSI buffer clock mod + EtherNEC
- Amstrad CPC 6128 + HxC USB Floppy Emulator
- Acorn A3010 4MB RAM + 40MB IDE HDD

Atari ST Essential software (The List)
My FTP Server: http://www.datavase.info/FTPserver (only from Midnight to 8am UK Time)
My music at http://soundcloud.com/datavase/

User avatar
Mug UK
Administrator
Administrator
Posts: 11433
Joined: Thu Apr 29, 2004 7:16 pm
Location: Stockport (UK)
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby Mug UK » Tue Feb 02, 2010 6:37 pm

I'll wait for Silver Surfer to finish off doing what he's doing but based on the emails we've been sending to/from, it seems that we were too popular for our existing host and he's sorted out a new host. So not sure if this is the new host or the old one until he replies :)

Sorry for giving you all withdrawal symptons but at least it's back up now.
My main site: http://www.mug-uk.co.uk - slowly digging up the bits from my past (and re-working a few): Atari ST, Sega 8-bit (game hacks) and NDS (Music ripping guide).

I develop a free Word (for Windows) add-in that's available for Word 2007 upwards. It's a fix-it toolbox that will allow power Word users to fix document errors. You can find it at: http://www.mikestoolbox.co.uk

User avatar
BoNuS
Atari Super Hero
Atari Super Hero
Posts: 766
Joined: Mon Jan 19, 2009 12:45 pm
Location: The Netherlands
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby BoNuS » Tue Feb 02, 2010 6:38 pm

AtariSince1989 wrote:
BoNuS wrote:Seems also that info has been lost, I started to get rejection signs :)


Means that we don't have a backup policy :(


Hi MUG UK, you gave us a longggg week man !!!


Naaah could be my mistake, there were no active topic's because we were out for a week.
If active is indeed max. 48 hours then its just right :D

Okay, lets pick up live again on Atari-Forum :)

News: Found myself an Atari TT with an Matrix videocard in it.
4 Mb ST mem and 50 Mb of TT ram, looks real good too for a classic :)
Just a slight yellow on the keyboard. Haven't seen the Matrix card at work
yet but will try this weekend...
And another SC1435, this time with cable. Now I can make one for the other
one I have...

Anyone else good news ;D
http://bonus.home.xs4all.nl/
( I have just to much Atari stuff)

Hippy Dave
Atari Super Hero
Atari Super Hero
Posts: 515
Joined: Sat Jan 10, 2009 5:40 am

Re: Atari Forum up again - Feb 2010!!

Postby Hippy Dave » Tue Feb 02, 2010 7:46 pm

wongck wrote:YoooHoooooo Atari board up again... :D

Hear hear!

BoNuS wrote:What the heck happend ???? We were out for more thean a week...
Seems also that info has been lost, I started to get rejection signs :)

Go to the bottom of the 'View Active Topics' page and select:
'Display posts from previous Month'. Its all there.

User avatar
CiH
Atari God
Atari God
Posts: 1138
Joined: Wed Feb 11, 2004 4:34 pm
Location: Middle Earth (Npton) UK
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby CiH » Tue Feb 02, 2010 9:38 pm

Welcome back :cheers:
"Where teh feck is teh Hash key on this Mac?!"

User avatar
Nyh
Atari God
Atari God
Posts: 1496
Joined: Tue Oct 12, 2004 2:25 pm
Location: Netherlands

Re: Atari Forum up again - Feb 2010!!

Postby Nyh » Tue Feb 02, 2010 10:29 pm

BoNuS wrote:I started to get rejection signs :)

Yes indeed, a red rash, bad headache and started trembling. But is seems I'll get well soon!

;-)

Hans Wessels

User avatar
charles
10 GOTO 10
10 GOTO 10
Posts: 2597
Joined: Tue Aug 17, 2004 12:11 am
Location: ont. Canada
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby charles » Tue Feb 02, 2010 11:20 pm

i kinda liked the week off , i got alot of programming done,,

uhmm no , its better having the forums here

atarti age ....C-ya!!!!!

atari forums and nothing more !!!

thanks
live long and .....well, you Know ........ V
!! /|\ atari !!

charles
The radioactive half-life : )
Atari is a lifestyle,not a hobby.
HOLD ON ! ! ! Im printing unreadable characters ...!

User avatar
Nyh
Atari God
Atari God
Posts: 1496
Joined: Tue Oct 12, 2004 2:25 pm
Location: Netherlands

Re: Atari Forum up again - Feb 2010!!

Postby Nyh » Wed Feb 03, 2010 1:46 am

charles wrote:i kinda liked the week off , i got alot of programming done,

Oh boy, now the forum will get hacked!

Hans Wessels

User avatar
AtariSince1989
Atari Super Hero
Atari Super Hero
Posts: 778
Joined: Sun Jan 11, 2009 1:14 pm
Location: Edinburgh, Scotland
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby AtariSince1989 » Wed Feb 03, 2010 9:31 am

Just wanted to thanks to whom was behind getting it back. I guess was a hard time. Thanks :cheers:
- Atari 520 STe 4MB RAM + TOS 2.06 + UltraSatan
- Atari Falcon030 14MB RAM + TOS 4.04 + IDE-SD card HDD + NVRAM mod + SCSI buffer clock mod + EtherNEC
- Amstrad CPC 6128 + HxC USB Floppy Emulator
- Acorn A3010 4MB RAM + 40MB IDE HDD

Atari ST Essential software (The List)
My FTP Server: http://www.datavase.info/FTPserver (only from Midnight to 8am UK Time)
My music at http://soundcloud.com/datavase/

User avatar
Greyfox™
Captain Atari
Captain Atari
Posts: 361
Joined: Thu Jul 24, 2008 10:27 am
Location: Dublin, Ireland
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby Greyfox™ » Wed Feb 03, 2010 10:37 am

YEEEEEEEHHHHH...really glad to see the forum back...dam Hacker packers!!! :evil: delighted you sorted it lads thanx ;)
↓↓Click Banner to See More↓↓
Image
-== Making Atari great once more ==-

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12814
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby wongck » Wed Feb 03, 2010 12:20 pm

The one week break after the new year holidays....
... and we are all charged up now for some serious foruming. :lol:
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

Shredder11
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2434
Joined: Mon Nov 26, 2007 2:23 pm
Location: West Yorkshire, United Kingdom (England)
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby Shredder11 » Wed Feb 03, 2010 12:33 pm

It's back!!! :megaphone: :cheers: Wipes away the tears of joy from face and says a small prayer of thanks to the Atari Gods :angel:

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12814
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Atari Forum up again - Feb 2010!!

Postby wongck » Wed Feb 03, 2010 12:35 pm

charles wrote:i kinda liked the week off , i got alot of programming done,,

uhmm no , its better having the forums here


yes, it's amazing how much one can get done.

And look at the active user over last 24hrs, sure is more than 40. :wink:
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
rocket-dog
Atari Super Hero
Atari Super Hero
Posts: 779
Joined: Wed Mar 05, 2008 3:13 pm
Location: Great Britain - The Kingdom of Mercia

Re: Atari Forum up again - Feb 2010!!

Postby rocket-dog » Wed Feb 03, 2010 5:37 pm

I sooooooo missed you all!!!!!!!!!!!!!!

In the interim I have installed Hatari and got it working on my NC10.

And I have been playing with something called Stella too.

Now you are back I am going to start asking dumb questions about MakeDisk as I try to make it work with FreeDOS. You have been warned........ :mrgreen:

User avatar
dungeon.master
The Beast with a Million Eyes
The Beast with a Million Eyes
Posts: 2497
Joined: Fri May 16, 2003 9:14 pm
Location: in a cave, with games boxes

Re: Atari Forum up again - Feb 2010!!

Postby dungeon.master » Wed Feb 03, 2010 5:41 pm

Welcome back :cheers:
Games hunter, for Atari Legend
dungeon.master

russ
Atari maniac
Atari maniac
Posts: 81
Joined: Sat Jan 22, 2005 3:52 am
Location: Lk Wales Florida

Re: Atari Forum up again - Feb 2010!!

Postby russ » Thu Feb 04, 2010 2:13 am

Welcome home-missed you- hpoe you don't get lost again-Yes I ordered that Ultrasatan disk- boy did they go fast- :cheers: Keep up the good work. :D
russ


Social Media

     

Return to “Chat forum [ENG]”

Who is online

Users browsing this forum: No registered users and 6 guests