Cecile turns blue?

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12781
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Cecile turns blue?

Postby wongck » Thu Jul 30, 2009 3:44 pm

Anyone know why Cecile v2.18 turns my CT63 screen blue and hangs?
Ok let me add that when auto booting.
This does not happens when I run the PRG from the desktop.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
shoggoth
Nature
Nature
Posts: 979
Joined: Tue Aug 01, 2006 9:21 am
Location: Halmstad, Sweden
Contact:

Re: Cecile turns blue?

Postby shoggoth » Sun Aug 02, 2009 11:42 pm

wongck wrote:Anyone know why Cecile v2.18 turns my CT63 screen blue and hangs?
Ok let me add that when auto booting.
This does not happens when I run the PRG from the desktop.


Is Cecile even verified to work properly on the CT6x?
Ain't no space like PeP-space.

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12781
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Cecile turns blue?

Postby wongck » Mon Aug 03, 2009 1:20 pm

shoggoth wrote:Is Cecile even verified to work properly on the CT6x?

The last time I saw it on PowerPhenix website - Cecile v2.18 was the min version mentioned on it.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 8 guests