CT63 no longer likes CuBase?

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

User avatar
FatRakoon
Atari Super Hero
Atari Super Hero
Posts: 908
Joined: Sun Mar 11, 2007 3:27 am
Location: Behind the grassy knoll
Contact:

CT63 no longer likes CuBase?

Postby FatRakoon » Tue Feb 10, 2009 4:34 am

Ok, I was running CuBase Audio on my CT63 absolutely perfectly.

Of course its patched etc

I have sent off the CT63 and its come back now, but I can no longer Run CuBase Audio?

I cannot run CuBase Score funnily enough either?

I have not done a thing different, so, what could it be?

I get Exception errors absolutely all the time.

I enabled the EXEP060.PRG and then I get Format errors instead.

But every time its a full Crash with the address / Data Dumps.

Any ideas?

For what its worth, it seems that under Magic or MiNT, the few programs that I have tried so far, have actually been just fine?

Its only CuBase thats the problem.
MSTE @ 16Mhz : 4MB+8MB : Magic & Jinnee
TT030 @ 32Mhz : 10+16MB : Magic & Jinnee
Falcon060 @ 95Mhz : 16+512MB : MiNT & Jinnee
More PCs than PC World has... Probably

User avatar
FatRakoon
Atari Super Hero
Atari Super Hero
Posts: 908
Joined: Sun Mar 11, 2007 3:27 am
Location: Behind the grassy knoll
Contact:

Re: CT63 no longer likes CuBase?

Postby FatRakoon » Tue Feb 10, 2009 12:33 pm

Its working now.

I cannot explain why, but it seems that it was down to a combination of a few things...

1 - The EXEP060.PRG

I have the one from the Magic Folder and the one from the CuBase Folder...

Previously it was perfect with the Magic one, now I must use the Cubase one ( Thats fine )

2 - MROS Driver.

I dont know why, but again, I have had to mix and match in order to get the MIDI-8 to accept midi data, and coupled with the MROS from the original Friend Chip Floppy, and the DRV from the CuBase Folder in the CT Archive... Everythign else seems to crash.

But its working now.... Touch wood.
MSTE @ 16Mhz : 4MB+8MB : Magic & Jinnee
TT030 @ 32Mhz : 10+16MB : Magic & Jinnee
Falcon060 @ 95Mhz : 16+512MB : MiNT & Jinnee
More PCs than PC World has... Probably


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 3 guests