Cab 2.7 works highwire doesnot

All about the serious stuff.

Moderators: Mug UK, Zorro 2, Moderator Team

TXG/MNX
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 148
Joined: Fri Oct 24, 2003 10:05 am

Cab 2.7 works highwire doesnot

Postby TXG/MNX » Thu Jul 26, 2018 2:39 pm

Hi

I have cab 2.7 on my TT and that works with sting and netusb.

When I start highwire, highwire does not connect cab works with sting highwire tells me no route to host

When starting cab again it works what can I do to solve this?

czietz
Hardware Guru
Hardware Guru
Posts: 782
Joined: Tue May 24, 2016 6:47 pm

Re: Cab 2.7 works highwire doesnot

Postby czietz » Thu Jul 26, 2018 3:38 pm

For Highwire, did you rename STING.OVL to NETWORK.OVL (in the MODULES folder) as indicated in the read me?

TXG/MNX
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 148
Joined: Fri Oct 24, 2003 10:05 am

Re: Cab 2.7 works highwire doesnot

Postby TXG/MNX » Thu Jul 26, 2018 5:19 pm

thanx.

Is there a more modern browser that supports java script and https?

User avatar
jfl
Atari Super Hero
Atari Super Hero
Posts: 867
Joined: Tue Jul 18, 2006 10:55 pm
Location: Liège, Belgium
Contact:

Re: Cab 2.7 works highwire doesnot

Postby jfl » Thu Jul 26, 2018 6:57 pm

TXG/MNX wrote:Is there a more modern browser that supports java script and https?

NetSurf. But that won't be a pleasant experience on a TT...
Jean-François
GEMDict – GEMClip

User avatar
Orion_
Captain Atari
Captain Atari
Posts: 395
Joined: Sat Jan 10, 2004 12:20 pm
Location: France
Contact:

Re: Cab 2.7 works highwire doesnot

Postby Orion_ » Sat Jul 28, 2018 12:12 pm

is there something special to do with CAB to work with StinG ?
I have sting configured with my netusbee, it's working (I used the ping program with the google IP and it responded, I also configured the DNS IP)
but when I launch CAB 2.6, and type http://www.google.com/ it won't work, I immediately get "Error"
My retro games shop including Atari ST/Falcon/Firebee games ! -- Free Atari games/demos/tools -- Free Falcon demos/tools
Atari Mega STe 4MB + SD2SCSI 1GB + NOVA ET4000 + Pico PSU + Gotek HxC // Atari STe 2MB

czietz
Hardware Guru
Hardware Guru
Posts: 782
Joined: Tue May 24, 2016 6:47 pm

Re: Cab 2.7 works highwire doesnot

Postby czietz » Sat Jul 28, 2018 12:31 pm

Which CAB.OVL did you install?

User avatar
Atariosimus
Retro freak
Retro freak
Posts: 14
Joined: Wed Nov 01, 2017 6:12 am
Location: Germany

Re: Cab 2.7 works highwire doesnot

Postby Atariosimus » Sat Aug 04, 2018 12:34 pm

Is there someone who could sent me the registrynumber for 2.7?
Mega STE 4 MB / TOS 2.06 / FPU 68881 / Sony MPF 920 Floppy / GigaFile / Eiffel 1.10 / NEC MultiSync LCD 1970GX / PEACOCK Tastatur / CHERRY Maus M5400 / PARCP USB 421 / Mustek 105 Homescan / SM 124 / Lasermaus / QuickjoyTopStar / KAWAI MS720 / Junior Prommer V2.41 / Mega ST Tastatur / Blitz Floppy + Gotek / MCSWITCH / GABI

User avatar
Atariosimus
Retro freak
Retro freak
Posts: 14
Joined: Wed Nov 01, 2017 6:12 am
Location: Germany

Re: Cab 2.7 works highwire doesnot

Postby Atariosimus » Sat Aug 04, 2018 1:13 pm

Just got it :-)
Mega STE 4 MB / TOS 2.06 / FPU 68881 / Sony MPF 920 Floppy / GigaFile / Eiffel 1.10 / NEC MultiSync LCD 1970GX / PEACOCK Tastatur / CHERRY Maus M5400 / PARCP USB 421 / Mustek 105 Homescan / SM 124 / Lasermaus / QuickjoyTopStar / KAWAI MS720 / Junior Prommer V2.41 / Mega ST Tastatur / Blitz Floppy + Gotek / MCSWITCH / GABI


Social Media

     

Return to “Applications”

Who is online

Users browsing this forum: No registered users and 6 guests