HELP! MiST BUS ERROR on boot

https://github.com/mist-devel/mist-board/wiki

Moderators: Mug UK, Zorro 2, spiny, Greenious, Moderator Team

danialbi
Atariator
Atariator
Posts: 26
Joined: Wed Sep 12, 2018 5:46 pm

HELP! MiST BUS ERROR on boot

Postby danialbi » Fri Sep 28, 2018 11:23 am

Hi, just got my Mist 1.3 from Poland
When I boot my SD I get:
PANIC: BUS ERROR misc=2314, address=00e02314, opcode=2314, sr=2314, pc=00e06e82
PROCESSOR HALTED

SD is a SXHC 32G Formatted FAT32
In root I just put latest ST core (renamed to core.rbf) and TOS.img

Pushing F12 brings to menu, FW and core: ARM s/w ver ATH170105

What's wrong? Any ideas?
Is it a HW failure?
Tnx

Gehstock
Captain Atari
Captain Atari
Posts: 324
Joined: Wed Dec 21, 2016 7:18 pm
Location: Germany

Re: HELP! MiST BUS ERROR on boot

Postby Gehstock » Fri Sep 28, 2018 11:57 am


danialbi
Atariator
Atariator
Posts: 26
Joined: Wed Sep 12, 2018 5:46 pm

Re: HELP! MiST BUS ERROR on boot

Postby danialbi » Fri Sep 28, 2018 5:02 pm

I tried, still same problem
Also tried other cores, Minimig actually shows animation but keeps rebooting
I will RMA
Thanks

User avatar
MasterOfGizmo
Atari God
Atari God
Posts: 1205
Joined: Fri Feb 08, 2013 12:15 pm
Contact:

Re: HELP! MiST BUS ERROR on boot

Postby MasterOfGizmo » Fri Sep 28, 2018 6:14 pm

If you get an image on screen then the mist itself works. To get that far all components in the mist must be fully operational. The core is loaded correctly, tos is loaded corectly, the io controller works and the fpga and its memory are fine.

The message you posted indicates that you are using emutos. Please try a regular tos, preferrably tos 2.06.
MIST board, FPGA based Atari STE and more: https://github.com/mist-devel/mist-board/wiki

danialbi
Atariator
Atariator
Posts: 26
Joined: Wed Sep 12, 2018 5:46 pm

Re: HELP! MiST BUS ERROR on boot

Postby danialbi » Fri Sep 28, 2018 9:05 pm

Thank you very much!
Was just a wrong TOS
Now I get to the ST desktop
Also I have Run atari800 core (for some reasons I had to use NTSC VGA core)
Tnx again

DanyPPC
Captain Atari
Captain Atari
Posts: 377
Joined: Tue Feb 21, 2017 7:02 am

Re: HELP! MiST BUS ERROR on boot

Postby DanyPPC » Fri Sep 28, 2018 9:10 pm

Not all VGA/LED Monitors support 50Hz screen refresh. Most start from 56Hz.

User avatar
MasterOfGizmo
Atari God
Atari God
Posts: 1205
Joined: Fri Feb 08, 2013 12:15 pm
Contact:

Re: HELP! MiST BUS ERROR on boot

Postby MasterOfGizmo » Sat Sep 29, 2018 5:59 am

danialbi wrote:Thank you very much!


You are welcome. Enjoy your mist.
MIST board, FPGA based Atari STE and more: https://github.com/mist-devel/mist-board/wiki


Return to “MiST”

Who is online

Users browsing this forum: No registered users and 9 guests