MiST: high carrier noise from the sound output

https://github.com/mist-devel/mist-board/wiki

Moderators: Mug UK, Zorro 2, Greenious, spiny, Moderator Team

User avatar
farvardin
Captain Atari
Captain Atari
Posts: 350
Joined: Fri Jan 01, 2010 5:50 pm
Location: France
Contact:

MiST: high carrier noise from the sound output

Postby farvardin » Fri Aug 25, 2017 9:47 pm

hello,

I noticed there is a little high carrier noise (like a beeeeeeeep) from the sound output of my MiST. It's not very loud of course, but when I record from it, we can hear it.

There is a workaround but it's not very practical: I've also noticed if I disconnect the VGA plug, then the noise disappear. The VGA output is close to the sound output. It is probably related.

Any hint how to make it disappear with the VGA still connected?

NegSol
Captain Atari
Captain Atari
Posts: 150
Joined: Sat Dec 05, 2015 9:22 pm

Re: MiST: high carrier noise from the sound output

Postby NegSol » Fri Aug 25, 2017 10:09 pm

Was this one of the things that Lotharek addressed when doing the MiST 1.3+ redesign?
http://lotharek.pl/zasoby/produkty/201/ ... ge_log.pdf
That is the reason he moved the vga output further away from the audio, right?

User avatar
xc8
Captain Atari
Captain Atari
Posts: 193
Joined: Mon Aug 11, 2008 5:23 pm
Location: B'ham, UK

Re: MiST: high carrier noise from the sound output

Postby xc8 » Sat Aug 26, 2017 10:33 am

Use a hum eliminator/ ground loop isolator


Return to “MiST”

Who is online

Users browsing this forum: No registered users and 2 guests