Fullscreen GUI missing

Bug reports and support area for Steem

Moderators: Mug UK, Steem Authors, Moderator Team

Forum rules
All bug reports must include:
Steem version
Host operating system version
TOS ROM version
Copy of steem.ini
Reference to or copy of disk image being used
Brief description of steps performed
Description of desired outcome
Description of actual outcome
User avatar
Cogweasel
Captain Atari
Captain Atari
Posts: 222
Joined: Sun Jan 17, 2016 11:10 am
Contact:

Fullscreen GUI missing

Postby Cogweasel » Sun Jan 21, 2018 6:25 pm

I recently updated my NVIDIA drivers to 390.65 and now the fullscreen GUI has gone missing in STEEM. I have this problem in 3.9.1, 3.9.3 and 3.9.4. When I stop the emulator in full screen mode the menu is not there, its just black. I can still click on it though and it responds, its just hard to click the right spot when its invisible :) . The menu comes back if go back to windowed mode...

Here's my Trace and ini files:

steem.ini.txt

TRACE.txt
You do not have the required permissions to view the files attached to this post.

User avatar
Cogweasel
Captain Atari
Captain Atari
Posts: 222
Joined: Sun Jan 17, 2016 11:10 am
Contact:

Re: Fullscreen GUI missing

Postby Cogweasel » Wed Jan 31, 2018 4:20 pm

No one else here that has encountered this problem?

User avatar
Mug UK
Administrator
Administrator
Posts: 11289
Joined: Thu Apr 29, 2004 7:16 pm
Location: Stockport (UK)
Contact:

Re: Fullscreen GUI missing

Postby Mug UK » Wed Jan 31, 2018 5:38 pm

Steven Seagal has moved away from the forum and is "living" on SourceForge now: https://sourceforge.net/p/steemsse/blog/

Whether or not he returns to AF to answer support queries is another thing. I'd post your queries over on the SourceForge page and see if that generates a reply.
My main site: http://www.mug-uk.co.uk - slowly digging up the bits from my past (and re-working a few): Atari ST, Sega 8-bit (game hacks) and NDS (Music ripping guide).

I develop a free Word (for Windows) add-in that's available for Word 2007 upwards. It's a fix-it toolbox that will allow power Word users to fix document errors. You can find it at: http://www.mikestoolbox.co.uk

User avatar
Cogweasel
Captain Atari
Captain Atari
Posts: 222
Joined: Sun Jan 17, 2016 11:10 am
Contact:

Re: Fullscreen GUI missing

Postby Cogweasel » Thu Feb 01, 2018 1:28 pm

Yeah, I saw that he closed his homepage and moved to Sourceforge. But I though he would still hang around here. Maybe we should add a sticky message to the STEEM support section about this? Thanks for the info.

Mug UK wrote:Steven Seagal has moved away from the forum and is "living" on SourceForge now: https://sourceforge.net/p/steemsse/blog/

Whether or not he returns to AF to answer support queries is another thing. I'd post your queries over on the SourceForge page and see if that generates a reply.

User avatar
Mug UK
Administrator
Administrator
Posts: 11289
Joined: Thu Apr 29, 2004 7:16 pm
Location: Stockport (UK)
Contact:

Re: Fullscreen GUI missing

Postby Mug UK » Thu Feb 01, 2018 1:38 pm

We are still waiting a reply from him (at least the admins are) as to why he left the forum. Then we will happily update this section of the forum with the appropriate sticky / notice.
My main site: http://www.mug-uk.co.uk - slowly digging up the bits from my past (and re-working a few): Atari ST, Sega 8-bit (game hacks) and NDS (Music ripping guide).

I develop a free Word (for Windows) add-in that's available for Word 2007 upwards. It's a fix-it toolbox that will allow power Word users to fix document errors. You can find it at: http://www.mikestoolbox.co.uk

User avatar
Cogweasel
Captain Atari
Captain Atari
Posts: 222
Joined: Sun Jan 17, 2016 11:10 am
Contact:

Re: Fullscreen GUI missing

Postby Cogweasel » Thu Feb 01, 2018 6:05 pm

Ah ok, thanks for the update. Hope he comes back! Cheers!

Mug UK wrote:We are still waiting a reply from him (at least the admins are) as to why he left the forum. Then we will happily update this section of the forum with the appropriate sticky / notice.

User avatar
Cogweasel
Captain Atari
Captain Atari
Posts: 222
Joined: Sun Jan 17, 2016 11:10 am
Contact:

Re: Fullscreen GUI missing

Postby Cogweasel » Thu Mar 08, 2018 12:24 pm

If anyone else is having this problem; I actually found a solution to it. If I use "Windowed Borderless Mode" the GUI returns (see attached picture), at least in 3.9.4. Also this doesn't seem to affect my ability to record with Action, so this worked for me...

SSe.png
You do not have the required permissions to view the files attached to this post.


Return to “Support”

Who is online

Users browsing this forum: No registered users and 3 guests